Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 02-01-2010, 10:30 AM
mjl2610's Avatar
Senior Member
My Jeep: 2006 4.7L WK
 
Join Date: May 2009
Location: Chicago, IL
Posts: 1,524
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 3505
mjl2610 has a reputation beyond reputemjl2610 has a reputation beyond reputemjl2610 has a reputation beyond reputemjl2610 has a reputation beyond repute
Intermittent blower issues

On the 03 Limited H.O. this issue has just surfaced and is getting a bit more frequent. When using the blower fan for a certain amount of time it will just shut off. The AZC will still stay on and show the temperature as normal. When the fan knob is turned or adjusted, it will start up again. When the jeep comes back I will take a look at it. I first will check the connector as outlined at wjjeeps. http://www.wjjeeps.com/blower_motor.htm. I am also going to run the diagnostic on the panel here, http://www.wjjeeps.com/climate.htm. If its not the connector id hate to spend the money and get a new AZC panel and it not resolving the issue. Anyone have a similar issue? Any input would be great.
__________________

__________________
-Mike

Mike, 26, have a 2006 Dark Khaki WK Limited 4.7L; SICK stock 17" 5 Spoke Ronins :/ , Walker QuietFlow muffler, 7500K headlamp and fog Halogens, LED license plate lighting, Interior LED lighting, Champion Platinum Power spark plugs.

Reply With Quote
  #2  
Old 02-04-2010, 03:18 PM
mjl2610's Avatar
Senior Member
My Jeep: 2006 4.7L WK
 
Join Date: May 2009
Location: Chicago, IL
Posts: 1,524
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 3505
mjl2610 has a reputation beyond reputemjl2610 has a reputation beyond reputemjl2610 has a reputation beyond reputemjl2610 has a reputation beyond repute
Re: Intermittent blower issues

Ended up checking for codes, resetting and re-calibrating the AZC. Unplugged the wires for the blower motor and plugged everything back in. Everything is working fine now. Might have been a loose connection somewhere is my only guess. Thanks for looking yall.
__________________
-Mike

Mike, 26, have a 2006 Dark Khaki WK Limited 4.7L; SICK stock 17" 5 Spoke Ronins :/ , Walker QuietFlow muffler, 7500K headlamp and fog Halogens, LED license plate lighting, Interior LED lighting, Champion Platinum Power spark plugs.

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heater blower motor resistor? TimmyB Troubleshooting/Problems Discussion 25 03-30-2011 12:59 PM
Heater Blower on 98 Grand Cherokee 6 cyl. smithtex Troubleshooting/Problems Discussion 1 03-01-2010 10:16 PM
Intermittent Power Steering Vastier Troubleshooting/Problems Discussion 1 12-22-2009 01:15 PM
Heater Blower Motor Resistor Location Pic. TimmyB Troubleshooting/Problems Discussion 3 12-01-2009 07:27 PM
WJ Blower motor connector repair (HVAC related) Puppetmaster_sr Troubleshooting/Problems 0 07-28-2009 11:52 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community