Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 09-06-2012, 04:48 AM
Member
My Jeep: 2001 4.7L WJ
 
Join Date: Aug 2012
Location: Wales, UK
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 939
chudsy is on a distinguished road
New owner - am I paranoid????

Hi All,
Please forgive me for asking this question as I've been reading a few threads and my owners manual and would just like clarification.
The 'check gages' light is my issue.
When i turn the ignition on everything lights up as normal and then goes out apart from 'check gages' - as soon as I start the engine it goes out.
Is this normal as I've interpreted that the light should go out when the others do?
Many thanks,
Paul.
__________________

__________________
Reply With Quote
  #2  
Old 09-06-2012, 07:16 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,281
Thanks: 9
Thanked 127 Times in 120 Posts
Rep Power: 526323
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: New owner - am I paranoid????

The "check gages" light comes on for high coolant temp, low engine oil pressure (only when rpm > 300), low voltage (<11V) or high voltage (>16V). So is your battery voltage below 11V with the engine off?
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #3  
Old 09-06-2012, 07:57 AM
Member
My Jeep: 2001 4.7L WJ
 
Join Date: Aug 2012
Location: Wales, UK
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 939
chudsy is on a distinguished road
Re: New owner - am I paranoid????

Cheers Frango,
As I'm new to these beasts anything which I don't know can give me a fright !!!
I'm still reading aroung all the how tos etc to get as much info as I can.
Thanks again,
Paul.
__________________
Reply With Quote
  #4  
Old 09-06-2012, 11:44 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,281
Thanks: 9
Thanked 127 Times in 120 Posts
Rep Power: 526323
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: New owner - am I paranoid????

Hi Paul, did you check the battery voltage, it should not be below 11V. A good charged battery should read about 12.6V, which could go lower and lower when the ignition is on for some time with the engine off, but not that quickly.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #5  
Old 09-06-2012, 12:29 PM
TJXJWJ's Avatar
The "pre" SRT 8
My Jeep: 2004 4.7 HO WJ
 
Join Date: Jun 2010
Location: Aurora, OH
Posts: 3,537
Thanks: 203
Thanked 84 Times in 72 Posts
Rep Power: 286985
TJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond repute
Garage
Re: New owner - am I paranoid????

Wouldn't it be on because it's getting no oil pressure? It wouldn't until the engine is started....which would explain why it goes off after ignition.
__________________
Tony-04 Limited HO, DkKhaki w/tan leather int. All LED lighting, 5000k Xtreme HID projs. (deambered)&fogs w/CCFL rings, tinted tails&3rd LED brake lt, fnt glass tinted to match, shawty antenna, 6 Polk speakers, K&N FIPK, FR 70mm TB, TCM#10 snip, Flashpaq'ed on 91 tune, Bilstien HD's, Addcos, polished 20" SRT reps, Hankook Ventus Evos (255-45), Weathertech mats, EBC USR rotors, EBC Greenstuff pads, Magnaflow muffler, RB1 Nav w/iPod kit, de-badged, roof rack delete.
09 Liberty KK Rocky Mountain Edition. Added Mopar Remote Start kit, Weathertech Mats, K&N drop-in.
PAST JEEPS : 99 TJ Sport, 98 XJ Sport, 06 WK Laredo
Reply With Quote
  #6  
Old 09-06-2012, 04:13 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,281
Thanks: 9
Thanked 127 Times in 120 Posts
Rep Power: 526323
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: New owner - am I paranoid????

Quote:
Originally Posted by TJXJWJ View Post
Wouldn't it be on because it's getting no oil pressure? It wouldn't until the engine is started....which would explain why it goes off after ignition.
That was my first thinking as well, but the low oil pressure signal will not be used when the engine rpm < 300 (at least thats what the manual says) Canīt check it on my jeep, the battery is out.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #7  
Old 09-06-2012, 04:54 PM
ItsAJeepThing's Avatar
Senior Member
My Jeep: 2009 3.7L WK
 
Join Date: Jun 2009
Location: BROOKLYN, NYC
Posts: 1,009
Thanks: 7
Thanked 12 Times in 12 Posts
Rep Power: 388434
ItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond repute
Re: New owner - am I paranoid????

does the light stay on when the engine is running or when the ignition is on?
__________________
1999 Jeep Grand Cherokee Laredo I6 4.0 227k miles SOLD 10/13/11
2009 Jeep Grand Cherokee Limited V6 3.7 29k miles
SRT8 Front/Rear bumpers, SRT resonators/tips, Flowmaster Super 44 series muffler, KnN 77 series CAI, 8000k HIDs Lows/Fogs, Brilliant Black SRT Grill, 22" Gloss Black SRT Reps, 20% Tints, and a lot more to come =]


Reply With Quote
  #8  
Old 09-06-2012, 05:53 PM
TJXJWJ's Avatar
The "pre" SRT 8
My Jeep: 2004 4.7 HO WJ
 
Join Date: Jun 2010
Location: Aurora, OH
Posts: 3,537
Thanks: 203
Thanked 84 Times in 72 Posts
Rep Power: 286985
TJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond repute
Garage
Re: New owner - am I paranoid????

I just checked mine...my "Check Gages" light stays on too...I think it's normal. What isn't normal is that I just noticed that someone at Chrysler made the light say "gages" instead of "gauges"...which will now irritate me to no end.
__________________
Tony-04 Limited HO, DkKhaki w/tan leather int. All LED lighting, 5000k Xtreme HID projs. (deambered)&fogs w/CCFL rings, tinted tails&3rd LED brake lt, fnt glass tinted to match, shawty antenna, 6 Polk speakers, K&N FIPK, FR 70mm TB, TCM#10 snip, Flashpaq'ed on 91 tune, Bilstien HD's, Addcos, polished 20" SRT reps, Hankook Ventus Evos (255-45), Weathertech mats, EBC USR rotors, EBC Greenstuff pads, Magnaflow muffler, RB1 Nav w/iPod kit, de-badged, roof rack delete.
09 Liberty KK Rocky Mountain Edition. Added Mopar Remote Start kit, Weathertech Mats, K&N drop-in.
PAST JEEPS : 99 TJ Sport, 98 XJ Sport, 06 WK Laredo
Reply With Quote
  #9  
Old 09-06-2012, 09:47 PM
TheStreet16's Avatar
Premium Member
 
Join Date: Feb 2012
Location: San Diego, Ca
Posts: 1,087
Thanks: 27
Thanked 29 Times in 27 Posts
Rep Power: 134046
TheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond repute
Re: New owner - am I paranoid????

haha I'm gonna have to check mine next time I get in her....that's what she said lol
__________________
RIP 12/20/2013: 2000 Green WJ



Now driving a 7.3L Powerstroke F-250. 5 speed with 4x4.

Always on the look-out for another Jeep.
Reply With Quote
  #10  
Old 09-07-2012, 02:34 AM
Member
My Jeep: 2001 4.7L WJ
 
Join Date: Aug 2012
Location: Wales, UK
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 939
chudsy is on a distinguished road
Re: New owner - am I paranoid????

Yep - I noticed the spelling mistake on mine too!!
I'll check the battery voltage without the engine running and see what it is.
It does appear to contradict what it says in the owners manual but hey ho, if they can't spell 'gauge' correctly !!
At least it goes off when the engine is started - I'm a happy camper.
__________________
Reply With Quote
  #11  
Old 09-07-2012, 02:59 AM
ItsAJeepThing's Avatar
Senior Member
My Jeep: 2009 3.7L WK
 
Join Date: Jun 2009
Location: BROOKLYN, NYC
Posts: 1,009
Thanks: 7
Thanked 12 Times in 12 Posts
Rep Power: 388434
ItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond reputeItsAJeepThing has a reputation beyond repute
Re: New owner - am I paranoid????

If it is on only when you turn the ignition, then it is perfectly fine. Had the same thing on my wj
__________________
1999 Jeep Grand Cherokee Laredo I6 4.0 227k miles SOLD 10/13/11
2009 Jeep Grand Cherokee Limited V6 3.7 29k miles
SRT8 Front/Rear bumpers, SRT resonators/tips, Flowmaster Super 44 series muffler, KnN 77 series CAI, 8000k HIDs Lows/Fogs, Brilliant Black SRT Grill, 22" Gloss Black SRT Reps, 20% Tints, and a lot more to come =]


Reply With Quote
  #12  
Old 09-08-2012, 07:11 PM
TheStreet16's Avatar
Premium Member
 
Join Date: Feb 2012
Location: San Diego, Ca
Posts: 1,087
Thanks: 27
Thanked 29 Times in 27 Posts
Rep Power: 134046
TheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond reputeTheStreet16 has a reputation beyond repute
Re: New owner - am I paranoid????



too funny!
__________________

__________________
RIP 12/20/2013: 2000 Green WJ



Now driving a 7.3L Powerstroke F-250. 5 speed with 4x4.

Always on the look-out for another Jeep.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Paranoid owner (shudder) Redcivic47 Trouble Shooting/Problems/Service 3 01-30-2011 06:30 PM
need a 4.7 owner and 3.7 owner---asap Scottina06 Grand Cherokee - WK 16 09-05-2009 06:39 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.