Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-24-2013, 12:04 AM
New Member
 
Join Date: Mar 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
alvshi is on a distinguished road
No crank no start inconsistantly

My Jeep grand 4.7 OH, overland gives error messages P0700 and P0325. She crank and starts but after driving say 10km no crank no start again until after a while say +-2 hours.
Battery is new, terminals free of residues. Oh another error message which keeps on coming and going is memory seat disabled not on park while it is indeed on park. Please help Thanks you guys.
Alvin
__________________

__________________
Reply With Quote
  #2  
Old 03-24-2013, 07:24 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,665
Thanks: 9
Thanked 56 Times in 54 Posts
Rep Power: 525472
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: No crank no start inconsistantly

Next time you better post your question in the WJ section, so that more WJ guys see it and can respond. Probably a moderator will move it to there.
Regarding your question, did you try to start by putting the shift lever a bit aft of Park or in N? This is or a misrigged shift cable, or a problem with the Park/Neutral switch. If it starts normal with the shift lever a bit aft of park or in neutral, its a matter of rigging the cable. When the rigging is ok, the problem is the park/neutral switch on the TRS/solenoid pack inside the tranny.
The memory seat disable also tells you that the system doesn´t see it to be in park. So see above.
Code p0700 tells you that there is a fault code set in the TCM (transmission control module). It needs to be scanned to know which failre there is (was). Does it shift normal?
Code p0325 is a fault with the bank 1 knock sensor.
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #3  
Old 03-25-2013, 10:06 PM
hoffmanestates's Avatar
Member
 
Join Date: Nov 2011
Posts: 920
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 2235
hoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond repute
Yeah knock is very bad

Sent from my LG-P999 using Tapatalk 2
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Long extended crank & no start FIXED!! Espngo Trouble Shooting/Problems/Service 39 07-18-2014 08:36 AM
Long crank RYANG Trouble Shooting/Problems/Service 5 01-04-2013 01:24 PM
HELP No Crank No Start Just a Click fenner408 Troubleshooting/Problems 34 05-07-2012 02:33 AM
Won't crank/start after manifold replacement phil_sauve Troubleshooting/Problems Discussion 1 05-17-2011 07:38 AM
replace 4.7 crank while still in vehicle ? grandcherokee Trouble Shooting/Problems/Service 2 04-06-2011 02:31 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community