Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 07-25-2014, 10:39 PM
New Member
 
Join Date: Jul 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
jeepx4 is on a distinguished road
No sound after installing Uconnect in 02 GC Limited

Greeting All, New to this forum.
My wife has an 02 Limited GC that is loaded to the gills. With the laws coming out about cell phones and all, I decided it was time to install the Uconnect system. I purchased the kit 82207853AF and went to work. Easy instructions and went together quickly. I have the RB1 nav radio with both Sirius and external CD changer. I have one problem now ... no sound from the radio!
I did the test in the manual and uconnect comes on, responds to voice commands, sound comes out of speaker, chimes the two tones when it turns off, but fails to unmute the radio.
If I unplug the harness from the uconnect control box, the radio plays just fine, volume can be controlled by both the radio or steering wheel.
Well, I checked my manual and it gives this great 800 number to call with questions or problems (customer support). I called this number and was told that this number was for "factory" installed uconnect systems only. SO WHY DID THEY INCLUDE THE NUMBER IN THE RETRO INSTALL KITS???
Can anyone tell me what is wrong and what the fix is to get this to work? I spent $300 for this kit because didn't I want to just throw an aftermarket one in. This has got me puzzled. Kit was new and everything was wrapped in plastic. I find it hard to believe that the control box is bad, but I guess it could be.
Thanks in advance.
__________________

__________________
Reply With Quote
  #2  
Old 07-27-2014, 08:57 PM
Member
 
Join Date: Jan 2012
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1142
Sqall12001 is on a distinguished road
Re: No sound after installing Uconnect in 02 GC Limited

Remove U-Connect and add aftermarket nav unit?

-Nick
__________________
Reply With Quote
Reply

Tags
limited, uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this the same Clunk sound you have? Sound file attached. RTArnie Trouble Shooting/Problems/Service 0 05-20-2014 10:46 AM
Installing an Uconnect update from a USB.. 2014falcon Grand Cherokee - WK2 - 17 01-10-2014 04:38 PM
Does anyone have dynosheets after installing aftermarket filters Jeep Qatar Engine Performance/Intakes/Exhausts 6 12-13-2012 08:37 AM
0 to 100 time after Installing 20% UD pulley from Summit Racing Combat Engine Performance/Intake/Exhaust 6 11-20-2012 01:00 AM
Installing options after you buy (seat memory, powerfolding mirrors, powerlift gate) gaidin43 Grand Cherokee - WK2 - 13 05-05-2012 06:37 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.