Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-11-2012, 11:24 AM
hoffmanestates's Avatar
Member
 
Join Date: Nov 2011
Posts: 982
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 2328
hoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond repute
p1499 fan solenoid circuit.

could I of plugged some thing wrong? this just showed up for me

G2X tapaTalk
__________________

__________________
Reply With Quote
  #2  
Old 08-11-2012, 12:27 PM
hoffmanestates's Avatar
Member
 
Join Date: Nov 2011
Posts: 982
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 2328
hoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond repute
so I disconnected the plug near the radiator cap and used power prob to apply power unfortunately I can.only do 12v so the engine fan solenoid clicked and fan took off like a 747. but when I plug it back in ot.only.runs at a.slow idle speed? but I have check engine lamp on. I don't have a brb3 to manually test it.

G2X tapaTalk
__________________

__________________
Reply With Quote
  #3  
Old 08-11-2012, 08:55 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,777
Thanks: 9
Thanked 68 Times in 66 Posts
Rep Power: 525700
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: p1499 fan solenoid circuit.

Check the fuse # 16 in the PDC and if ok, check the wiring going from the PCM to the fan control solenoid.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #4  
Old 08-11-2012, 09:46 PM
hoffmanestates's Avatar
Member
 
Join Date: Nov 2011
Posts: 982
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 2328
hoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond repute
I will thanks. could I of pinched? wires some where? I cleared code and it has not came back on.... but still will check

G2X tapaTalk
__________________
Reply With Quote
  #5  
Old 08-12-2012, 05:59 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,777
Thanks: 9
Thanked 68 Times in 66 Posts
Rep Power: 525700
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: p1499 fan solenoid circuit.

Maybe there was just a bad contact in the solenoid connector, which you solved by removing it and reconnecting it. If it comes back, it could be an internally broken wire, which sometimes makes and sometimes doesn´t make contact.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #6  
Old 08-12-2012, 07:05 AM
hoffmanestates's Avatar
Member
 
Join Date: Nov 2011
Posts: 982
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 2328
hoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond repute
true.... ill check wires if it cones back on.since I owned it I never heard fan go into 747.mode.yesterday it was 70* out side and it ran 204-206* my wrx runs 185-190

G2X tapaTalk
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
P1495 LDP Solenoid Circuit Martyp Troubleshooting/Problems 0 06-04-2012 02:43 PM
SRT8 review by Dan Neil of the Wall St. Journal JGCCAYENNE Grand Cherokee - WK2 - 9 12-11-2011 07:24 PM
I saw Dan JGC's Jeep! netcoolery Grand Cherokee - WK2 - 13 03-19-2011 09:41 AM
P1499 Code Bricksie Troubleshooting/Problems 15 08-02-2010 07:06 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community