Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-05-2012, 04:41 PM
New Member
 
Join Date: Nov 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
piglizard is on a distinguished road
Unhappy Power but NO sound AM HU install...HELP :(

Hi all and greets from the UK,

I have a 2001 GJC which had the factory CD/Radio HU and Infinity audio system. I am having problems getting the factory amp to signal on.

I bought a new cheap HU (this could be the problem, lol) and a adaptor wiring loom from ebay to fit jeep. I get power but no sound. I don't want to bypass the amp (it lies under a rear seat so I am told) cause the HU prob doesn't have one and its going to be rubbish anyway.

I have been researching and so far the fix is to wire the 'remote' wire on HU to the AMP signal on wire on the connector. I have - no joy

I am limited by the wiring on the HU I think, only 12v accessory, battery, remote, and ground and speakers.

Any one suggest a way to get some sound?
__________________

__________________
Reply With Quote
  #2  
Old 11-08-2012, 11:22 PM
Member
 
Join Date: Oct 2012
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 658
bicdaddy is on a distinguished road
Re: Power but NO sound AM HU install...HELP :(

Remote wire from your aftermarket hu wiring harness to the remote signal turn-on on the adapter. I think either the solid blue (remote turn on) or the blue w/ white stripe (power antenna) should work.
__________________
02' WJ limited w/ 4.0l and many worn out parts!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sub and amp install with base sound and 730N gc4x4 Audio/Visual/Navigation 7 05-31-2013 09:30 PM
Rattling sound in rear hatch after sub install evangelion_jeff Audio/Visual/Navigation 3 05-09-2012 10:13 AM
Custom sound install complete PICS paranormal Audio/Visual/Navigation 25 05-04-2012 08:11 AM
Weird electrical zapping sound on power down xtex404 Trouble Shooting/Problems/Service 4 03-17-2011 04:23 PM
KICKER install on non-premium sound WK's? Scottina06 Audio, Video, Navigation & Electronic Modifications 21 05-14-2010 04:33 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community