Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-27-2010, 02:23 PM
ParaCAD's Avatar
Member
My Jeep: 2003 4.7L WJ
 
Join Date: Dec 2010
Location: Ocala, Fl
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1380
ParaCAD is on a distinguished road
Rear driver side sound...

While the WJ is running idle, i can hear a consistent repetitive 'swish' sounds.

Specifically it comes from the left rear, right behind the wheel well cover...

its a quick 'swish-swish-swish-swish-swish' consistent with the idling of the engine

I'm may try and get a little video of of the location and sound...


not sure if this could be related to the code i'm getting...p1494
__________________

__________________
A.J.
-'00 TJ Sahara
-'03 WJ Laredo


@ParaCAD
Reply With Quote
  #2  
Old 12-27-2010, 02:35 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,797
Thanks: 9
Thanked 75 Times in 70 Posts
Rep Power: 525727
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Rear driver side sound...

There are some evaporation system components behind the LH rear wheel cover. The purge solenoid in the enginebay will create vacuum to the evap canister and then it will create the vacuum above the fuel in the tank. Probably some hose is loose or cracked. The sound is probably not there when the engine is cold? Because at that time the evap solenoid is not activated and there will be no vacuum present. The evap solenoid is pulsing when it works (the signal comes from the PCM) and that is causing the sound.
The code you have has to do with the leak detection pump, also in the evaporative system. With this pump a leak in the system can be detected. So having the code and hearing a hising sound both point to a vacuum leak behind the rear wheel cover.
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #3  
Old 12-27-2010, 02:38 PM
ParaCAD's Avatar
Member
My Jeep: 2003 4.7L WJ
 
Join Date: Dec 2010
Location: Ocala, Fl
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1380
ParaCAD is on a distinguished road
Re: Rear driver side sound...

Thanks...i'll give a listen when its cold.

But i crawled under, and the sound is definitely coming from the left rear.
__________________
A.J.
-'00 TJ Sahara
-'03 WJ Laredo


@ParaCAD
Reply With Quote
  #4  
Old 12-27-2010, 02:48 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,797
Thanks: 9
Thanked 75 Times in 70 Posts
Rep Power: 525727
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Rear driver side sound...

Yeh, i had stated RH rear wheel by mistake, but the components are behind the LH rear wheel aft cover.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #5  
Old 12-27-2010, 02:51 PM
ParaCAD's Avatar
Member
My Jeep: 2003 4.7L WJ
 
Join Date: Dec 2010
Location: Ocala, Fl
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1380
ParaCAD is on a distinguished road
Re: Rear driver side sound...

Quote:
Originally Posted by Frango100 View Post
Yeh, i had stated RH rear wheel by mistake, but the components are behind the LH rear wheel aft cover.

Thanks for clearing that up, i'll give it a good look, see if i see a loose/broken hose.

Also thanks for the additional info, in your original post!
__________________
A.J.
-'00 TJ Sahara
-'03 WJ Laredo


@ParaCAD
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
driver side window problem wildcar78 Interior/Exterior/Visual 14 12-12-2012 10:14 AM
Heat not working on driver side in 03' Limited? 05quadratrac Troubleshooting/Problems 11 01-01-2012 08:27 AM
Foot Rest - Dead Pedal for driver side Daved51 Interior/Exterior/Visual 22 11-04-2011 08:46 PM
driver side turnsignal and taillight issue! ducks unlimited Troubleshooting/Problems Discussion 7 01-11-2010 07:22 PM
SOB. Driver side Lights a No Go!! DAVY27 Grand Cherokee - WK 22 12-20-2009 05:23 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community