Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #37  
Old 06-26-2012, 06:31 PM
scjeep4.7HO's Avatar
Senior Member
My Jeep: 2004 4.7 HO WJ
 
Join Date: Jun 2009
Location: Virginia
Posts: 1,515
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 36183
scjeep4.7HO has a reputation beyond reputescjeep4.7HO has a reputation beyond reputescjeep4.7HO has a reputation beyond reputescjeep4.7HO has a reputation beyond reputescjeep4.7HO has a reputation beyond reputescjeep4.7HO has a reputation beyond reputescjeep4.7HO has a reputation beyond reputescjeep4.7HO has a reputation beyond reputescjeep4.7HO has a reputation beyond reputescjeep4.7HO has a reputation beyond reputescjeep4.7HO has a reputation beyond repute
Send a message via MSN to scjeep4.7HO
Is there a hole in the bottom of the battery tray? It won't just fall out. And the other one is clipped to the front grill support, so it should still be there.

Sent from my ADR6425LVW using Tapatalk 2
__________________

__________________
Supercharged 4.7L HO. If you would like to know more just ask.
Reply With Quote
  #38  
Old 06-26-2012, 06:42 PM
hoffmanestates's Avatar
Member
 
Join Date: Nov 2011
Posts: 902
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 2205
hoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond repute
I took whole front fascia.apart
and yeah there is a hole on.the tray.... ill see if Napa has them

Turbo charged G2X using tapatalk 2
__________________

__________________
Reply With Quote
  #39  
Old 06-27-2012, 07:51 PM
hoffmanestates's Avatar
Member
 
Join Date: Nov 2011
Posts: 902
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 2205
hoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond repute
gonna try junk yard tomorrow

Turbo charged G2X using tapatalk 2
__________________
Reply With Quote
  #40  
Old 07-03-2012, 10:45 PM
hoffmanestates's Avatar
Member
 
Join Date: Nov 2011
Posts: 902
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 2205
hoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond repute
so I have logged 200 miles since Saturday. and got dreadful 0159 code I'm thinking its due to it burning coolant the o2 got contaminated

Turbo charged G2X using tapatalk 2
__________________
Reply With Quote
  #41  
Old 07-03-2012, 11:13 PM
FlyinRyan's Avatar
Senior Member
My Jeep: 2002 4.7L WJ
 
Join Date: Jul 2009
Location: Fort Myers, Florida
Posts: 2,800
Thanks: 33
Thanked 30 Times in 29 Posts
Rep Power: 88556
FlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond repute
Send a message via AIM to FlyinRyan
Re: started re built motor. passenger head.clicking. went away and shut off.!!!

0159 is a downstream O2 code. You may have F'd a catalyst, or the sensor, or both. The downstream sensor is not as critical as upstream.
__________________
Due to my workload, please do not PM me as I do not regularly check my PMs. Thank you :)
Reply With Quote
  #42  
Old 07-04-2012, 07:45 AM
hoffmanestates's Avatar
Member
 
Join Date: Nov 2011
Posts: 902
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 2205
hoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond repute
fudge so I get a cheap'o jegs or summit cat and a Chrysler o2? I have emissions due next montg

Turbo charged G2X using tapatalk 2
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clicking Noise from front passenger side when accelerating...Please HELP whatthejeep Troubleshooting/Problems 9 04-18-2012 09:57 AM
Jeep WK1 SRT8 vs 2012 WK2 vid head to head drag oldgeezer Grand Cherokee SRT8 - WK 0 12-08-2011 07:12 PM
Radio will not shut off Sarge137 Troubleshooting/Problems 10 11-05-2011 09:21 AM
SRT8: die after start + motor shut off + ESP random quick blinks Se7endust1 Troubleshooting/Problems Discussion 3 08-31-2011 03:39 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community