Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 02-09-2010, 10:28 PM
Senior Member
My Jeep: 2004 4.0L WJ
 
Join Date: Feb 2010
Location: Woodbridge NJ/Staten Island NY
Posts: 6,687
Thanks: 0
Thanked 23 Times in 23 Posts
Rep Power: 25887
mrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond repute
Send a message via AIM to mrjaydeeone Send a message via Yahoo to mrjaydeeone
TPMS Issue

this message has been coming up since last week each time I start up my WJ
"TIRE SENSOR BAD / MISSING"
I installed a new headunit and since then I have been getting this message. I am guessing it is just a coincidence, but does anyone have any idea what I can do? All 4 sensors are present, and I am receiving readings for each one on the EVAC. I have tried to retrain them and no change. I was told to disconnect battery and let computer restart and see what happens then. I am going to wait until I get the new headunit wiring harness I am waiting on and will do it then, I don't want to keep on reprogramming the radio.
__________________

__________________
Reply With Quote
  #2  
Old 02-10-2010, 07:10 AM
Milous's Avatar
Senior Member


 
Join Date: Nov 2009
Location: Nottsure, Wair
Posts: 5,858
Thanks: 31
Thanked 1,576 Times in 707 Posts
Rep Power: 2391540
Milous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond repute
Re: TPMS Issue

Spare tire present?
__________________

__________________
Reply With Quote
  #3  
Old 02-10-2010, 12:00 PM
Member
 
Join Date: Jun 2009
Location: Columbus,NJ
Posts: 222
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2028
saleen032 has a reputation beyond reputesaleen032 has a reputation beyond repute
Send a message via AIM to saleen032
Re: TPMS Issue

I was going to say the same thing....people have been known to steal the spare tires..
__________________
Reply With Quote
  #4  
Old 02-11-2010, 08:01 AM
Senior Member
My Jeep: 2004 4.0L WJ
 
Join Date: Feb 2010
Location: Woodbridge NJ/Staten Island NY
Posts: 6,687
Thanks: 0
Thanked 23 Times in 23 Posts
Rep Power: 25887
mrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond repute
Send a message via AIM to mrjaydeeone Send a message via Yahoo to mrjaydeeone
Re: TPMS Issue

Spare tire is in back under floor where it belongs. But my set up is only the 4 tires, not the spare. It was working fine for the month that I've had it before then.
__________________
Reply With Quote
  #5  
Old 02-11-2010, 09:46 PM
Milous's Avatar
Senior Member


 
Join Date: Nov 2009
Location: Nottsure, Wair
Posts: 5,858
Thanks: 31
Thanked 1,576 Times in 707 Posts
Rep Power: 2391540
Milous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond repute
Re: TPMS Issue

Quote:
Originally Posted by mrjaydeeone View Post
Spare tire is in back under floor where it belongs. But my set up is only the 4 tires, not the spare. It was working fine for the month that I've had it before then.
Trying running up all the pressures to around 40 psi, then drop them back down to normal pressure. If that doesn't work you probably have a bad sensor.
__________________
Reply With Quote
  #6  
Old 02-12-2010, 06:33 PM
Senior Member
My Jeep: 2004 4.0L WJ
 
Join Date: Feb 2010
Location: Woodbridge NJ/Staten Island NY
Posts: 6,687
Thanks: 0
Thanked 23 Times in 23 Posts
Rep Power: 25887
mrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond repute
Send a message via AIM to mrjaydeeone Send a message via Yahoo to mrjaydeeone
Re: TPMS Issue

Quote:
Originally Posted by Milous View Post
Trying running up all the pressures to around 40 psi, then drop them back down to normal pressure. If that doesn't work you probably have a bad sensor.
okay I will try that. thanks. And I guess I the bad sensor would be the one that doesnt change either way?
__________________
Reply With Quote
  #7  
Old 03-28-2010, 05:48 PM
Senior Member
My Jeep: 2004 4.0L WJ
 
Join Date: Feb 2010
Location: Woodbridge NJ/Staten Island NY
Posts: 6,687
Thanks: 0
Thanked 23 Times in 23 Posts
Rep Power: 25887
mrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond repute
Send a message via AIM to mrjaydeeone Send a message via Yahoo to mrjaydeeone
Re: TPMS Issue

Well I am still experiencing this issue. It appears to be the rear right sensor. The other 3 fluctuate, and this one remains the same. Would that be a good assumption as to which the issue is with? And now what, just get a replacement sensor and have it installed?
__________________
Reply With Quote
  #8  
Old 03-28-2010, 06:02 PM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 48,125
Thanks: 729
Thanked 701 Times in 563 Posts
Rep Power: 7716597
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
Re: TPMS Issue

the tpms sensors do have a life. They apparantly have a small battery that will eventually go bad and run out of juice. That sounds like the problem. With a WJ...I wouldnt buy used...buy new and then you should get another 6-10 years out of them.
__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED Edition" 1 of 1
2013 Audi A7 premium plus-phantom black sportback
2012 FIAT 500 Sport-daughters Mopar....LOL


Twitter-The_Jeep_Guy
Instagram-thejeep_guy



Reply With Quote
  #9  
Old 03-28-2010, 06:07 PM
Senior Member
My Jeep: 2004 4.0L WJ
 
Join Date: Feb 2010
Location: Woodbridge NJ/Staten Island NY
Posts: 6,687
Thanks: 0
Thanked 23 Times in 23 Posts
Rep Power: 25887
mrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond repute
Send a message via AIM to mrjaydeeone Send a message via Yahoo to mrjaydeeone
Re: TPMS Issue

gotcha gotcha. So you think I should just replace the one, or get a set of 4? And the battery is that a battery that can be replaced? or the whole sensor should just be replaced?
__________________
Reply With Quote
  #10  
Old 03-28-2010, 08:59 PM
Member
 
Join Date: Mar 2010
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1559
lineman is on a distinguished road
Re: TPMS Issue

i took mine out and put regular valve stems in now i look at the orange light in the dash those things were nothing but a pain in the neck for me YOU HAVE TO REPLACE THE ENTIRE SENSOR THE BATTERY & ALL PARTS ARE EPOXIED IN THE SENSOR
__________________
Reply With Quote
  #11  
Old 03-28-2010, 10:46 PM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 48,125
Thanks: 729
Thanked 701 Times in 563 Posts
Rep Power: 7716597
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
Re: TPMS Issue

yep....gotta replace the whole sensor
__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED Edition" 1 of 1
2013 Audi A7 premium plus-phantom black sportback
2012 FIAT 500 Sport-daughters Mopar....LOL


Twitter-The_Jeep_Guy
Instagram-thejeep_guy



Reply With Quote
  #12  
Old 03-31-2010, 07:05 PM
Senior Member
My Jeep: 2004 4.0L WJ
 
Join Date: Feb 2010
Location: Woodbridge NJ/Staten Island NY
Posts: 6,687
Thanks: 0
Thanked 23 Times in 23 Posts
Rep Power: 25887
mrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond reputemrjaydeeone has a reputation beyond repute
Send a message via AIM to mrjaydeeone Send a message via Yahoo to mrjaydeeone
Re: TPMS Issue

well now I am confused. I found a new set, great price, aftermarker brand. Anyways I was going to order when I got to a computer, but in the last 2 days of driving the sensor I thought was on its way out is now fluctuating, but has a higher psi then the others. When I get a chance I will actually check the pressure with a regular gauge. Anyways, if the sensors are working whatelse could it be? I dont want to go out and buy all new sensors to have them installed and still get the error message
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
tpms ducks unlimited Troubleshooting/Problems Discussion 9 01-05-2010 04:45 PM
Tpms NHWK05 Grand Cherokee - WK 26 12-15-2009 04:58 PM
TPMS Sensors saleen032 Grand Cherokee - WK 8 10-20-2009 06:08 PM
Tpms 08Hemi Grand Cherokee - WK 3 07-29-2009 07:03 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community