Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 04-02-2011, 10:56 PM
Member
 
Join Date: Sep 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1531
jformaini is on a distinguished road
Transmission Slip

New to the forum, so thanks in advance!

I have an 02 WJ, 85K on the odometer, 4.0 liter.

Today as I was out running around, I noticed a whine in the transmission. It sounded like it was right at the shifter, and it's frequency varied with the engine RPM. The longer I drove it, the louder it became. When I got to my destination (about 20 miles), it sat for about 2 hours. When I took off again, the whine was still there. Within 5 miles, the tranny started slipping. Going up a hill, I could stab the gas with no forward lunge. In fact, I could have probably redlined it without any acceleration (I didnt).

I babied the thing (low RPM's and feathering the gas) for the next 15 miles just to get it home.

I've only had the vehicle for 10 months, I've put 10K on it myself, with no issues at all.

My plan is a tranny fluid and filter change. Any other suggestions?
__________________

__________________
Reply With Quote
  #2  
Old 04-02-2011, 11:12 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,223
Thanks: 9
Thanked 124 Times in 117 Posts
Rep Power: 526245
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Transmission Slip

With the 4.0 engine you should have the 42 RE tranny. Did you first check the tranny fluid level?
Normally when you change the fluid/filter, you should also adjust the front and rear bands. But since the tranny is making a strange noise, i hope not something more serious is going on. If fluid level is ok, will the tranny work in reverse? Several internal parts inside the tranny can cause your problem, so probably best to drain the fluid first and see if any debris is in there. Maybe one of the other members had a similar problem and can give you other/better ideas.
Here follow the front and rear band adjustments:



FRONT BAND
The front (kickdown) band adjusting screw is

located on the left side of the transmission case
above the manual valve and throttle valve levers.
(1) Raise vehicle.
(2) Loosen band adjusting screw locknut (Fig. 68).
Then back locknut off 3-5 turns. Be sure adjusting
screw turns freely in case. Apply lubricant to screw
threads if necessary.
(3) Tighten band adjusting screw to 8 Nm (72 in.
lbs.) torque with Inch Pound Torque Wrench
C-3380-A, a 3-in. extension and appropriate Torx™
socket.
CAUTION: If Adapter C-3705 is needed to reach the
adjusting screw, tighten the screw to only 5 Nm
(47-50 in. lbs.) torque.
(4) Back off front band adjusting screw 3 turns.
(5) Hold adjuster screw in position and tighten
locknut to 41 Nm (30 ft. lbs.) torque.
(6) Lower vehicle.



REAR BAND
The transmission oil pan must be removed for
access to the rear band adjusting screw.
(1) Raise vehicle.
(2) Remove transmission oil pan and drain fluid.
(3) Loosen band adjusting screw locknut 5-6 turns
(Fig. 69). Be sure adjusting screw turns freely in lever.
(4) Tighten adjusting screw to 8 Nm (72 in. lbs.)
torque.
(5) Back off adjusting screw 4 turns.
(6) Hold adjusting screw in place and tighten locknut
to 34 Nm (25 ft. lbs.) torque.
(7) Position new gasket on oil pan and install pan
on transmission. Tighten pan bolts to 17 Nm (13 ft.
lbs.) torque.
(8) Lower vehicle and refill transmission with

Mopar
t ATF +4, Automatic Transmission fluid.
Attached Files
File Type: zip Doc2.zip (109.9 KB, 5 views)
File Type: zip Doc3.zip (136.3 KB, 2 views)
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #3  
Old 04-03-2011, 01:42 PM
Member
 
Join Date: Sep 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1531
jformaini is on a distinguished road
Re: Transmission Slip

To answer your questions.

Yes, the tranny works in reverse. The whine is present in all shifter positions (Neutral too) except Park.
__________________
Reply With Quote
  #4  
Old 04-03-2011, 01:45 PM
Member
 
Join Date: Sep 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1531
jformaini is on a distinguished road
Re: Transmission Slip

I changed the engine oil and checked the trans about 1000 miles ago, the trans was dead center in the fluid range. Didnt smell and it was not discolored.
__________________
Reply With Quote
  #5  
Old 04-03-2011, 05:07 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,223
Thanks: 9
Thanked 124 Times in 117 Posts
Rep Power: 526245
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Transmission Slip

There are several clutches and bands inside the tranny. Because reverse is still ok, it should be something specifically for the forwards ranges. The rear clutch is used for all forward ranges, but also the overrunning clutch (except Drive fourth for the last one).
Is there any difference if you use manual first or second?
The whine can be coming from a slipping clutch. Since reverse is working ok, the pump pressure, governor pressure regulation and torque converter should be ok.
Maybe that some other member have other ideas, but i think it will be something for a tranny specialist.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #6  
Old 04-03-2011, 06:01 PM
Member
 
Join Date: Sep 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1531
jformaini is on a distinguished road
Re: Transmission Slip

I just check it out again. There is a small spot of fluid on the garage floor and another spot that looks a day or two old. Both spots are about 6 inches in diameter.

Did a road test (without my kids in the back this time...i.e. silence). Besides the loud whine, the slipping is right at the shift points. If I really baby it, it won't slip. If I drive it normal, it will slip.

Fluid levels look fine.

The whine: Park, nothing. Reverse, whine. Neutral, whine. Drive, whine. 2, whine. 1, whine. Starting to sound like a whiner here!!!
__________________
Reply With Quote
  #7  
Old 04-03-2011, 08:30 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,223
Thanks: 9
Thanked 124 Times in 117 Posts
Rep Power: 526245
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Transmission Slip

So in fact the tranny works in all gears, but only slips at the moment of gear changes? Does it slip independent of which gear? Besides being a problem of the tranny itself, it also could be a problem with the torque converter. Are you sure that in reverse no slip occurs?
Did you check the rigging of the shift cable and if its not riding against an engine part? If the slipping exists in all gears, then most probably the problem is not clutch or band related. It could be that the gouvernor pressure solenoid is not working right, causing a too low pressure and slipping clutches due to this.
Did you check where the fluid on the floor is coming from?
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Limited-Slip Overland V8 - standard or package? ternst Grand Cherokee - WK2 - 7 03-16-2011 06:56 PM
Limited slip rear!!!! murfman Suspension/Driveline/Brakes 3 06-26-2010 05:32 PM
Transmission leak/slip Unholyskorn86 Troubleshooting/Problems 7 05-26-2010 09:00 AM
Which transmission do I have? magradze Troubleshooting/Problems 5 04-07-2010 01:54 PM
2011 Grand Cherokee (WK2) Limited Slip Option DougD Grand Cherokee - WK2 - 24 01-13-2010 04:58 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.