Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 02-07-2010, 11:26 PM
00wj's Avatar
Senior Member
My Jeep: 2000 4.0L WJ
 
Join Date: Jun 2009
Location: Austin, TX
Posts: 1,077
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2961
00wj is a glorious beacon of light
Re: wtf is going on???

Quote:
Originally Posted by mon_21 View Post
Check fuse first, then replace if need be.....then check ur battery cable wires...not the connectors that goes to the terminal....but the wires itself.
i'll take a look at the cable wires cause everything else seems fine
__________________

__________________
[SIGPIC][/SIGPIC] Hector
Reply With Quote
  #14  
Old 02-07-2010, 11:50 PM
SvenskaJeepGuy's Avatar
Let's Roll
My Jeep: 2005 4.7L WK
 
Join Date: Dec 2009
Location: Scranton PA
Posts: 13,083
Thanks: 139
Thanked 162 Times in 152 Posts
Rep Power: 1255319
SvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond repute
Garage
Re: wtf is going on???

ghosts
__________________

__________________
Reply With Quote
  #15  
Old 02-07-2010, 11:57 PM
00wj's Avatar
Senior Member
My Jeep: 2000 4.0L WJ
 
Join Date: Jun 2009
Location: Austin, TX
Posts: 1,077
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2961
00wj is a glorious beacon of light
Re: wtf is going on???

i think so cause they were working then not working then working then not working again lol
__________________
[SIGPIC][/SIGPIC] Hector
Reply With Quote
  #16  
Old 02-08-2010, 11:46 PM
00wj's Avatar
Senior Member
My Jeep: 2000 4.0L WJ
 
Join Date: Jun 2009
Location: Austin, TX
Posts: 1,077
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2961
00wj is a glorious beacon of light
Re: wtf is going on???

still no signals or reverse light

i cant stand drving without the signals i still put them on even though it doesnt work lol
__________________
[SIGPIC][/SIGPIC] Hector
Reply With Quote
  #17  
Old 02-09-2010, 04:58 PM
00wj's Avatar
Senior Member
My Jeep: 2000 4.0L WJ
 
Join Date: Jun 2009
Location: Austin, TX
Posts: 1,077
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2961
00wj is a glorious beacon of light
Re: wtf is going on???

i checked every single fuse one by one and found one blown out but it was for the seats lol anyways it seem like that was the problem and everything is working now
__________________
[SIGPIC][/SIGPIC] Hector
Reply With Quote
  #18  
Old 02-09-2010, 06:38 PM
Chuck's Avatar
Senior Member
My Jeep: 2004 4.0L WJ
 
Join Date: Jun 2009
Location: Queens, NY
Posts: 3,869
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 5765
Chuck has a reputation beyond reputeChuck has a reputation beyond repute
Re: wtf is going on???

Quote:
Originally Posted by 00wj View Post
i checked every single fuse one by one and found one blown out but it was for the seats lol anyways it seem like that was the problem and everything is working now
Damn thats weird but incase of anything buy some spare fuses especially for the signals/brake lights and keep them in the arm rest incase of anything. If it happens again, check your connections for the resistors and make sure everythings sealed up. I had that initially happen to me but that was because I flipped the bulbs while my lights were on
__________________
2004 Jeep Grand Cherokee Special Edition 4.0
Quote:
Originally Posted by White WK Swagga View Post
I'm here, and I like black jeeps!!!
Reply With Quote
  #19  
Old 02-09-2010, 06:41 PM
00wj's Avatar
Senior Member
My Jeep: 2000 4.0L WJ
 
Join Date: Jun 2009
Location: Austin, TX
Posts: 1,077
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2961
00wj is a glorious beacon of light
Re: wtf is going on???

thanks btw that 1st smilely really mad me lol
__________________
[SIGPIC][/SIGPIC] Hector
Reply With Quote
  #20  
Old 02-09-2010, 06:44 PM
Chuck's Avatar
Senior Member
My Jeep: 2004 4.0L WJ
 
Join Date: Jun 2009
Location: Queens, NY
Posts: 3,869
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 5765
Chuck has a reputation beyond reputeChuck has a reputation beyond repute
Re: wtf is going on???

Quote:
Originally Posted by 00wj View Post
thanks btw that 1st smilely really mad me lol
It was perfect because I made a dumb move haha
__________________

__________________
2004 Jeep Grand Cherokee Special Edition 4.0
Quote:
Originally Posted by White WK Swagga View Post
I'm here, and I like black jeeps!!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FINALLY....wtf CatMan879 Grand Cherokee - WK 6 08-02-2009 08:45 PM
Tpms wtf NHWK05 Grand Cherokee - WK 22 07-21-2009 05:03 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community