Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Tech Tips/DIY/How to

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-27-2013, 11:46 PM
Member
My Jeep: 2002 4.0L WJ
 
Join Date: Aug 2011
Location: Marion, MI
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1083
jimbofish is on a distinguished road
Mystery warbling noise solved!

Last week my '02 GC started making a strange warbling. whistling noise. After a few days I noticed that it didn't start until 25-30 mph and changed pitch as speed increased. It wasn't related to engine rpm. Applying brakes, turning steering wheel, and shifting from 2WD to 4WD had no effect. It seemed to be solely related to ground speed.

So I resigned myself to having to take it in for service, thinking it was probably something in the axles or driveshafts, meaning $$$! Before doing that, I thought I'd crawl underneath and see if I could see anything obviously wrong. Everything looked dry and seemed tight. As I got toward the rear, I was checking the muffler which I know is starting to rot and needs to be replaced. As I reached up above it to see how bad the top was I brushed against the aluminum heat shield which started waving up and down!

The back end of it was hanging halfway down between the body and the muffler. A closer look showed that the rear attachment point had pulled through the aluminum. The shield itself was ok, it just fatigued or corroded around the washer and separated. Took off the speed nut, puy on a large washer, replaced the nut and all was tight again. A quick road test confirmed the noise was gone. Saved myself a $70 service fee.

Apparently the shield was either pinging against the tailpipe or the wind was whistling through the hole in the shield as the wind reached enough speed to make the noise.

Just thought I'd share this.
__________________

__________________
[SIGPIC][/SIGPIC]2002 Grand Cherokee Laredo 4.0 w/Selec-Trac
Reply With Quote
  #2  
Old 09-16-2013, 12:40 PM
Member
My Jeep: 2002 4.0L WJ
 
Join Date: Aug 2011
Location: Marion, MI
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1083
jimbofish is on a distinguished road
Re: Mystery warbling noise solved!

Well, scratch all that. Apparently I didn't drive it far enough to test the fix. It doesn't start until it's gone a mile or two and takes longer if it's cold. Since it's strictly ground speed related, maybe a front wheel bearing?

Any help appreciated.
__________________
[SIGPIC][/SIGPIC]2002 Grand Cherokee Laredo 4.0 w/Selec-Trac
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hitch Rattle solved foggy Trouble Shooting/Problems/Service 16 02-24-2014 09:37 AM
WK Alarm solved. robpp Grand Cherokee - WK 10 11-22-2013 09:09 AM
Dash rattle solved hastenbrucke Trouble Shooting/Problems/Service 0 12-11-2012 07:11 PM
Suspension noise problem solved Ken Jacobs Trouble Shooting/Problems/Service 0 01-19-2012 08:49 AM
*Solved* '05 WK EATING coolant! remmy Troubleshooting/Problems 12 09-17-2011 10:08 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community