Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > 2014+ Cherokee-KL

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 06-05-2014, 03:01 PM
Premium Member
 
Join Date: Apr 2014
Posts: 55
Thanks: 3
Thanked 6 Times in 4 Posts
Rep Power: 295
Cherokee63 is on a distinguished road
Question Blackberry Bold and Uconnect

OK, I am stumped with this - can anyone help me. I have a BB Bold 9900 and easily paired the phone with Uconnect 8.4 AN. The first day I did so, I had the text message function working and I could read and receive messages. After the first day, the messaging function suddenly went away, and I can't seem to bring it back. According to the Uconnect compatibility chart, the text should be working. The phone works well but in spite of deleting and pairing it again, nothing happens with text messaging (the button remains dead)?!?

Anybody with a Bold who has a suggestion or preferably a solution here?
__________________

__________________
Reply With Quote
  #2  
Old 11-12-2014, 08:59 PM
New Member
 
Join Date: Sep 2014
Posts: 4
Thanks: 4
Thanked 0 Times in 0 Posts
Rep Power: 0
Darcy9463 is on a distinguished road
Re: Blackberry Bold and Uconnect

Hi, I have a Bold and the Uconnect 8.4AN in an 2015 Cherokee and it seems to work with the texting and calls just fine so far (3 days in).

I can't get it to load my phonebook' pmlu 110 contacts will transfer then it says "Phone is ready". Any ideas on this?

Cheers, Darcy
__________________

__________________
Reply With Quote
  #3  
Old 11-13-2014, 09:26 AM
Premium Member
 
Join Date: Apr 2014
Posts: 55
Thanks: 3
Thanked 6 Times in 4 Posts
Rep Power: 295
Cherokee63 is on a distinguished road
Re: Blackberry Bold and Uconnect

Quote:
Originally Posted by Darcy9463 View Post
Hi, I have a Bold and the Uconnect 8.4AN in an 2015 Cherokee and it seems to work with the texting and calls just fine so far (3 days in).

I can't get it to load my phonebook' pmlu 110 contacts will transfer then it says "Phone is ready". Any ideas on this?

Cheers, Darcy
No idea why it wouldn't load the phonebook. I have about 350 contacts on mine, and it loads them every time. Perhaps it has something to do with the storage-are you using a media card?
__________________
Reply With Quote
  #4  
Old 11-13-2014, 10:20 PM
New Member
 
Join Date: Sep 2014
Posts: 4
Thanks: 4
Thanked 0 Times in 0 Posts
Rep Power: 0
Darcy9463 is on a distinguished road
Re: Blackberry Bold and Uconnect

No I hold all my contacts in the main memory (or whatever is standard with BB) and it only loads 110. I have tried deleting it and re-installing it to the Uconnect but the same thing happens.
__________________
Reply With Quote
  #5  
Old 11-14-2014, 01:46 PM
Premium Member
 
Join Date: Apr 2014
Posts: 55
Thanks: 3
Thanked 6 Times in 4 Posts
Rep Power: 295
Cherokee63 is on a distinguished road
Re: Blackberry Bold and Uconnect

Quote:
Originally Posted by Darcy9463 View Post
No I hold all my contacts in the main memory (or whatever is standard with BB) and it only loads 110. I have tried deleting it and re-installing it to the Uconnect but the same thing happens.
All I can think is to check whether your software is up to date- if it helps, I am running 7.1.0 1033.
__________________
Reply With Quote
  #6  
Old 11-18-2014, 01:53 PM
New Member
 
Join Date: Sep 2014
Posts: 4
Thanks: 4
Thanked 0 Times in 0 Posts
Rep Power: 0
Darcy9463 is on a distinguished road
Re: Blackberry Bold and Uconnect

Hi,

Thanks again for your suggestion and my Bold is up to date and it's the same version as you are running. I can't seem to sort it out and I've called CS and they are going to get back to me with a solution (hopefully).

Did you get your texting support issue resolved? Mine works on text messages but there is a delay before I am notified. I have not tried the voice to text yet.
__________________
Reply With Quote
  #7  
Old 11-18-2014, 02:25 PM
Premium Member
 
Join Date: Apr 2014
Posts: 55
Thanks: 3
Thanked 6 Times in 4 Posts
Rep Power: 295
Cherokee63 is on a distinguished road
Re: Blackberry Bold and Uconnect

Yes, the text is working now. It just came back on its own .
__________________
Reply With Quote
  #8  
Old 11-18-2014, 03:56 PM
New Member
 
Join Date: Sep 2014
Posts: 4
Thanks: 4
Thanked 0 Times in 0 Posts
Rep Power: 0
Darcy9463 is on a distinguished road
Re: Blackberry Bold and Uconnect

Great news.

I just heard back from Chrysler Canada and they are telling me that their "tech experts" have concluded that the problem is my BB Bold 9900 will only allow 110 contacts to upload. Nice passing the buck if you ask me. I will keep trying the forums for an answer.

Cheers, Darcy
__________________

__________________
Reply With Quote
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 Rubicon w/Uconnect 430N not connecting with Blackberry Bold 9900 texasbid Troubleshooting/Problems Discussion 2 12-23-2011 03:04 PM
2011 Jeep Grand Cherokee - Blackberry Torch with Uconnect??? DEESJEEP Audio/Visual/Navigation 1 12-09-2010 09:52 PM
Blackberry Torch with Uconnect 2011 Jeep Grand Cherokee??? DEESJEEP Audio, Video, Navigation & Electronic Modifications 0 12-09-2010 04:21 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.