iOS 8+ uConnect - Page 2 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > 2014+ Jeep Grand Cherokee Ecodiesel 3.0

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 09-22-2014, 01:18 PM
mfa81's Avatar
Member
 
Join Date: Apr 2013
Location: Boise, ID
Posts: 308
Thanks: 0
Thanked 11 Times in 11 Posts
Rep Power: 1667
mfa81 has a reputation beyond reputemfa81 has a reputation beyond repute
Re: iOS 8+ uConnect

Quote:
Originally Posted by GrandJeep3 View Post
Yes snotty.

I went ahead and updated my iPhone 5. So far everything seems to work but so far I can't receive txt messages like before


Sent from my iPhone using JeepGarage

check for the "enable notifications" in the blutooth screen for the uconnect device on your iphone

I'm using the iphone6 and everything is working fine, I had to enable notifications for the uconnect device to get the new text message notification on the car screen though

Reply With Quote
Sponsored Links
Advertisement
 
  #14  
Old 09-22-2014, 01:50 PM
ssgunner's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jun 2014
Location: So Cal
Posts: 950
Thanks: 19
Thanked 55 Times in 51 Posts
Rep Power: 1943
ssgunner has a reputation beyond reputessgunner has a reputation beyond reputessgunner has a reputation beyond reputessgunner has a reputation beyond reputessgunner has a reputation beyond repute
Re: iOS 8+ uConnect

I rarely use my work phone iPhone 5s in my truck. Will try the step as mentioned and then will do the update and try the steps again. I did connect to uconnect a while back with the iphone and i was able to stream youtube with no issues. Only got audio.
__________________
2014 Jeep Grand Cherokee Overland 4x2 5.7 HEMI MAX Steel>Build Date:Oct/13-Mods: Billet CC Blue, Searching for best exhaust option...
Reply With Quote
  #15  
Old 09-22-2014, 03:17 PM
1Zach1's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Dec 2013
Location: NoVA
Posts: 117
Thanks: 6
Thanked 11 Times in 10 Posts
Rep Power: 1200
1Zach1 is on a distinguished road
Re: iOS 8+ uConnect

I can't seem to get Pandora to stream over bluetooth correctly. It worked on my Android but seems to play really quiet and only the front speakers on my new iPhone 6. Not sure if that a hardware, software, or user issue.
__________________
Limited 4x4 MaxSteel.
Reply With Quote
  #16  
Old 09-22-2014, 03:25 PM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jul 2013
Posts: 158
Thanks: 2
Thanked 39 Times in 23 Posts
Rep Power: 1415
JEB1 is on a distinguished road
Re: iOS 8+ uConnect

Quote:
Originally Posted by 1Zach1 View Post
I can't seem to get Pandora to stream over bluetooth correctly. It worked on my Android but seems to play really quiet and only the front speakers on my new iPhone 6. Not sure if that a hardware, software, or user issue.

For the volume issue, try turning up the volume on the iPhone while it's playing. Leave the volume on your head unit alone. For the time being As for only the front speakers playing, have you confirmed that this is the only source that is playing from the front speakers? First thing to double check is fade in the Uconnect settings.


Sent from my iPad using JeepGarage
Reply With Quote
  #17  
Old 09-22-2014, 08:25 PM
Member
 
Join Date: Jan 2011
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 7462
twylue has a reputation beyond reputetwylue has a reputation beyond reputetwylue has a reputation beyond reputetwylue has a reputation beyond reputetwylue has a reputation beyond reputetwylue has a reputation beyond reputetwylue has a reputation beyond reputetwylue has a reputation beyond reputetwylue has a reputation beyond reputetwylue has a reputation beyond reputetwylue has a reputation beyond repute
Re: iOS 8+ uConnect

My iPhone 5 with iOS 8 worked fine but an iPhone 6 would disconnect from Bluetooth after the first ring. Call would stay active on the phone but show completed on the Nav screen. I tried deleting and repairing the phone and the issue persisted. I reset the network settings on the iPhone 6 and re-paired it and have made a few calls since with no issues. Saw another post saying a hard reset on the phone also worked to get things going again.
Reply With Quote
  #18  
Old 09-23-2014, 07:32 PM
New Member
 
Join Date: Sep 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
cdcicchetti is on a distinguished road
Re: iOS 8+ uConnect

On a 2011 Jeep Grand Cherokee, resetting the network settings on my iPhone 6+ didn't work for Uconnect placing or receiving calls, but I did get it to work after resetting all settings on the phone, deleting the pairing on my phone and in my list of pairings on Uconnect.

After resetting all settings, i paired my phone in a different position than I used before (position 2 instead of 1), with a different code (probably meaningless, but who knows). After the pairing was complete, I tested the Uconnect phone by calling my iPhone from my home number instead of placing a call from my iPhone.

I don't know what if anything I did was 'correct', but it works now, and from reading this board and Apple discussion boards it appears that random different things work.
Reply With Quote
  #19  
Old 09-23-2014, 08:53 PM
Member
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: Jul 2014
Location: Las Vegas, NV
Posts: 233
Thanks: 10
Thanked 24 Times in 22 Posts
Rep Power: 1117
theweavman is on a distinguished road
Re: iOS 8+ uConnect

I updated from a 5S to a 6, I removed and un paired my 5s from the the connect system then paired my new 6 to it, so far no issues on placing or receiving calls, haven't checked any other features
__________________
So it is written, So shall it be done !
Theweavman
Reply With Quote
  #20  
Old 09-23-2014, 11:30 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2011
Location: Calgary, Alberta, Canada
Posts: 53
Thanks: 3
Thanked 13 Times in 5 Posts
Rep Power: 2230
Video_Pilot has a reputation beyond reputeVideo_Pilot has a reputation beyond repute
Re: iOS 8+ uConnect

iPhone 5 updated to IOS 8. When plugged in via USB, can Browse music etc. from radio, but 95% of the time the selected item does not play. If it does, the search bar and skip buttons do not work and usually cause the item playing to freeze. So far everything with Bluetooth seems fine, - and I did not delete and add my phone to the radio.

Gotta love being an early adopter Hope this stuff gets addressed quickly by Chrysler. I have not called Chrysler yet, - has anybody here done that yet?
Reply With Quote
  #21  
Old 09-28-2014, 04:55 PM
Member
 
Join Date: Sep 2014
Posts: 14
Thanks: 2
Thanked 1 Time in 1 Post
Rep Power: 840
inaroundroom is on a distinguished road
Re: iOS 8+ uConnect

What version of uconnect is everyone running?
Reply With Quote
  #22  
Old 09-30-2014, 07:41 PM
stoots's Avatar
Member
 
Join Date: Oct 2012
Location: Chicago Suburbs
Posts: 74
Thanks: 4
Thanked 7 Times in 6 Posts
Rep Power: 1604
stoots is on a distinguished road
Re: iOS 8+ uConnect

Mine is version 13.48.3
I have been having disconnect issues


Sent from my iPhone using JeepGarage
Reply With Quote
  #23  
Old 10-02-2014, 02:06 AM
Member
 
Join Date: Aug 2014
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 862
CasualJeepster is on a distinguished road
Re: iOS 8+ uConnect

iPhone 6 and 8.0.2 here.

Yes problems.

Apple is aware and will address it in next update. There are many active discussions regarding this on apple forums regarding numerous different auto brands, not just jeep


Sent from my iPhone using JeepGarage
Reply With Quote
  #24  
Old 10-02-2014, 11:09 AM
Member
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: Jul 2014
Location: Las Vegas, NV
Posts: 233
Thanks: 10
Thanked 24 Times in 22 Posts
Rep Power: 1117
theweavman is on a distinguished road
Re: iOS 8+ uConnect

Iphone 6, 8.0.2, so far no issues with my 2014 SRT uconnect, only required removal of privious pairings and renaming my new phone to a different name, paired right up and while I haven't checked every possible feature, things seem to be working flawlessly so far
__________________
So it is written, So shall it be done !
Theweavman
Reply With Quote
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
iOS 7.1.1 and Uconnect 8.4AN Mrconnsmythe Grand Cherokee - WK2 - 3 06-07-2014 06:59 PM
Uconnect iOS update kills the GPS off trick... StaticFX Audio/Visual/Navigation 0 05-10-2014 09:52 PM
Apple iOS 7.1 update and uconnect dubwarren Grand Cherokee - WK2 - 13 03-17-2014 05:57 PM
Uconnect 730 Not Seeing iPhone IOS 7 Shem Trouble Shooting/Problems/Service 3 09-20-2013 03:54 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.