Help! Mygig 430n/rhb not working - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Site Information > New Members - Welcome!

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-15-2013, 10:55 PM
New Member
 
Join Date: Dec 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Gdhusky is on a distinguished road
Help! Mygig 430n/rhb not working

I have 2014 wrangler, and purchased the mygig on eBay (used)...everything that I read said plug and play, however when I installed it nothing happened. Did I get sold a bad radio, or am I missing something?

Any help would be appreciated.

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 12-16-2013, 12:47 AM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 2,067
Thanks: 128
Thanked 207 Times in 126 Posts
Rep Power: 572060
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Re: Help! Mygig 430n/rhb not working

Quote:
Originally Posted by Gdhusky View Post
I have 2014 wrangler, and purchased the mygig on eBay (used)...everything that I read said plug and play, however when I installed it nothing happened. Did I get sold a bad radio, or am I missing something?

Any help would be appreciated.
wrong bus speed, you need high speed bus

where you have buy?
__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
  #3  
Old 12-16-2013, 06:40 AM
New Member
 
Join Date: Dec 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Gdhusky is on a distinguished road
Re: Help! Mygig 430n/rhb not working

Thanks for helping...I bought it on eBay. I assume there's nothing more I can do?
Reply With Quote
  #4  
Old 12-16-2013, 12:11 PM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 2,067
Thanks: 128
Thanked 207 Times in 126 Posts
Rep Power: 572060
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Re: Help! Mygig 430n/rhb not working

Quote:
Originally Posted by Gdhusky View Post
Thanks for helping...I bought it on eBay. I assume there's nothing more I can do?
poste the link!
__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MyGig 430N (rhb) Installation Con't bpd138 Audio/Visual/Navigation 6 10-22-2012 02:02 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.