Hi Sox - Thanks for your great work - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Site Information > New Members - Welcome!

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 02-15-2014, 10:10 PM
Member
 
Join Date: Feb 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1036
machomanie is on a distinguished road
Hi Sox - Thanks for your great work

I joined this forum inspired by several great info shared by many members including Sox.
I was trying to upgrade My GIG RER from version 9.556 to 9.713 using the file downloaded from these forums and I trust following every instruction. All went well until system rebooted few times and then restarted normally back to Radio and Nav modes. The only problem was I never got the prompts to upgrade the software again so I could hit "No" and eject and I could never get the CD ejected. I also lost the audio coming out of My GIG. I am not sure what caused this issue but looking for some solution from experienced experts out there.
Thanks in advance (especially Sox if you happen to see this post)

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 02-15-2014, 10:36 PM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 3,884
Thanks: 133
Thanked 543 Times in 421 Posts
Rep Power: 7373
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: Hi Sox - Thanks for your great work

Onya Sox
__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
  #3  
Old 02-16-2014, 12:48 AM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 2,065
Thanks: 127
Thanked 199 Times in 122 Posts
Rep Power: 572014
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Re: Hi Sox - Thanks for your great work

hi

the unit work, you can only not eject the disc?

the install are sucessfull incl. front Controller install?


for remove the disc open the Display from Hand and push the 2 seek Buttons and nav together.

let me know.
__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
  #4  
Old 02-16-2014, 09:49 AM
Member
 
Join Date: Feb 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1036
machomanie is on a distinguished road
Re: Hi Sox - Thanks for your great work

Quote:
Originally Posted by *sox* View Post
hi

the unit work, you can only not eject the disc?

the install are sucessfull incl. front Controller install?


for remove the disc open the Display from Hand and push the 2 seek Buttons and nav together.

let me know.
Hi Sox,
Thanks for the quick response. Me and wife are nervous that this is our first vehicle with all these nice gadgets and that I broke it. Hope it comes back to normal life.

The unit works in the sense that it is not "bricked". But no audio what so ever from HDD/AM/FM/Satellite and Disc. I didnt receive any error messages after install.

Here is the sequence of events:
1. Burnt 9.713 update in a CD-R disc at 8x (unfortunately NCH Express burn didnt give option for 2x) burn.
2. Made sure CD label read "RER_9.713" with contents showing one folder and 2 files.
3. Started the vehicle and inserted the disc.
4. It recognized and after some time prompted me to accept if I was updating to 9.713.
5. After I accepted, it went through security checks, showed individual module update and overall update status.
6. After may be 10-15 min or so it rebooted and I said something like front controller while updating.
7. After another reboot it started into the regular display, no prompts to upgrade again so I could hit "No" and eject disc. This is when problem started with no audio from Mygig except navigation.
8. I get only navigation related video, audio (From driver side speaker) and routing features although a bit slower than before.
9. I did try the manual eject method, but regardless of the disc, the Disc mode says "Reading" and no further action.
Does all these make sense? Sorry if I typed too lengthy.
Thanks again
Reply With Quote
  #5  
Old 02-16-2014, 09:53 AM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 2,065
Thanks: 127
Thanked 199 Times in 122 Posts
Rep Power: 572014
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Have you close the car?

The install sounds sucessfull, remove the radiofuse and try again for remove the disk.

Its importand that you must make other 2 update, 9.807 and 2.404
__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
  #6  
Old 02-16-2014, 10:06 AM
Member
 
Join Date: Feb 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1036
machomanie is on a distinguished road
Re: Hi Sox - Thanks for your great work

Ok...I will try and get back. Is removing negative battery cable do same thing as removing radio fuse? Also do I need to remove for certain time?

I have the other update CDs ready. Since the disc is staying as "Reading" and not doing anything I am not sure how other upgrade discs will read. I manually ejected the CD and put other movie DVD but still "Reading" sign.
Reply With Quote
  #7  
Old 02-16-2014, 10:15 AM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 2,065
Thanks: 127
Thanked 199 Times in 122 Posts
Rep Power: 572014
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Yes you can disconnect also the pol.

Try or use the emergency eject for remove the disc
__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
  #8  
Old 02-16-2014, 10:21 AM
Member
 
Join Date: Feb 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1036
machomanie is on a distinguished road
Re: Hi Sox - Thanks for your great work

What is emergency eject? I am not familiar with that pls.
Reply With Quote
  #9  
Old 02-16-2014, 10:24 AM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 2,065
Thanks: 127
Thanked 199 Times in 122 Posts
Rep Power: 572014
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Quote:
Originally Posted by machomanie View Post
What is emergency eject? I am not familiar with that pls.
This what i have explain.

The 2 seek button and the nav button. Push together, befor you must open the display manualy
__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
  #10  
Old 02-16-2014, 01:26 PM
Member
 
Join Date: Feb 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1036
machomanie is on a distinguished road
Re: Hi Sox - Thanks for your great work

Quote:
Originally Posted by *sox* View Post
This what i have explain.

The 2 seek button and the nav button. Push together, befor you must open the display manualy

Removed CD and removed fuse for more than 15 min and reconnected. No change in situation. No audio from Mygig and Disc says "Reading" for any CD inserted.
Pls help.
Reply With Quote
  #11  
Old 02-18-2014, 12:23 AM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 2,065
Thanks: 127
Thanked 199 Times in 122 Posts
Rep Power: 572014
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Re: Hi Sox - Thanks for your great work

Go in the engigeering menu and make a factory reset.
__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
  #12  
Old 02-18-2014, 02:06 PM
Member
 
Join Date: Feb 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1036
machomanie is on a distinguished road
Re: Hi Sox - Thanks for your great work

Performed factory reset...disc is still not reading and audio issues still unresolved.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sox`s......black HEMI with the bi... interior :-) *sox* Members Rides 120 01-21-2014 05:19 PM
Hey Sox! How can I make my MyGig screen look like this? Srt8_hmi Audio/Visual/Navigation 13 11-29-2013 02:59 PM
RHR Gracenotes Update (Sox comes through again!) Corp Cog Audio/Visual/Navigation 151 06-27-2013 03:15 PM
***MOPAR VIRUS*** by sox *sox* Members Rides 17 04-02-2012 03:31 PM
Hello from Red Sox Nation salsfirst New Members - Welcome! 8 10-26-2010 09:39 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.