Jeep GC Laredo WJ wont run when the temp is under 30 degrees - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Site Information > New Members - Welcome!

Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-04-2017, 01:40 PM
New Member
 
Join Date: Mar 2017
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
fbuckley927 is on a distinguished road
Jeep GC Laredo WJ wont run when the temp is under 30 degrees

I have a 2004 Jeep GC Laredo WJ 4.0. At temps below 30* it will not start.
The engine turns over fine, just won't start.
At 30* or above, no problems, it starts and runs fine.
Anyone have an idea what causes this ?
There is a new ambient temp sensor.

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 03-16-2017, 04:53 PM
New Member
 
Join Date: Mar 2017
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
MR..T is on a distinguished road
Re: Jeep GC Laredo WJ wont run when the temp is under 30 degrees

I'm new to this forum but I've been a tec for more then 20 years.If I had one guess it would be crankshaft sensor
Reply With Quote
Reply

Tags
jeep

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Premium Vendor Showcase
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:28 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.