Media Centre not firing up - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Site Information > New Members - Welcome!

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 02-12-2014, 12:32 AM
New Member
 
Join Date: Sep 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
C719872 is on a distinguished road
Media Centre not firing up

I have a problem with my 2013 Jeep cherokee laredo media centre doesn't fire up occasionally when starting the car. Turning the car ignition off and restarting seems to fix it.

Can any body suggest a solution

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 02-12-2014, 06:11 AM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 2,068
Thanks: 128
Thanked 207 Times in 126 Posts
Rep Power: 572066
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Re: Media Centre not firing up

Quote:
Originally Posted by C719872 View Post
I have a problem with my 2013 Jeep cherokee laredo media centre doesn't fire up occasionally when starting the car. Turning the car ignition off and restarting seems to fix it.

Can any body suggest a solution
Which unt have you?

look on the rigth side under the aux plug you have 3 letters, and poste also a screenhot of your systeminfo
__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
77 CJ7 rolling over but not firing! sarahj0630 Tech Tips DIY/How To 0 08-16-2012 10:40 AM
centre console removal melly Tech Tips/DIY/How To 4 06-04-2012 02:33 AM
Media Center 130 (RES+RSC) to Media Center 430N (RHB) stroh Audio/Visual/Navigation 5 01-12-2012 10:27 PM
Media centre plug wires Gojeep Grand Cherokee - WK 4 08-11-2010 04:28 AM
Spark plug not firing? 05quadratrac Grand Cherokee - WK 5 03-20-2010 02:26 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:30 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.