Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-16-2011, 12:04 AM
TJXJWJ's Avatar
The "pre" SRT 8
My Jeep: 2004 4.7 HO WJ
 
Join Date: Jun 2010
Location: Aurora, OH
Posts: 3,498
Thanks: 202
Thanked 82 Times in 70 Posts
Rep Power: 286859
TJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond repute
Garage
2006 - Remote Start issues

Hey everyone! My wife's WK is acting up and I'm hoping for some help. Last year I installed a Mopar remote start system on her 06 Laredo. It worked perfect until last week. The truck starts, but it's causing the check engine light to come on and throwing some goofy BS code (U1411). When you start it with the key and DON'T use the remote start, there is no code. Either way, it starts and runs just fine.

Any ideas where to begin? Fobs all have new batteries...and both fobs do the same thing.
__________________

__________________
Tony-04 Limited HO, DkKhaki w/tan leather int. All LED lighting, 5000k Xtreme HID projs. (deambered)&fogs w/CCFL rings, tinted tails&3rd LED brake lt, fnt glass tinted to match, shawty antenna, 6 Polk speakers, K&N FIPK, FR 70mm TB, TCM#10 snip, Flashpaq'ed on 91 tune, Bilstien HD's, Addcos, polished 20" SRT reps, Hankook Ventus Evos (255-45), Weathertech mats, EBC USR rotors, EBC Greenstuff pads, Magnaflow muffler, RB1 Nav w/iPod kit, de-badged, roof rack delete.
09 Liberty KK Rocky Mountain Edition. Added Mopar Remote Start kit, Weathertech Mats, K&N drop-in.
PAST JEEPS : 99 TJ Sport, 98 XJ Sport, 06 WK Laredo
Reply With Quote
  #2  
Old 01-18-2011, 07:53 AM
TJXJWJ's Avatar
The "pre" SRT 8
My Jeep: 2004 4.7 HO WJ
 
Join Date: Jun 2010
Location: Aurora, OH
Posts: 3,498
Thanks: 202
Thanked 82 Times in 70 Posts
Rep Power: 286859
TJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond repute
Garage
Re: 2006 - Remote Start issues

Nothin? I tested the battery this morning after sitting all night (mid 30's outside). Without starting the engine at all, the OEM stock battery in her 2006 WK came back with 12.6. I wouldn't consider that low at all, although the battery is 5 years old now.

Any ideas what it could be? Next step might be to re-program the remote start module like when I originally installed it.
__________________

__________________
Tony-04 Limited HO, DkKhaki w/tan leather int. All LED lighting, 5000k Xtreme HID projs. (deambered)&fogs w/CCFL rings, tinted tails&3rd LED brake lt, fnt glass tinted to match, shawty antenna, 6 Polk speakers, K&N FIPK, FR 70mm TB, TCM#10 snip, Flashpaq'ed on 91 tune, Bilstien HD's, Addcos, polished 20" SRT reps, Hankook Ventus Evos (255-45), Weathertech mats, EBC USR rotors, EBC Greenstuff pads, Magnaflow muffler, RB1 Nav w/iPod kit, de-badged, roof rack delete.
09 Liberty KK Rocky Mountain Edition. Added Mopar Remote Start kit, Weathertech Mats, K&N drop-in.
PAST JEEPS : 99 TJ Sport, 98 XJ Sport, 06 WK Laredo
Reply With Quote
  #3  
Old 01-18-2011, 11:48 AM
Member
My Jeep: 2006 4.7L WK
 
Join Date: Nov 2010
Location: Columbus, OH
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1441
ohioscott is on a distinguished road
Re: 2006 - Remote Start issues

I have had issues with the aftermarket remote start we installed on my wifes 06WK. If you start with the remote start you will get a few of the dash lights come on after you are in drive. If you get in the car and stop it with the key and restart fresh with the key not problems. It is weird but I don't wish to chase the problem with the interface.. Starting it again with the factory key works just fine.

As a side note - I just replaced the batteries in both keys (CR2032 I think was the number) from Wallgreens as a preventive measure . original batteries in them.

I also just last month replaced the battery with a Sears DieHard after their test came back with the cold cranking amps about 30% down from spec.... I don't remember the actual numbers. this was also the original battery to the car.

good luck
__________________
Reply With Quote
  #4  
Old 01-18-2011, 12:58 PM
TJXJWJ's Avatar
The "pre" SRT 8
My Jeep: 2004 4.7 HO WJ
 
Join Date: Jun 2010
Location: Aurora, OH
Posts: 3,498
Thanks: 202
Thanked 82 Times in 70 Posts
Rep Power: 286859
TJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond repute
Garage
Re: 2006 - Remote Start issues

Thanks Ohioscott...sounds like hers and yours are about the same age and your stock battery was on its way out. I have a bench charger so I'm going to try topping it off and starting it remotely to see if a totally charged battery makes a difference. If so, I may have to get a new battery like you did. I know I read somewhere that a low battery does not get along well with the OEM remote start system. After that I'll give re-programming the stock remote start module a shot. So friggin annoying. If none of that works, maybe I'll try to convince her to move somewhere warmer where we don't need remote starts...hehehehe.
__________________
Tony-04 Limited HO, DkKhaki w/tan leather int. All LED lighting, 5000k Xtreme HID projs. (deambered)&fogs w/CCFL rings, tinted tails&3rd LED brake lt, fnt glass tinted to match, shawty antenna, 6 Polk speakers, K&N FIPK, FR 70mm TB, TCM#10 snip, Flashpaq'ed on 91 tune, Bilstien HD's, Addcos, polished 20" SRT reps, Hankook Ventus Evos (255-45), Weathertech mats, EBC USR rotors, EBC Greenstuff pads, Magnaflow muffler, RB1 Nav w/iPod kit, de-badged, roof rack delete.
09 Liberty KK Rocky Mountain Edition. Added Mopar Remote Start kit, Weathertech Mats, K&N drop-in.
PAST JEEPS : 99 TJ Sport, 98 XJ Sport, 06 WK Laredo
Reply With Quote
  #5  
Old 01-18-2011, 09:15 PM
05wkguy's Avatar
Member
My Jeep: 2006 6.1L SRT8
 
Join Date: Jun 2009
Location: Regina,Sask,Canada
Posts: 806
Thanks: 1
Thanked 8 Times in 8 Posts
Rep Power: 9306
05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute
Re: 2006 - Remote Start issues

Sounds like the interface portion of the starter is messing up. (the part that tells the computer of the truck it's ok to start without the key). Is it not under warranty? should be a straight R&R procedure.
__________________
Borla S catback.Stillens. BT catch can. Hemifever tune.
Reply With Quote
  #6  
Old 01-18-2011, 09:37 PM
TJXJWJ's Avatar
The "pre" SRT 8
My Jeep: 2004 4.7 HO WJ
 
Join Date: Jun 2010
Location: Aurora, OH
Posts: 3,498
Thanks: 202
Thanked 82 Times in 70 Posts
Rep Power: 286859
TJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond repute
Garage
Re: 2006 - Remote Start issues

No such luck man...her 06 only came with a 3-36 and I purchased and installed the Mopar remote start over a year ago. No warranty on anything anymore, and even if there was, I'm sure it voided the second I installed it myself.
__________________
Tony-04 Limited HO, DkKhaki w/tan leather int. All LED lighting, 5000k Xtreme HID projs. (deambered)&fogs w/CCFL rings, tinted tails&3rd LED brake lt, fnt glass tinted to match, shawty antenna, 6 Polk speakers, K&N FIPK, FR 70mm TB, TCM#10 snip, Flashpaq'ed on 91 tune, Bilstien HD's, Addcos, polished 20" SRT reps, Hankook Ventus Evos (255-45), Weathertech mats, EBC USR rotors, EBC Greenstuff pads, Magnaflow muffler, RB1 Nav w/iPod kit, de-badged, roof rack delete.
09 Liberty KK Rocky Mountain Edition. Added Mopar Remote Start kit, Weathertech Mats, K&N drop-in.
PAST JEEPS : 99 TJ Sport, 98 XJ Sport, 06 WK Laredo
Reply With Quote
  #7  
Old 01-19-2011, 08:00 AM
TJXJWJ's Avatar
The "pre" SRT 8
My Jeep: 2004 4.7 HO WJ
 
Join Date: Jun 2010
Location: Aurora, OH
Posts: 3,498
Thanks: 202
Thanked 82 Times in 70 Posts
Rep Power: 286859
TJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond repute
Garage
Re: 2006 - Remote Start issues

Well, I'm just about ready to eliminate the battery. I charged it overnight (even though it didn't need it) and remote started it this morning. Light still came on. Tonight I'm going to try re-installing the remote start brain/reprogramming/disconnecting the battery. I'll report back.
__________________
Tony-04 Limited HO, DkKhaki w/tan leather int. All LED lighting, 5000k Xtreme HID projs. (deambered)&fogs w/CCFL rings, tinted tails&3rd LED brake lt, fnt glass tinted to match, shawty antenna, 6 Polk speakers, K&N FIPK, FR 70mm TB, TCM#10 snip, Flashpaq'ed on 91 tune, Bilstien HD's, Addcos, polished 20" SRT reps, Hankook Ventus Evos (255-45), Weathertech mats, EBC USR rotors, EBC Greenstuff pads, Magnaflow muffler, RB1 Nav w/iPod kit, de-badged, roof rack delete.
09 Liberty KK Rocky Mountain Edition. Added Mopar Remote Start kit, Weathertech Mats, K&N drop-in.
PAST JEEPS : 99 TJ Sport, 98 XJ Sport, 06 WK Laredo
Reply With Quote
  #8  
Old 01-21-2011, 08:02 AM
TJXJWJ's Avatar
The "pre" SRT 8
My Jeep: 2004 4.7 HO WJ
 
Join Date: Jun 2010
Location: Aurora, OH
Posts: 3,498
Thanks: 202
Thanked 82 Times in 70 Posts
Rep Power: 286859
TJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond repute
Garage
Re: 2006 - Remote Start issues

OK, just posting up in case someone else searches this in the future...
I disconnected the battery and let it sit for a few hours. Reconnected it and the issue continued. After that, I pulled the remote start module, unplugging all the connectors from it. Plugged everything back in and re-programmed the remotes. After that, no more engine light. At least for now...
__________________
Tony-04 Limited HO, DkKhaki w/tan leather int. All LED lighting, 5000k Xtreme HID projs. (deambered)&fogs w/CCFL rings, tinted tails&3rd LED brake lt, fnt glass tinted to match, shawty antenna, 6 Polk speakers, K&N FIPK, FR 70mm TB, TCM#10 snip, Flashpaq'ed on 91 tune, Bilstien HD's, Addcos, polished 20" SRT reps, Hankook Ventus Evos (255-45), Weathertech mats, EBC USR rotors, EBC Greenstuff pads, Magnaflow muffler, RB1 Nav w/iPod kit, de-badged, roof rack delete.
09 Liberty KK Rocky Mountain Edition. Added Mopar Remote Start kit, Weathertech Mats, K&N drop-in.
PAST JEEPS : 99 TJ Sport, 98 XJ Sport, 06 WK Laredo
Reply With Quote
  #9  
Old 07-18-2011, 01:55 AM
darwood's Avatar
Member
My Jeep: 2005 WK
 
Join Date: Jun 2011
Location: Southern NJ
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1232
darwood is on a distinguished road
Re: 2006 - Remote Start issues

Quote:
Originally Posted by TJXJWJ View Post
Hey everyone! My wife's WK is acting up and I'm hoping for some help. Last year I installed a Mopar remote start system on her 06 Laredo. It worked perfect until last week. The truck starts, but it's causing the check engine light to come on and throwing some goofy BS code (U1411). When you start it with the key and DON'T use the remote start, there is no code. Either way, it starts and runs just fine.

Any ideas where to begin? Fobs all have new batteries...and both fobs do the same thing.
I had the same problem in my 05 WK, Dealer installed when i purchased the vehicle. I lost count of how many times it was at the dealers to be repaired, more than 6. Same wacky codes. Finally they replaced the wiring harness, the only thing that had not been replaced and it has been fine ever since. I beleive they screwed something up around the ignition key area because it started to happen right after they replaced that.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anybody have remote start on 06 WK? jeepdizzle Grand Cherokee - WK 61 03-28-2014 11:09 PM
Remote Start jrb1 Trouble Shooting/Problems/Service 35 02-24-2011 10:31 PM
Remote Start whatevrworks Grand Cherokee - WK2 - 12 09-12-2010 10:49 AM
Any issues with remote start? Sodelcustoms Troubleshooting/Problems 16 01-19-2010 09:52 PM
Remote Start Bslagle05 Audio, Video, Navigation & Electronic Modifications 7 01-12-2010 11:01 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community