Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-19-2009, 04:05 PM
CougarCruiser's Avatar
Member
 
Join Date: Nov 2009
Location: Seattle, WA
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1935
CougarCruiser is on a distinguished road
Anybody have any issues with their parking sensors?

Seems like my parking sensors are a bit too sensitive? I washed the WK yesterday and have been out driving in the rain a bit. I put the WK in reverse and the sensors beeped at 'maximum'. However, there was nothing behind me.

I got out of the car and swiped the water off all the sensors and tried again - no issues.

Anyone have this experience? Seems kind of odd.... wet = issues. dry = no issues. And, it's not an internal thing as it goes away if I dry off the sensor heads?

Just checking...
__________________

__________________
2010 Grand Cherokee Limited
5.7 Hemi, Nav, loaded up.
<mods> Flyin' Ryan TB, K&N Series 63 CAI, Overland bumper trim, Xentec 5k HID Fogs, OEM splash guards, front tint, cargo tray, all weather mats
Reply With Quote
  #2  
Old 12-19-2009, 04:09 PM
White Chocolate's Avatar
Senior Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2009
Location: Saskatoon, Saskatchewan, Canada
Posts: 8,336
Thanks: 8
Thanked 8 Times in 8 Posts
Rep Power: 0
White Chocolate is an unknown quantity at this point
Re: Anybody have any issues with their parking sensors?

I have the same issue, except mine is a small amount of snow. Its rather annoying
__________________

__________________
Reply With Quote
  #3  
Old 12-19-2009, 04:11 PM
hemi.jon's Avatar
Member
 
Join Date: May 2009
Posts: 802
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2892
hemi.jon has a reputation beyond reputehemi.jon has a reputation beyond reputehemi.jon has a reputation beyond repute
Re: Anybody have any issues with their parking sensors?

same, but it hasnt done it in a while.
__________________
Reply With Quote
  #4  
Old 12-19-2009, 04:55 PM
Frankie's Avatar

My Jeep: 2006 5.7L WK
 
Join Date: May 2009
Location: CT
Posts: 11,252
Thanks: 8
Thanked 26 Times in 20 Posts
Rep Power: 17247
Frankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond repute
Send a message via AIM to Frankie Send a message via Yahoo to Frankie
Re: Anybody have any issues with their parking sensors?

Never had that prob!
__________________
Reply With Quote
  #5  
Old 12-19-2009, 08:40 PM
Escape's Avatar
Senior Member
 
Join Date: Jul 2009
Location: Michigan
Posts: 1,911
Thanks: 0
Thanked 26 Times in 25 Posts
Rep Power: 113332
Escape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond repute
Re: Anybody have any issues with their parking sensors?

Same with snow and road crud! Wipe it off and they are ok.
__________________
[SIGPIC][/SIGPIC]
Forged, Stroked, Blown, Bottle Fed & More
Reply With Quote
  #6  
Old 12-19-2009, 08:45 PM
tman4024's Avatar
Lehigh Mountain Hawk
My Jeep: 2008 5.7L WK
 
Join Date: May 2009
Posts: 1,662
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 3741
tman4024 has a reputation beyond reputetman4024 has a reputation beyond reputetman4024 has a reputation beyond repute
Send a message via AIM to tman4024
Re: Anybody have any issues with their parking sensors?

Same problem.

Sometimes if I've got snow on the back, I'll get a message on the EVIC saying I need to service parking system. I clean off the back and it goes away.
__________________
Reply With Quote
  #7  
Old 12-19-2009, 08:56 PM
CougarCruiser's Avatar
Member
 
Join Date: Nov 2009
Location: Seattle, WA
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1935
CougarCruiser is on a distinguished road
Re: Anybody have any issues with their parking sensors?

Has anyone taken the car in to have this evaluated? Or, is this just one of the little nuances that we will get used to?

Interesting that most of us pretty much have this issue. wow.
__________________
2010 Grand Cherokee Limited
5.7 Hemi, Nav, loaded up.
<mods> Flyin' Ryan TB, K&N Series 63 CAI, Overland bumper trim, Xentec 5k HID Fogs, OEM splash guards, front tint, cargo tray, all weather mats
Reply With Quote
  #8  
Old 12-19-2009, 09:32 PM
tman4024's Avatar
Lehigh Mountain Hawk
My Jeep: 2008 5.7L WK
 
Join Date: May 2009
Posts: 1,662
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 3741
tman4024 has a reputation beyond reputetman4024 has a reputation beyond reputetman4024 has a reputation beyond repute
Send a message via AIM to tman4024
Re: Anybody have any issues with their parking sensors?

With something blocking the sensors it thinks its right next to something. The signal it sends out gets bounced off whatever is covering the sensor and the sensor thinks it's very very close to an object when in fact its not. There isn't anything a dealer can do, it's something you'll have to live with.
__________________
Reply With Quote
  #9  
Old 12-20-2009, 01:11 AM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 49,638
Thanks: 896
Thanked 1,130 Times in 775 Posts
Rep Power: 7718634
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
Re: Anybody have any issues with their parking sensors?

yep...sounds like water etc. amplifies the signal....
__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED\BlackOps CFR Edition" 1 of 1
2013 JKU Wrangler 10A-stormtrooper'ed, JW Speaker and more!
Previous JEEP rides-
2013 Jeep Grand Cherokee SRT-deep cherry
2006 Jeep Grand Cherokee Laredo-inferno red



Twitter-The_Jeep_Guy
Instagram-thejeep_guy

Reply With Quote
  #10  
Old 12-21-2009, 11:27 AM
pjs1965's Avatar
Senior Member
 
Join Date: Jun 2009
Location: Long Island, NY
Posts: 1,092
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 3247
pjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond repute
Send a message via AIM to pjs1965 Send a message via MSN to pjs1965
Re: Anybody have any issues with their parking sensors?

I had a similar issue whenever it rained, took it to the dealer and they replaced the sensor bar and it stopped. I did get one false beep yesterday but with all the snow, I chalked it up to some snow on a sensor. Hasn't happened since.
__________________
Peter J - 2009 Black Jeep GC SRT8
BT Clear Catch Can - BT Underhood Kit - BT Old School Shifter
Arrington CAI - 180* t-stat - Bwoody Swaybar Links
DiabloSport Predator/Tuned by Hemituner

My Jeep on Car Domain | My blog at Examiner.com > Long Island Dodge Examiner
Reply With Quote
  #11  
Old 12-21-2009, 09:34 PM
Knightrider03m's Avatar
Everyday I'm shuffling
My Jeep: 2012 3.0L
 
Join Date: May 2009
Location: In the mud now
Posts: 6,128
Thanks: 13
Thanked 18 Times in 18 Posts
Rep Power: 323472
Knightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond repute
Send a message via AIM to Knightrider03m
Re: Anybody have any issues with their parking sensors?

I think its the snow that sets it off.
__________________

__________________
-Marcus-
2012 Ford Escape XLT 3.0L V6 AWD White Suede
Current mods: 6000K HID low/hi beams; Passport 9500ix; Garmin NUVI50 5% Tint; Tinted Tails; Duel Exhaust; Debadge
Future mods: Lowing kit; Engine Tune; Black wheels; Monotone Paint Job
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
having some strange issues chefalan23 Grand Cherokee - WK 15 09-19-2009 12:19 AM
adjusting the parking brake B.P.O.D Grand Cherokee - WK 12 09-03-2009 10:22 PM
Ever adjust your parking brake? 5.7Unlimited Troubleshooting/Problems Discussion 14 07-30-2009 08:07 AM
Blowing 10amp Parking fuse w/LED's??? TimmyB Visual Modifications 24 06-15-2009 05:29 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.