Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-14-2013, 09:05 PM
brubakes's Avatar
Premium Member
My Jeep: 2008 5.7L WK
 
Join Date: Nov 2013
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 370
brubakes is on a distinguished road
Send a message via AIM to brubakes
Anyone in NE Ohio with SuperChips

Anyone in northeast Ohio have a superchip or diablo that could read the service 4WD system code and maybe clear it?
__________________

__________________
Reply With Quote
  #2  
Old 12-14-2013, 09:08 PM
xJoshxx's Avatar
Premium Member
My Jeep: 2012 6.4L WK2
 
Join Date: Mar 2011
Location: Burlington,KY
Posts: 812
Thanks: 30
Thanked 24 Times in 21 Posts
Rep Power: 72492
xJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond repute
Re: Anyone in NE Ohio with SuperChips

Quote:
Originally Posted by brubakes View Post
Anyone in northeast Ohio have a superchip or diablo that could read the service 4WD system code and maybe clear it?
4wd Service codes cannot be read Via a ODB2 reader you would need a DRB3 or STARSCAN. Sounds like a dealer trip sadly.
__________________

__________________
2012 Grand Cherokee SRT8
Reply With Quote
  #3  
Old 12-15-2013, 03:14 PM
EtherealPonx's Avatar
Member
My Jeep: 2009 5.7L WK
 
Join Date: Mar 2013
Location: Dubai, UAE
Posts: 274
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 797
EtherealPonx is on a distinguished road
Garage
Re: Anyone in NE Ohio with SuperChips

Hey there, I had the 'service 4WD system' or 'check 4WD transmission' (or something similar can't remember the exact error message on the display, once after a service job at the dealer, took it back and they claimed it just needed resetting. A month later I kept hearing a 'ticking' noise from underneath the car middle driver side (constant interval even with the keys out of ignition, when the car is cold for hours!). back at the dealer they said there was an error in the 4WD controller/circuitry and changed under warranty.

x2 on the comment from xjoshxx, I would reckon a dealer trip too.
__________________
2009 5.7 Overland: Borla CB | BMC CAI | SC 93Oct tune |2" RC | Bilsteins | Stillen | DOT5 | ProComp Rims | 265/65/17 Toyo A/T | JBA UCA | BWoody Links | BT Catch Can | Rock Super Sliders & front/rear skid | Hertz Amps/Speakers/12" Sub | Interior/Exterior LEDs | CAF | p/w | SRT Pedals | Black pillars | Black trim | Black Jeep Emblems | Black Callipers | Stillen Accents | SunGuard Tint | Carbon Fiber Interior trim | Gorilla Lug nuts | Tinted tails | Debadged
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ohio get-together? bematare NorthCentral 0 09-11-2011 08:26 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community