Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-13-2013, 12:32 PM
jeeper_57's Avatar
Member
My Jeep: 2005 3.0L WK
 
Join Date: Apr 2012
Location: France
Posts: 126
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 957
jeeper_57 is on a distinguished road
battery , sensors 4WD system???

I 'm just turning crazy with my WK 3.0 limited.

I meet problems with my alarm meaning sometimes I can open the doors with the keyless entry , other times not and need to open with the key and alarm runs

Today I get the message on the display "service 4wd system" ..The recall N23 has been made so normally i have the right software in the FDCM.
the 4WD low is not possible but it's driving normally ..

there is absolutely no code exept (U103 &U404 that will be reset from ECU itself)

What can it be wrong sensor ? Dying battery ?
any idea is the welcome
__________________

__________________
2005 WK 3.0 L CRD Limited silver grey metallic , Quadradrive II
Reply With Quote
  #2  
Old 12-13-2013, 01:52 PM
Strongjeff's Avatar
Project Six Shooter
My Jeep: 2008 3.7L WK
 
Join Date: Sep 2012
Location: Songwon, South Korea
Posts: 4,009
Thanks: 86
Thanked 136 Times in 131 Posts
Rep Power: 10593
Strongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond repute
Garage
Re: battery , sensors 4WD system???

Quote:
Originally Posted by jeeper_57 View Post
I 'm just turning crazy with my WK 3.0 limited.

I meet problems with my alarm meaning sometimes I can open the doors with the keyless entry , other times not and need to open with the key and alarm runs

Today I get the message on the display "service 4wd system" ..The recall N23 has been made so normally i have the right software in the FDCM.
the 4WD low is not possible but it's driving normally ..

there is absolutely no code exept (U103 &U404 that will be reset from ECU itself)

What can it be wrong sensor ? Dying battery ?
any idea is the welcome
Possible back T-case solenoid? it wont go into 4low? idk, some with a 4x4 should chime in, I don't have much experience with the electronic 4x4. but if you don't have 4low, I think it could be a solenoid in or on the t-case
__________________

__________________
2008 JGC, Grey Stone Metallic SRT-6
MODS-http://www.jeepgarage.org/f5/project-six-shooter-build-thread-68955.html
Reply With Quote
  #3  
Old 12-13-2013, 01:53 PM
Strongjeff's Avatar
Project Six Shooter
My Jeep: 2008 3.7L WK
 
Join Date: Sep 2012
Location: Songwon, South Korea
Posts: 4,009
Thanks: 86
Thanked 136 Times in 131 Posts
Rep Power: 10593
Strongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond repute
Garage
Re: battery , sensors 4WD system???

forgot to ask, did 4low work before the flash?
__________________
2008 JGC, Grey Stone Metallic SRT-6
MODS-http://www.jeepgarage.org/f5/project-six-shooter-build-thread-68955.html
Reply With Quote
  #4  
Old 12-13-2013, 02:31 PM
jeeper_57's Avatar
Member
My Jeep: 2005 3.0L WK
 
Join Date: Apr 2012
Location: France
Posts: 126
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 957
jeeper_57 is on a distinguished road
Re: battery , sensors 4WD system???

it worked before
and the t case shifter motor was already changed by the previous owner at 120000 km
__________________
2005 WK 3.0 L CRD Limited silver grey metallic , Quadradrive II
Reply With Quote
  #5  
Old 12-13-2013, 03:42 PM
Strongjeff's Avatar
Project Six Shooter
My Jeep: 2008 3.7L WK
 
Join Date: Sep 2012
Location: Songwon, South Korea
Posts: 4,009
Thanks: 86
Thanked 136 Times in 131 Posts
Rep Power: 10593
Strongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond repute
Garage
Quote:
Originally Posted by jeeper_57 View Post
it worked before
and the t case shifter motor was already changed by the previous owner at 120000 km
Then it sounds like a issue with the flash.
have you tried to reset the truck by unhooking the batt.
__________________
2008 JGC, Grey Stone Metallic SRT-6
MODS-http://www.jeepgarage.org/f5/project-six-shooter-build-thread-68955.html
Reply With Quote
  #6  
Old 12-13-2013, 04:08 PM
jeeper_57's Avatar
Member
My Jeep: 2005 3.0L WK
 
Join Date: Apr 2012
Location: France
Posts: 126
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 957
jeeper_57 is on a distinguished road
Re: battery , sensors 4WD system???

Quote:
Originally Posted by Strongjeff View Post
Then it sounds like a issue with the flash.
have you tried to reset the truck by unhooking the batt.
It will be done tomorrow I think after check of the battery
__________________
2005 WK 3.0 L CRD Limited silver grey metallic , Quadradrive II
Reply With Quote
  #7  
Old 12-14-2013, 07:07 AM
jeeper_57's Avatar
Member
My Jeep: 2005 3.0L WK
 
Join Date: Apr 2012
Location: France
Posts: 126
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 957
jeeper_57 is on a distinguished road
Re: battery , sensors 4WD system???

Solved by dealership at no cost in less than 10mins ,
there was a error with the 4 low switch motor error erased and it's working again
it was a known error tech know about it

( Battery removal didn't helped)
__________________
2005 WK 3.0 L CRD Limited silver grey metallic , Quadradrive II
Reply With Quote
  #8  
Old 12-14-2013, 10:31 AM
Strongjeff's Avatar
Project Six Shooter
My Jeep: 2008 3.7L WK
 
Join Date: Sep 2012
Location: Songwon, South Korea
Posts: 4,009
Thanks: 86
Thanked 136 Times in 131 Posts
Rep Power: 10593
Strongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond repute
Garage
Re: battery , sensors 4WD system???

Quote:
Originally Posted by jeeper_57 View Post
Solved by dealership at no cost in less than 10mins ,
there was a error with the 4 low switch motor error erased and it's working again
it was a known error tech know about it

( Battery removal didn't helped)
good to hear that she's fixed and working again!
__________________

__________________
2008 JGC, Grey Stone Metallic SRT-6
MODS-http://www.jeepgarage.org/f5/project-six-shooter-build-thread-68955.html
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SERVICE 4WD SYSTEM Sensors brubakes Troubleshooting/Problems 20 12-05-2013 09:50 AM
Which 4WD system do I have... James Cole Grand Cherokee - WK2 - 9 10-20-2012 03:11 PM
Abs light, service brake system and 4wd system chaase68 Troubleshooting/Problems 15 08-09-2012 05:49 AM
Help.. 4wd system cherokee619 Grand Cherokee - WK 3 07-13-2011 11:24 PM
4wd system cherokee619 Grand Cherokee - WK 14 05-25-2011 04:12 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community