Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-28-2013, 08:11 PM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Feb 2011
Location: SoNH
Posts: 193
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1610
mrmotoguzzi00 is on a distinguished road
Garage
Broke down in va near crossroads dealer

Aaa towed it it to crossroads, any advice ?

Pulled in to get gas and it started hard and real rough ? 160 k on the jeep
__________________

__________________
Reply With Quote
  #2  
Old 12-28-2013, 11:36 PM
Premium Member
 
Join Date: Dec 2011
Posts: 330
Thanks: 3
Thanked 5 Times in 5 Posts
Rep Power: 152388
mosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond repute
Re: Broke down in va near crossroads dealer

Just kidding Bad gas? I'm guessing from the information I have in your post that things were fine until you bought fuel to fill it up, then you started having some issues?
Attached Images
File Type: jpg Poor Jeep.jpg (45.4 KB, 11 views)
__________________

__________________
Reply With Quote
  #3  
Old 12-29-2013, 09:43 AM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Feb 2011
Location: SoNH
Posts: 193
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1610
mrmotoguzzi00 is on a distinguished road
Garage
Re: Broke down in va near crossroads dealer

Been trying to figure out what's wrong with the jeep, 2006 gc hemi 4x4, got 160k on it.

Pulled in to get gas, pulling a small 5x8 enclosed trailer.

Filled it up with 89, went to start it and it cranked a few seconds but no start.

Tried again and it started but ran real rough like it was only on 6 cylinders... looked at the pump thinking maybe i put diesel in it ? but no diesel at this pump and no way it was in the motor already...

Opened the hood, was a quart low on oil, and coolant was low but still visible in the overflow tank. Water temp was normal...... filled both up...

Changed the oil 3500 miles ago with 5w20 syn.... not sure why it's low, this is new....

Saw some light yellow goo in the oil cap, no goo of any kind on the dipstick and no fluids in the ground... not sure what to think about this...

Tried to start it again and cranks but doesn't even kick.. Floored it and cranked again and 5-8 seconds and it starts but idles with a nasty lope... like 500-1200 and i hear some valve tick(at least i think that's what it is)
kinda loud but doesn't sound like a cement mixer so dunno if it dropped a valve or some other catastrophic thing ;(

will stall unless i give it gas and even then struggles to get to 2-3k...

tried to move it away from the gas pumps but stalls unless i drop it into drive at 2-3k rpm.... ick...

will go 20-30 feet with me pumping the gas wildly then die again...

if i don't do this it just stall immediately...

Didn't drop any codes I checked...

I know this has timing chain no belt, it didn't break or it wouldn't start at all but maybe it skipped a tooth ?

Any thoughts ?

Mike,

Stuck in Virginia....
__________________
Reply With Quote
  #4  
Old 12-29-2013, 09:31 PM
Premium Member
 
Join Date: Dec 2011
Posts: 330
Thanks: 3
Thanked 5 Times in 5 Posts
Rep Power: 152388
mosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond repute
Re: Broke down in va near crossroads dealer

Odd that you pulled in to get fuel and everything was fine until you tried restarting it. I'd think then that the fuel you bought was tainted. That's the only variable based off your description leading up to this event. Runs fine, needs fuel. Get fuel, runs bad. Unless something got stirred up in the tank and blocked the sock on the fuel pump pickup? Fuel Pump going out? Also odd that no codes are showing with such rough idle/hard start issues. Yellow stuff on the underside of the oil cape could be from coolant mixing with the oil. Since it's got 160K on it, you might have some seepage from a head gasket slowly letting go, which might cause some compression issues as well. Of course if you dropped a valve, that would defiantly cause rough running. But I would think it would make one helluva racket, more than your describing, or not even run at that point. Maybe try to drain the tank and put known good quality fuel in it. Or, if nothing else, stick a deep tube down in there that will hit the bottom of the tank and siphon out some into container and check to see what kind of condition it is in. Other than taking it to the dealer for a full rundown diagnostic with a Starscan, I'm not sure. Wish I could be of more help If you ever find the culprit, post it up.
__________________
Reply With Quote
  #5  
Old 12-30-2013, 08:36 AM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Feb 2011
Location: SoNH
Posts: 193
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1610
mrmotoguzzi00 is on a distinguished road
Garage
Re: Broke down in va near crossroads dealer

waiting on service dept to get it in the bay and check it out, I live in Florida and this happened in Virginia so I don't have anywhere to try and diagnose myself. At the mercy of the dealer, I'm staying in Stafford(cousins) and Jeep is in Chester about a 100 miles away...

Gonna call again at noon and see what's going on
__________________
Reply With Quote
  #6  
Old 12-30-2013, 07:52 PM
Premium Member
 
Join Date: Dec 2011
Posts: 330
Thanks: 3
Thanked 5 Times in 5 Posts
Rep Power: 152388
mosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond repute
Re: Broke down in va near crossroads dealer

If you can, please post up what the issue(s) are.
__________________
Reply With Quote
  #7  
Old 12-30-2013, 07:54 PM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Feb 2011
Location: SoNH
Posts: 193
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1610
mrmotoguzzi00 is on a distinguished road
Garage
No Compression on number 6....

This is not good and the more I read of Dead 5.7 Hemi's on the boards the more depressed I get...

Broken Valve stems, Broken valve seats, broken springs.....

Looks like if I get lucky the spring just broke and didn't drop the valve...

If I didn't get lucky it dropped into the piston and its new motor time...

Finding a lot of 5.7 Hemi's that where shut off running fine and then wouldn't start or started real rough...

Mike in Virginia and very bummed out....
__________________
Reply With Quote
  #8  
Old 12-31-2013, 09:42 PM
Premium Member
 
Join Date: Dec 2011
Posts: 330
Thanks: 3
Thanked 5 Times in 5 Posts
Rep Power: 152388
mosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond reputemosier has a reputation beyond repute
Re: Broke down in va near crossroads dealer

I see you posted in a separate thread that the engine did in fact drop a valve, at the #6 cylinder. That's no good. I know it has 160K on it, but I'm curious what "gave" to cause that to happen. Did the Chrysler dealer say specifically what failed to cause it? Sorry to hear about it, new crate 5.7 Hemis are expensive.
__________________
Reply With Quote
  #9  
Old 01-03-2014, 02:11 AM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Feb 2011
Location: SoNH
Posts: 193
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1610
mrmotoguzzi00 is on a distinguished road
Garage
Oil seal let go, dropped into piston. Dealer won't admit its common but that's not what dodge mechanic tells me. Once I knew what happened I found many hits in various forums about this.....
__________________
Reply With Quote
  #10  
Old 01-03-2014, 04:03 AM
Hitchhiking
My Jeep: 2008 6.1L SRT8
 
Join Date: Nov 2011
Location: middleburg fl
Posts: 909
Thanks: 0
Thanked 10 Times in 10 Posts
Rep Power: 0
kennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond repute
Re: Broke down in va near crossroads dealer

sorry man whats the cost of repairs?
__________________
Reply With Quote
  #11  
Old 01-03-2014, 11:55 AM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 2,645
Thanks: 41
Thanked 96 Times in 89 Posts
Rep Power: 44179
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: Broke down in va near crossroads dealer

Quote:
Originally Posted by mrmotoguzzi00 View Post
Oil seal let go, dropped into piston. Dealer won't admit its common but that's not what dodge mechanic tells me. Once I knew what happened I found many hits in various forums about this.....
Did it damage the piston, or just chew the crap out of the valve?

Pulling the head and fixing up the valve train shouldn't be too bad--not good but not as bad as a complete crate engine would be. Even if the piston needed to be replaced, still cheaper than that engine is.

Got ANY kind of service contract/warranty?
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Broke down near crossroads dealer mrmotoguzzi00 SouthCentral 1 12-28-2013 08:08 PM
Broke the O/D Button Ypahihi Troubleshooting/Problems 2 07-29-2013 04:14 AM
Broke off antenna jeepin4ever Trouble Shooting/Problems/Service 6 04-27-2012 06:15 PM
Broke her in... a bit bit50 Grand Cherokee - WK2 - 10 03-21-2012 01:58 PM
Dealer Availability - Post here when your Dealer Has One on the Lot! Russ1331 Grand Cherokee - WK2 - 87 06-25-2010 02:31 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.