Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-30-2010, 02:23 PM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Oct 2010
Posts: 397
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 30058
thex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond repute
Can't get VES to come up when I hit "MODE" for my ipod

I just installed an ipod adapter last night, isimple's ISCH73. In the instructions, it tells me to switch to VES mode on my REC. However, I hit mode on my REC and it won't go to VES mode. I don't have the navigation manual for the REC, so I don't have any operating instructions in my owner's manual. Can somebody please help me out on how to get the REC to go to VES. Thanks.
__________________

__________________
Reply With Quote
  #2  
Old 10-30-2010, 04:38 PM
SvenskaJeepGuy's Avatar
Let's Roll
My Jeep: 2006 4.7L WK
 
Join Date: Dec 2009
Location: Scranton PA
Posts: 13,069
Thanks: 137
Thanked 159 Times in 149 Posts
Rep Power: 1255291
SvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond repute
Garage
Re: Can't get VES to come up when I hit "MODE" for my ipod

did you unplug the unit during install?
__________________

__________________
Reply With Quote
  #3  
Old 10-30-2010, 05:03 PM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Oct 2010
Posts: 397
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 30058
thex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond repute
Re: Can't get VES to come up when I hit "MODE" for my ipod

Yes.
__________________
Reply With Quote
  #4  
Old 10-30-2010, 06:04 PM
SvenskaJeepGuy's Avatar
Let's Roll
My Jeep: 2006 4.7L WK
 
Join Date: Dec 2009
Location: Scranton PA
Posts: 13,069
Thanks: 137
Thanked 159 Times in 149 Posts
Rep Power: 1255291
SvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond repute
Garage
Re: Can't get VES to come up when I hit "MODE" for my ipod

make sure the connector is pushed in all the way and make sure the radio was unplugged during install. thats all i can think of.
__________________
Reply With Quote
  #5  
Old 10-30-2010, 09:56 PM
Member
 
Join Date: Oct 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1372
johnm524 is on a distinguished road
Re: Can't get VES to come up when I hit "MODE" for my ipod

Did you max out the volume on the ipod? That's the only way I get my iphone to play through VES.
__________________
Reply With Quote
  #6  
Old 10-31-2010, 12:02 AM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Oct 2010
Posts: 397
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 30058
thex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond repute
Re: Can't get VES to come up when I hit "MODE" for my ipod

Yes, the connectors are pushed all the way in. Yes, I unplugged the negative cable on the battery before messing with the REC. Yes, the ipod was turned up all of the way.

Am I supposed to be able to switch to VES on the REC with or without the ipod hooked up? Basically, I'm trying to determine if it's an REC problem or an ISCH73 failure.

"4. If the vehicle has BOTH factory Satellite Radio and VES, you must disconnect the VES at the overhead unit. The satellite radio will still be available for use." <--- my vehicle has both. How do I disconnect the VES at the overhead unit?

I don't have a navigation diagnostic cable... should that matter in any way at all?
__________________
Reply With Quote
  #7  
Old 10-31-2010, 12:19 AM
philthyphil's Avatar
Member
My Jeep: 2006 6.1L SRT8
 
Join Date: Jun 2010
Location: Denver, CO
Posts: 347
Thanks: 2
Thanked 2 Times in 1 Post
Rep Power: 1843
philthyphil is on a distinguished road
Send a message via AIM to philthyphil Send a message via Yahoo to philthyphil Send a message via Skype™ to philthyphil
Re: Can't get VES to come up when I hit "MODE" for my ipod

I am pretty sure the rear screen has to be down and turned on for the VES to be activated. My radio will not switch to VES unless the rear unit is on. You may need to pull down the unit from the back to gain access to the connectors or you may be able to disconnect at the dvd player, not sure. Why not just buy an RCA to ipod cable and run it through the dvd player?
__________________
2006 Black GC SRT8 6.1L SOLD
HHP/BES heads & cam, Bwoody intake manifold, 4" CAI & endlinks, Arrington 90mm, SW headers w/ catted mids, magnaflow mufflers w/ 5" Q-Tips, MHP TCM, Paramount Dominator Converter, R1 Drilled/Slotted Rotors, Stoptech pads, DCSpecial Headlights/ LED Tails, BT Goodies, Daytona Sensors WEGO 4, Dunlop 275/315 (summer), Nokian Hak5 studded 265/50/20 on black reps (winter), Thule Snowcat rack (winter)
Reply With Quote
  #8  
Old 10-31-2010, 12:33 AM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Oct 2010
Posts: 397
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 30058
thex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond repute
Re: Can't get VES to come up when I hit "MODE" for my ipod

I'll try pulling the screen down and see what happens. This sounds promising. If that works, I'll have to figure out how to unplug the VES and if eBay offers enough money to make it worth my while, take it out completely and be done with it.

I didn't buy other ipod hook ups because I wanted to go through VES. I was under the impression that VES would have a higher quality feed than an FM type ipod setup. I thought I did sufficient research, but maybe not
__________________
Reply With Quote
  #9  
Old 10-31-2010, 12:42 AM
philthyphil's Avatar
Member
My Jeep: 2006 6.1L SRT8
 
Join Date: Jun 2010
Location: Denver, CO
Posts: 347
Thanks: 2
Thanked 2 Times in 1 Post
Rep Power: 1843
philthyphil is on a distinguished road
Send a message via AIM to philthyphil Send a message via Yahoo to philthyphil Send a message via Skype™ to philthyphil
Re: Can't get VES to come up when I hit "MODE" for my ipod

Quote:
Originally Posted by thex2 View Post
I'll try pulling the screen down and see what happens. This sounds promising. If that works, I'll have to figure out how to unplug the VES and if eBay offers enough money to make it worth my while, take it out completely and be done with it.

I didn't buy other ipod hook ups because I wanted to go through VES. I was under the impression that VES would have a higher quality feed than an FM type ipod setup. I thought I did sufficient research, but maybe not
If you go through the RCA inputs on the rear dvd player you should have the exact same sound quality since you're going through VES and be able to retain your rear dvd functions. That is the route I am going with my Iphone. I think the rear dvd screens are only worth about $100 or so, thats what I've seen them going for. I thought about upgrading mine to a 2008 or 2009 rear screen since they are much larger than the 2006. If you do take yours out could you take some pics of the connectors?
__________________
2006 Black GC SRT8 6.1L SOLD
HHP/BES heads & cam, Bwoody intake manifold, 4" CAI & endlinks, Arrington 90mm, SW headers w/ catted mids, magnaflow mufflers w/ 5" Q-Tips, MHP TCM, Paramount Dominator Converter, R1 Drilled/Slotted Rotors, Stoptech pads, DCSpecial Headlights/ LED Tails, BT Goodies, Daytona Sensors WEGO 4, Dunlop 275/315 (summer), Nokian Hak5 studded 265/50/20 on black reps (winter), Thule Snowcat rack (winter)
Reply With Quote
  #10  
Old 10-31-2010, 12:46 AM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Oct 2010
Posts: 397
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 30058
thex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond repute
Re: Can't get VES to come up when I hit "MODE" for my ipod

But if I go through the rear RCA inputs, does the screen have to be flipped down for the ipod to work? I won't mess with uninstalling the VES system for only $100.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mygig "Engineering Mode" suzieque Audio, Video, Navigation & Electronic Modifications 24 11-18-2010 09:19 PM
"Factory" 20" SRT8 rims Relwarc Visual Modifications 11 08-15-2010 08:43 PM
HVAC "Mode" Knob pushed in sam555 Troubleshooting/Problems 0 06-01-2010 10:37 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community