Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 12-07-2010, 05:45 PM
blackpepper's Avatar
Senior Member
My Jeep: 2009 6.1L WK
 
Join Date: May 2009
Location: SF Bay Area
Posts: 6,435
Thanks: 67
Thanked 38 Times in 27 Posts
Rep Power: 13398
blackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond repute
Re: HELP: ODBII port isn't working

No offense but your first mistake was plugging it in while the engine was running..
__________________

__________________
Ryan
2009 SRT8 - loaded, corsa exhaust, afe stage ii intake, diablo intune w/ Johan toona, vreds 275/315, r1 drilled/slotted rotors, stoptech pads, lockpick adapter, billet tech catch can, 180 tstat, eibach springs, bwoody links, stage 6 qa1 shocks, tail light tint, front window tint, stillen hl brows, lloyd mats, powder-coated alcoas, red srt lettering, trim color-matched...

2007 Jeep 5.7 Limited - 120,681 miles, one owner. SOLD
Reply With Quote
  #14  
Old 12-07-2010, 10:10 PM
555ctsv's Avatar
Member
My Jeep: 2006 6.4L WK
 
Join Date: Nov 2009
Location: Dallas, TX
Posts: 440
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 2146
555ctsv is on a distinguished road
Re: HELP: ODBII port isn't working

Quote:
Originally Posted by yousmellfunnytoo View Post
I blame 555ctsv... Had i not remembered you said that the iphone and the trinity had the same plug i would have never gotten bored at that stoplight, and wondered what would happen

LOL Sorry man, I guess im lucky nothing happened to mine! Good luck with it


iJeep! lol MSCA
__________________

__________________
06 WK Limited 4x4 SOLD :( - Hemi w/392 Stroker Kit / Inertia Motorsports Custom Cam / 2" Daystar / 265-65-18 Hankook AT's / Ballistic Jester 18" Wheels / Crossdrilled & Slotted Rotors / SRT8 Exhaust Manifolds / Magnaflow Tube Mufflers / Pypes Hi Flow Cats / K&N Intake / HID Headlights and Fogs / Diablo Trinity / Bilstein Shocks / Rear SRT Sway / Deeza Front End Links / Billet Technologies EGR Delete Kit and Oil Catch Can
Reply With Quote
  #15  
Old 12-08-2010, 09:07 AM
Member
 
Join Date: Oct 2009
Location: Chicago Area, IL
Posts: 906
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2685
yousmellfunnytoo has a reputation beyond reputeyousmellfunnytoo has a reputation beyond reputeyousmellfunnytoo has a reputation beyond repute
Re: HELP: ODBII port isn't working

Quote:
Originally Posted by blackpepper View Post
No offense but your first mistake was plugging it in while the engine was running..
No offense taken, it was a costly stupid mistake... Lesson learned.. However, the trinity will run just fine while plugged in as the engine is running.

Quote:
Originally Posted by 555ctsv View Post
LOL Sorry man, I guess im lucky nothing happened to mine! Good luck with it


iJeep! lol MSCA
Its all good, not blaming you but yeah, just fyi for anyone thinking it might work.. Do so at your own risk.
__________________
09 STI - Mine :D
08 Liberty - Her's
Reply With Quote
  #16  
Old 08-09-2011, 11:34 PM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Jun 2010
Location: Calgary
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1577
kyle.jg is on a distinguished road
Re: HELP: ODBII port isn't working

I had the same thing happen to me! Can you tell me exactly what you needed to replace so I can prevent the dealership from wasting time figuring it out on their own?
__________________
Reply With Quote
  #17  
Old 08-11-2011, 08:46 PM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Jun 2010
Location: Calgary
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1577
kyle.jg is on a distinguished road
Re: HELP: ODBII port isn't working

In case this happens to anyone else. The dealership I went to ended up charging me for an hour of labor to trace a fuse that was fried. Paperwork says something about fuse 16? I don't have my paper work with me right now but when I do I'll post exactly what their comments were.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing music through center console USB port RMac Audio/Visual/Navigation 75 07-28-2011 01:01 PM
Adding AUX port?? SickWhip Audio, Video, Navigation & Electronic Modifications 18 12-17-2010 03:58 PM
fuel test port location??? Also PO171 code? mncmopars Troubleshooting/Problems 2 09-26-2010 08:38 PM
Port Size - Exhaust hemi.jon Grand Cherokee - WK 0 02-17-2010 02:50 AM
3.7 port and mild polish? WSP Jeep Performance Modifications 89 01-08-2010 05:59 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community