Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-17-2010, 03:49 PM
HemiDawg's Avatar
Member
 
Join Date: Mar 2010
Location: Buford, GA
Posts: 622
Thanks: 3
Thanked 3 Times in 3 Posts
Rep Power: 2277
HemiDawg is on a distinguished road
Issues with Backup sensors and rain??

Had quite a bit of rain here yesterday in the ATL. Was backing out of a parking spot and got the warning that something was behind me. Slammed on the brakes, checked all mirrors, checked the camera, didn;t see a thing. Happened to me again later in the day. Today, no rain, no problems. Is this common??
__________________

__________________
2010 GC "S" Limited, Black on Graphite - HEMI - AFE Stage 2 CAI w/ Pro Dry S filter - Magnaflow catback - 20" staggered Viper Reps (275/40 front, 315/35 rear) - SRT springs, grille, roof rails, pedals, and rear sway - Kicker speaker/ amp upgrade w/ 10" Alpine sub and amp


Reply With Quote
  #2  
Old 11-17-2010, 05:18 PM
Frankie's Avatar

My Jeep: 2006 5.7L WK
 
Join Date: May 2009
Location: CT
Posts: 11,252
Thanks: 8
Thanked 25 Times in 19 Posts
Rep Power: 17148
Frankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond repute
Send a message via AIM to Frankie Send a message via Yahoo to Frankie
Re: Issues with Backup sensors and rain??

Its never happened to me...But that doesnt mean that its not possible obviously!
__________________

__________________
Reply With Quote
  #3  
Old 11-17-2010, 05:27 PM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Oct 2010
Posts: 397
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 30122
thex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond repute
Re: Issues with Backup sensors and rain??

Happened to me on my last vehicle (not a Jeep) every time it rained... haven't had the WK in rain yet to answer that for ya.
__________________
Reply With Quote
  #4  
Old 11-17-2010, 07:16 PM
Chaoul1's Avatar
The Original

My Jeep: 2010 6.1L WK
 
Join Date: May 2009
Location: Fairfax, Virginia
Posts: 6,913
Thanks: 2
Thanked 25 Times in 25 Posts
Rep Power: 63393
Chaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond repute
Re: Issues with Backup sensors and rain??

I happened to me 2 weeks ago. LOL. Then it said Service Parking Sensor? Now it's fine.
__________________
-Paul-
2010 Jeep Grand Cherokee SRT8

PaulsProfessional Automotive Detailing

PPAD's Custom Headlights

Contact for both DetailingPPADscustomwork@yahoo.com
Reply With Quote
  #5  
Old 11-17-2010, 07:22 PM
Marlin's Avatar
"The Aussie"

My Jeep: 1981 5.7L CJ
 
Join Date: May 2009
Location: Licmye Bawlls
Posts: 9,362
Thanks: 65
Thanked 16 Times in 15 Posts
Rep Power: 81001
Marlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond repute
Re: Issues with Backup sensors and rain??

Never had a false alarm, even in the tropical downpours we get here.

I can see how it could happen though, rain drops are far from uniform.......
__________________
Reply With Quote
  #6  
Old 11-17-2010, 07:41 PM
Member
My Jeep: 2009 3.7L WK
 
Join Date: Oct 2010
Location: Bellevue, Ne
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1506
SportRanger06 is just really nice
Re: Issues with Backup sensors and rain??

This can be normal in rain due to the doppler effect (sorry, I am a radar technician). Basically, your back-up sensors operate at very high frequencies to develop the radar signal. When the rain is moving (falling or blowing), it can literally push the radio waves back to the sensor and make it think there is something behind it when it is nothing more than a rain drop. I would think that Chrysler and other auto makers would have built in circuitry that would eliminate this effect, but it's not always perfect.
__________________
[SIGPIC][/SIGPIC]"Believe in me, 'Cause I was made for chasing dreams" - Staind : Believe

2009 WK Laredo 4X4 w/Sun & Sound Group :D | 3.7 V6 | OEM Fog Light Install | 35% Front Tint | Mopar Kicker Upgrade | OEM HID Conversion w/4300K Lows | Custom Painted Wheels | OEM Style LED Tail Lights :cool:

On The Way: Katzkin Custom Leather | Heated Seats | Mopar Kicker Sub Upgrade | RER Navi Radio | Debadge | Rear Seat DVD | Chrome Door Trim | Overland Painted Air Dam & Mirrors | "Beefy" Tires
Reply With Quote
  #7  
Old 11-19-2010, 10:24 AM
HemiDawg's Avatar
Member
 
Join Date: Mar 2010
Location: Buford, GA
Posts: 622
Thanks: 3
Thanked 3 Times in 3 Posts
Rep Power: 2277
HemiDawg is on a distinguished road
Re: Issues with Backup sensors and rain??

Thanks for all of the input. I will ask about it next time I take it in for service, but if there are no codes, they probably won't do anything about it.
__________________
2010 GC "S" Limited, Black on Graphite - HEMI - AFE Stage 2 CAI w/ Pro Dry S filter - Magnaflow catback - 20" staggered Viper Reps (275/40 front, 315/35 rear) - SRT springs, grille, roof rails, pedals, and rear sway - Kicker speaker/ amp upgrade w/ 10" Alpine sub and amp


Reply With Quote
  #8  
Old 11-19-2010, 11:35 AM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Oct 2010
Location: Butler, PA
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1498
jes_96 is on a distinguished road
Re: Issues with Backup sensors and rain??

Having just purchased my '06 Ltd last month, I still haven't gotten used to all the bells & whistles (literally). Backing down my drive last nite, I heard 'beep, beep, beep', wondered, what the heck is that? Then, thump .... my Great Dane decided he wanted to play fetch with the back bumper. Funny how the 'thump' got my full attention, but the 'beep' only barely made me inquisitive. Oh, and Brutus is fine, he can take quite a hit!

On topic, I've noticed that if I'm backing into the wind when it's raining, my sensor will go off, but not if I'm backing with the wind (30+ mph). It may just be coincidence, but, since I still haven't trained myself on what to do when it beeps anyway, I guess it's not that big a deal for me.
__________________
Reply With Quote
  #9  
Old 11-19-2010, 07:56 PM
macmac's Avatar
Member
 
Join Date: Jun 2009
Location: CenCoast Cali
Posts: 196
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 68119
macmac has a reputation beyond reputemacmac has a reputation beyond reputemacmac has a reputation beyond reputemacmac has a reputation beyond reputemacmac has a reputation beyond reputemacmac has a reputation beyond reputemacmac has a reputation beyond reputemacmac has a reputation beyond reputemacmac has a reputation beyond reputemacmac has a reputation beyond reputemacmac has a reputation beyond repute
Re: Issues with Backup sensors and rain??

This has happened to my 2005 WK numerous times when it has rained.
________
APPLE GAMES
__________________
Reply With Quote
  #10  
Old 11-19-2010, 08:08 PM
Member
 
Join Date: Mar 2010
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1681
075.7WK is on a distinguished road
Re: Issues with Backup sensors and rain??

It rains sometimes in Seattle; never had that problem(yet).
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing backup camera gc4x4 Grand Cherokee - WK 4 04-11-2011 02:33 PM
Backup camera re-vamp gc4x4 Grand Cherokee - WK 8 08-26-2010 10:55 AM
Nav, backup camera etc NHWK05 Audio, Video, Navigation & Electronic Modifications 19 08-04-2010 02:06 AM
Backup CAM Phatchris Grand Cherokee - WK 13 02-02-2010 12:11 AM
Anybody have any issues with their parking sensors? CougarCruiser Grand Cherokee - WK 10 12-21-2009 09:34 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community