Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 07-03-2011, 09:00 AM
Member
 
Join Date: Oct 2009
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1821
jdubgrand is on a distinguished road
Question jeep starting problem

i have a 2005 jeep grand cheroke limited i starting it last night noticed a little hesitation and then while driving at 50mph al lthe dash lights came on and the a/c shut off for 2 seconds then it came back on so i drove home parked. this morning i go to start it tried alot of times wouldnt start a/c went on stereo worked but wouldnt start just made a loud noise. i call triple a he comes deos it he opens the hood and i try it again just for the hell of it and it started right up
__________________

__________________
Reply With Quote
  #2  
Old 07-03-2011, 09:07 AM
lll2for3lll's Avatar
Premium Member
My Jeep: 2005 3.7L WK
 
Join Date: Dec 2010
Location: North Myrtle Beach, SC
Posts: 6,330
Thanks: 486
Thanked 61 Times in 59 Posts
Rep Power: 469716
lll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond repute
Garage
Re: jeep starting problem

Alternator
__________________

__________________
Jeep: 2005 WK | OME Lift Kit & 1.5 Rear Coil Spacers (3" of lift front & rear) | 255/75/17 BF Goodrich Mud Terrain KM1 on stock wheels (no spacers) | SCT Tuner with 93 Octane Tune | Fastman TB | K&N 77 Series | Pioneer 7" Double Din | Pioneer D-Series 6 Speaker Upgrade | Custom Rear Peek-A-Boo Camera | 5K TRS XB35 HID Bulbs & Mini Morimoto Retrofitted Projectors | Parking Lights Deleted | PIAA 510 in OEM foglight location modded for OEM foglight harness | 6K V-LEDS Reverse | 5K V-LEDS License Plate | 6K V-LEDS Interior | Custom Overhead Console Blue Ambient Light | LXHarness Complete Blue Interior Upgrade | 5% on top of 20% Tint & 50% on the whole windshield | Debadged
Bike: 2009 Yamaha Raven R1 | CrossPlane | Far from stock | Quicker/Faster than your SRT
Reply With Quote
  #3  
Old 07-03-2011, 09:08 AM
lll2for3lll's Avatar
Premium Member
My Jeep: 2005 3.7L WK
 
Join Date: Dec 2010
Location: North Myrtle Beach, SC
Posts: 6,330
Thanks: 486
Thanked 61 Times in 59 Posts
Rep Power: 469716
lll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond repute
Garage
Re: jeep starting problem

Wait.......

Maybe a bad connection somewhere.
__________________
Jeep: 2005 WK | OME Lift Kit & 1.5 Rear Coil Spacers (3" of lift front & rear) | 255/75/17 BF Goodrich Mud Terrain KM1 on stock wheels (no spacers) | SCT Tuner with 93 Octane Tune | Fastman TB | K&N 77 Series | Pioneer 7" Double Din | Pioneer D-Series 6 Speaker Upgrade | Custom Rear Peek-A-Boo Camera | 5K TRS XB35 HID Bulbs & Mini Morimoto Retrofitted Projectors | Parking Lights Deleted | PIAA 510 in OEM foglight location modded for OEM foglight harness | 6K V-LEDS Reverse | 5K V-LEDS License Plate | 6K V-LEDS Interior | Custom Overhead Console Blue Ambient Light | LXHarness Complete Blue Interior Upgrade | 5% on top of 20% Tint & 50% on the whole windshield | Debadged
Bike: 2009 Yamaha Raven R1 | CrossPlane | Far from stock | Quicker/Faster than your SRT
Reply With Quote
  #4  
Old 07-03-2011, 10:00 AM
viking757's Avatar
Member
My Jeep: 2008 6.1L SRT8
 
Join Date: May 2010
Location: NOVA
Posts: 792
Thanks: 0
Thanked 23 Times in 23 Posts
Rep Power: 19871
viking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond repute
Garage
Re: jeep starting problem

What was the loud noise that you heard...

Was it a real fast ticking sound?(starter solenoid engaging and disengaging but wont turn because lack of battery power)

Or is it just one loud click then nothing when you tried to start it?(starter solenoid engaging and staying engaged but wont turn due to a starter problem)

My guess is a bad connection(due to dash lights etc)... 1st check the battery terminals and make sure there is not any corrosion and everything is one there tightly.
__________________
Reply With Quote
  #5  
Old 07-03-2011, 12:16 PM
Member
 
Join Date: Oct 2009
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1821
jdubgrand is on a distinguished road
Re: jeep starting problem

ya no corrosion anywhere ya it was a real fast ticking noise
__________________
Reply With Quote
  #6  
Old 07-03-2011, 12:18 PM
lll2for3lll's Avatar
Premium Member
My Jeep: 2005 3.7L WK
 
Join Date: Dec 2010
Location: North Myrtle Beach, SC
Posts: 6,330
Thanks: 486
Thanked 61 Times in 59 Posts
Rep Power: 469716
lll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond repute
Garage
Re: jeep starting problem

Starter would not explain the issue with the AC and dash lights though.

Maybe ignition switch. Maybe.
__________________
Jeep: 2005 WK | OME Lift Kit & 1.5 Rear Coil Spacers (3" of lift front & rear) | 255/75/17 BF Goodrich Mud Terrain KM1 on stock wheels (no spacers) | SCT Tuner with 93 Octane Tune | Fastman TB | K&N 77 Series | Pioneer 7" Double Din | Pioneer D-Series 6 Speaker Upgrade | Custom Rear Peek-A-Boo Camera | 5K TRS XB35 HID Bulbs & Mini Morimoto Retrofitted Projectors | Parking Lights Deleted | PIAA 510 in OEM foglight location modded for OEM foglight harness | 6K V-LEDS Reverse | 5K V-LEDS License Plate | 6K V-LEDS Interior | Custom Overhead Console Blue Ambient Light | LXHarness Complete Blue Interior Upgrade | 5% on top of 20% Tint & 50% on the whole windshield | Debadged
Bike: 2009 Yamaha Raven R1 | CrossPlane | Far from stock | Quicker/Faster than your SRT
Reply With Quote
  #7  
Old 07-03-2011, 12:20 PM
Member
 
Join Date: Oct 2009
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1821
jdubgrand is on a distinguished road
Re: jeep starting problem

im worried about the starting issue mroe right now
__________________
Reply With Quote
  #8  
Old 07-03-2011, 12:33 PM
lll2for3lll's Avatar
Premium Member
My Jeep: 2005 3.7L WK
 
Join Date: Dec 2010
Location: North Myrtle Beach, SC
Posts: 6,330
Thanks: 486
Thanked 61 Times in 59 Posts
Rep Power: 469716
lll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond repute
Garage
Re: jeep starting problem

You could have more than 1 issue from the sounds of it.

Sounds like you're having an issue with power. Could be dying cells in you battery. The battery can still operate if some cells are bad.

With what you explain about the "fast click" noise and the dash lights and the AC.......I'd take the battery in to be tested for free at Autozone or where ever.

Start there.

If it's bad...get an Optima if your pockets are right.
__________________
Jeep: 2005 WK | OME Lift Kit & 1.5 Rear Coil Spacers (3" of lift front & rear) | 255/75/17 BF Goodrich Mud Terrain KM1 on stock wheels (no spacers) | SCT Tuner with 93 Octane Tune | Fastman TB | K&N 77 Series | Pioneer 7" Double Din | Pioneer D-Series 6 Speaker Upgrade | Custom Rear Peek-A-Boo Camera | 5K TRS XB35 HID Bulbs & Mini Morimoto Retrofitted Projectors | Parking Lights Deleted | PIAA 510 in OEM foglight location modded for OEM foglight harness | 6K V-LEDS Reverse | 5K V-LEDS License Plate | 6K V-LEDS Interior | Custom Overhead Console Blue Ambient Light | LXHarness Complete Blue Interior Upgrade | 5% on top of 20% Tint & 50% on the whole windshield | Debadged
Bike: 2009 Yamaha Raven R1 | CrossPlane | Far from stock | Quicker/Faster than your SRT
Reply With Quote
  #9  
Old 07-03-2011, 12:35 PM
lll2for3lll's Avatar
Premium Member
My Jeep: 2005 3.7L WK
 
Join Date: Dec 2010
Location: North Myrtle Beach, SC
Posts: 6,330
Thanks: 486
Thanked 61 Times in 59 Posts
Rep Power: 469716
lll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond repute
Garage
Re: jeep starting problem

Also......a dying battery can burn up your alternator.

A dying battery causes the alternator to work harder than usual.
__________________
Jeep: 2005 WK | OME Lift Kit & 1.5 Rear Coil Spacers (3" of lift front & rear) | 255/75/17 BF Goodrich Mud Terrain KM1 on stock wheels (no spacers) | SCT Tuner with 93 Octane Tune | Fastman TB | K&N 77 Series | Pioneer 7" Double Din | Pioneer D-Series 6 Speaker Upgrade | Custom Rear Peek-A-Boo Camera | 5K TRS XB35 HID Bulbs & Mini Morimoto Retrofitted Projectors | Parking Lights Deleted | PIAA 510 in OEM foglight location modded for OEM foglight harness | 6K V-LEDS Reverse | 5K V-LEDS License Plate | 6K V-LEDS Interior | Custom Overhead Console Blue Ambient Light | LXHarness Complete Blue Interior Upgrade | 5% on top of 20% Tint & 50% on the whole windshield | Debadged
Bike: 2009 Yamaha Raven R1 | CrossPlane | Far from stock | Quicker/Faster than your SRT
Reply With Quote
  #10  
Old 07-03-2011, 03:53 PM
viking757's Avatar
Member
My Jeep: 2008 6.1L SRT8
 
Join Date: May 2010
Location: NOVA
Posts: 792
Thanks: 0
Thanked 23 Times in 23 Posts
Rep Power: 19871
viking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond reputeviking757 has a reputation beyond repute
Garage
Re: jeep starting problem

Quote:
Originally Posted by lll2for3lll View Post
Also......a dying battery can burn up your alternator.

A dying battery causes the alternator to work harder than usual.

I agree completely...your battery may not be holding a charge or the alternator may not be charging it fully ...Get the system checked out. If both pass then we can dig deeper from there.

http://www3.telus.net/chemelec/Proje...Alternator.htm
__________________
Reply With Quote
  #11  
Old 07-03-2011, 04:14 PM
Crestwood1001's Avatar
Senior Member
My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: PA
Posts: 2,864
Thanks: 6
Thanked 33 Times in 32 Posts
Rep Power: 0
Crestwood1001 is an unknown quantity at this point
I hade the same issue, get a new battey, make sure everything is connected properly. Mine has not done it again but I have a feeling its my ignition switch
__________________

__________________
2005 PXR GC Lorado 4.7L | Factory NAV with motion hack | K&N Intake | SuperChips | RC 2 Inch Lift | Bilstein HD Shocks/Struts | 255/70/17 Firestone Destination A/T's | 4x Guard Front Guard | 1.25 Inch Spacers |Rola Roof Rack | 4 Hella FF75 Lights | Saguaro Switch Panel | Saguaro Hi-Lift Mount | Saguaro Front D Ring Shackles | 48" Hi-Lift Jack |Smitty Built Receiver D Ring Shackle & Recovery Strap | Tinted Front Windows | Shorty Antenna | Limited Chrome Door Molding/Grill |Uniden BCT8 Scanner |3000k 55W HID Fogs | LED Interior Lights | LED License Plate Bulbs |
[SIGPIC][/SIGPIC]BUILD THREAD



Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
05 Limited GC 5.7 Hemi starting problem rfctexas Troubleshooting/Problems 16 10-28-2012 06:34 PM
Slow engine starting issues on 2006 Jeep Commander 5.7L Hemi Thomaskr 2005+ Jeep Commander XK 1 03-29-2011 10:14 PM
Door Unlocking problem Jeep WK phil_sauve Troubleshooting/Problems Discussion 10 03-11-2011 06:51 AM
Weird Starting Problem silversx05 Grand Cherokee - WK 7 06-06-2010 06:43 PM
Problem starting Jeep StoneCold Troubleshooting/Problems 15 02-23-2010 07:13 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community