Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 04-07-2011, 05:01 PM
4.whoa's Avatar
Senior Member
My Jeep: 2005 5.7L WK
 
Join Date: Nov 2010
Location: ks
Posts: 1,731
Thanks: 46
Thanked 13 Times in 12 Posts
Rep Power: 1141515
4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute
Garage
Re: My continuing delemma.....

These: http://www.summitracing.com/parts/TAY-82641/

They are short to fire the 2nd plug in the same cyl - no more wires across the manifold.
__________________

__________________

Build thread:http://www.jeepgarage.org/f14/whoas-...ead-33075.html
Quote:
You think that's quick................heh...wait till I hit 5th! -Sir Mix-A-Lot
Reply With Quote
  #14  
Old 04-07-2011, 08:36 PM
CCullen518's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Apr 2011
Location: Albany, NY
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1227
CCullen518 is on a distinguished road
Re: My continuing delemma.....

Quote:
Originally Posted by 4.whoa View Post
These: http://www.summitracing.com/parts/TAY-82641/

They are short to fire the 2nd plug in the same cyl - no more wires across the manifold.
And they work fine with the factory coil packs? I'm having a Cyl 5 misfire and was told that having my napa brand wires overlap can cause a misfire once the wires get hot and touch the spark can in a sense jump wires and misfire the wrong cylinder. This is just one of the options, im thinking injector or something else, hopefully not as bad as the OP had it. Thanks tho!
__________________

__________________
Reply With Quote
  #15  
Old 04-07-2011, 09:07 PM
CCullen518's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Apr 2011
Location: Albany, NY
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1227
CCullen518 is on a distinguished road
Re: My continuing delemma.....

Quote:
Originally Posted by 4.whoa View Post
These: http://www.summitracing.com/parts/TAY-82641/

They are short to fire the 2nd plug in the same cyl - no more wires across the manifold.
And these work right with the factory coil packs? Seems so much better than the factory long wires, because isn't it true if wires are overlapping then voltage and signal can jump from one wire to another causing a misfire?
__________________
05 HEMI
6000K Lows and Fogs
K&N Intake
Gibson Cat-Back
:D
Reply With Quote
  #16  
Old 04-08-2011, 01:09 AM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1652912
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: My continuing delemma.....

It is unlikely that those spark plug wires will cause a misfire... there is still a direct coil on plug, spark to that cylinder.
__________________
Reply With Quote
  #17  
Old 04-08-2011, 07:19 AM
402 Motoring's Avatar
Member
 
Join Date: Mar 2010
Location: Jackson NJ / Avon NJ
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1749
402 Motoring is on a distinguished road
Re: My continuing delemma.....

Well the motor is back together and seems to be running fine. It was getting late and I didn't get a chance to road test it yet but hopefully I can put this little problem behind me. Today I'm going to mount my new SRT reps and drive the truck a bit before I start the next mod.
__________________
Reply With Quote
  #18  
Old 04-08-2011, 12:51 PM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1652912
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: My continuing delemma.....

awesome! Im crossing my fingers and toes for you!
__________________
Reply With Quote
  #19  
Old 04-08-2011, 02:33 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,402
Thanks: 55
Thanked 132 Times in 114 Posts
Rep Power: 542558
robpp has disabled reputation
Re: My continuing delemma.....

Sounds good ernie. we need to see some of that white Wk with the reps om it....
__________________
Reply With Quote
  #20  
Old 04-08-2011, 02:37 PM
402 Motoring's Avatar
Member
 
Join Date: Mar 2010
Location: Jackson NJ / Avon NJ
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1749
402 Motoring is on a distinguished road
Re: My continuing delemma.....

Quote:
Originally Posted by 2005JGC View Post
awesome! Im crossing my fingers and toes for you!
Yeah I know right. My wife was getting on me cause I have had this truck a month and according to her calculations I've already spent over 5K on it. I plan to drive it home tonight so I'm keeping my fingers crossed as well. Worst comes to worst its just a programing issue at this point. I also just installed my new chrome SRT reps and got to say the trucks looking better already. Its raining here so no pics just yet. Got to try to sneak a few more bucks past her so I can buy my SRT rockers, new grille, headlamps, and get the truck repainted soon.
__________________
Reply With Quote
  #21  
Old 04-08-2011, 03:22 PM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Dec 2009
Location: Home of the Mountain Blue Bird
Posts: 984
Thanks: 0
Thanked 18 Times in 16 Posts
Rep Power: 154858
jeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond repute
Re: My continuing delemma.....

Did you actually find anything wrong with the lifters?

Cullen, I also doubt that your Napa wires are the problem, especially if they're relatively new. To verify, just temporarily re-route the No. 5 wire away from the others, clear the code and try it again. Or, you can buy the old style plastic wire separaters that most of the older V-8's used. What kind of spark plugs are you running and how many miles has it been since they were last changed?
__________________
05 LX/RT & 06 WK/GCO, modded similarly, MDS "ON" Light, Vortex Gens, Debadged, DashHawk, BT Catch Can, SRT CAI W/Add Air Inlet, K&N Filter, Sonnax Trans Press Booster, SC Tuner W/Adv Trans Tuning App, DS Tuner, Cust tube headers w/3 in. catback, Bilsteins, SRT frt/rear bumpers, Eibach SRT Lwr Sprgs & Sways, FRI Sidewinder Cam Adv 2*, 6.1 valvetrain, SLP 25% UD Pulley, BBK 90mm TB, SOS Coils/.060 plug gaps. 20 in. SRT Reps.
Reply With Quote
  #22  
Old 04-08-2011, 03:32 PM
4.whoa's Avatar
Senior Member
My Jeep: 2005 5.7L WK
 
Join Date: Nov 2010
Location: ks
Posts: 1,731
Thanks: 46
Thanked 13 Times in 12 Posts
Rep Power: 1141515
4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute4.whoa has a reputation beyond repute
Garage
Re: My continuing delemma.....

Quote:
Originally Posted by CCullen518 View Post
And these work right with the factory coil packs? Seems so much better than the factory long wires, because isn't it true if wires are overlapping then voltage and signal can jump from one wire to another causing a misfire?
check here to see some pics. reply #5 Hemi ignition change in 2006? it's always a good idea to keep wires apart from each other(not by a lot just not touching) to prevent interference, not all wires are created equal plus the shorter the wire the lower the resistence
__________________

Build thread:http://www.jeepgarage.org/f14/whoas-...ead-33075.html
Quote:
You think that's quick................heh...wait till I hit 5th! -Sir Mix-A-Lot
Reply With Quote
  #23  
Old 04-08-2011, 03:38 PM
402 Motoring's Avatar
Member
 
Join Date: Mar 2010
Location: Jackson NJ / Avon NJ
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1749
402 Motoring is on a distinguished road
Re: My continuing delemma.....

No I didn't see anything obviously wrong. It was only on the #1 cylinder but I replaced them all. I could never see just replacing one set when all the rest have the same mileage on them. I can't stand doing half ass work.
__________________
Reply With Quote
  #24  
Old 04-08-2011, 05:55 PM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Dec 2009
Location: Home of the Mountain Blue Bird
Posts: 984
Thanks: 0
Thanked 18 Times in 16 Posts
Rep Power: 154858
jeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond repute
Re: My continuing delemma.....

Check the No. 1 MDS lifter real close, especially the actuating pin on the side. Make sure it looks like the ones from cylinders 4, 6, and 7. Sometimes the slide pin (engages and disengages the lifter) wears and jams. It would also cause your MDS to be inoperative. Don't know if you had the inop. MDS though??
__________________

__________________
05 LX/RT & 06 WK/GCO, modded similarly, MDS "ON" Light, Vortex Gens, Debadged, DashHawk, BT Catch Can, SRT CAI W/Add Air Inlet, K&N Filter, Sonnax Trans Press Booster, SC Tuner W/Adv Trans Tuning App, DS Tuner, Cust tube headers w/3 in. catback, Bilsteins, SRT frt/rear bumpers, Eibach SRT Lwr Sprgs & Sways, FRI Sidewinder Cam Adv 2*, 6.1 valvetrain, SLP 25% UD Pulley, BBK 90mm TB, SOS Coils/.060 plug gaps. 20 in. SRT Reps.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community