Random Transmission Over Temp Message 05' Hemi Limited - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 07-16-2015, 01:20 PM
Crashtown's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Nov 2010
Location: Durango, CO
Posts: 404
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 2617
Crashtown is on a distinguished road
Random Transmission Over Temp Message 05' Hemi Limited

Cruising home the other night after a rain storm. Park in the driveway & get a chime with "Transmission Over Temp" on the EVIC. No codes, no CEL, coolant temp in normal operating range. Checked for leaks & fluid level the next morning without any issues. Drove the next day in near 100 weather to work & back... no message drives normal. The day after that, I get the message. Clear it out of the EVIC with th "OK" button & it doesn't re-appear all day, no issues. This happens every 2-3 days, but only once. Hopefully something simple like a bad sensor. Anybody?

__________________

2005 Inferno Red 5.7 Hemi Limited QDII - Rock Krawler X-Factor - OME N190 Rear Shocks - BF Goodrich All-Terrain 265/70/17E - 08-10 Front Fascia Conversion - Saguaro 4XComponents Boulder Grill Insert - AEM Brute Force CAI - Billet Technology Catch Can
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 07-16-2015, 03:01 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2010
Location: Kingston, Ontario
Posts: 953
Thanks: 2
Thanked 40 Times in 39 Posts
Rep Power: 277860
dr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond repute
Re: Random Transmission Over Temp Message 05' Hemi Limited

How old is your battery? People have reported random error messages such as the trans over temp message when the battery starts to get weak.
Reply With Quote
  #3  
Old 07-17-2015, 12:04 PM
Crashtown's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Nov 2010
Location: Durango, CO
Posts: 404
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 2617
Crashtown is on a distinguished road
Re: Random Transmission Over Temp Message 05' Hemi Limited

The battery is a little over a year old. 2 batteries in six years.
Reply With Quote
  #4  
Old 07-20-2015, 06:11 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2010
Location: Kingston, Ontario
Posts: 953
Thanks: 2
Thanked 40 Times in 39 Posts
Rep Power: 277860
dr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond repute
Re: Random Transmission Over Temp Message 05' Hemi Limited

Do you have a scantool that can actually read out the sensor value? You should be able to see if it is behaving appropriately or not if you can look at the actual values it's reporting (and data logging would be ideal). if not, it may be a simple first step to replace the sensor in the hopes that is the issue.

One other thing that I would try first is re-setting the computers by unhooking the battery for a few minutes (and hitting the headlights or brake lights to fully discharge). That will reset all the computers and clear the code. If it reappears, then I would consider the above.
Reply With Quote
  #5  
Old 07-22-2015, 06:46 PM
Member
 
Join Date: Jul 2015
Posts: 81
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 592
thzpcs is on a distinguished road
Re: Random Transmission Over Temp Message 05' Hemi Limited

Why have you had to go through 2 batteries in only 6 years? That seems awfully quick for a new battery.
Reply With Quote
  #6  
Old 07-23-2015, 12:44 PM
Crashtown's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Nov 2010
Location: Durango, CO
Posts: 404
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 2617
Crashtown is on a distinguished road
Re: Random Transmission Over Temp Message 05' Hemi Limited

Random message hasn't reappeared since I posted this. I don't have access to any scantools.


And I'm on my second Die Hard Gold after the Mopar battery that came with it, which I believe it was the second
Reply With Quote
Reply

Tags
hemi, limited

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Over Temp bullet700 Troubleshooting/Problems 21 06-14-2016 01:46 PM
Transmission Over Temp Message 4.7 WK Laredo2006 Engine Performance/Intake/Exhaust 55 09-08-2014 03:17 PM
2005 gc limited v8 5.7l transmission over temp Esp1221 Troubleshooting/Problems Discussion 1 09-15-2013 02:21 PM
Jeep Grand Cherokee Laredo - 2008, warning light & transmission over temp message jijoyattitude Troubleshooting/Problems 4 09-18-2012 12:01 PM
Transmission over temp? tthatch71 Grand Cherokee - WK 9 12-21-2010 07:08 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.