Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-16-2011, 08:05 AM
kevin06vino's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Sep 2009
Location: Eagan, MN
Posts: 260
Thanks: 0
Thanked 6 Times in 6 Posts
Rep Power: 1984
kevin06vino has a reputation beyond reputekevin06vino has a reputation beyond repute
Strange issue - Jeep running without key

Jeep has been running great, but 4-5 times now over the past 2 months my WK will stumble for 2 seconds after the key is removed. Codes pulled with my DS are:
P0571 - brake switch circuit
U1120
P0627 - fuel pump a control circuit/open
U110C
U110E
U1411
U1113
U110A

Can anyone help me out? Battery is date stamped 9/09 (die hard)
Running DS canned 91 tune with 93 octane. I reflashed the tune last week and reset pcm trying to resolve the issue with no luck.

Also, last time I pulled codes, I had an A/C clutch relay code, but that is not present today. I am at 76.5k miles with all current maintenance.

Thanks in advance,
Kevin

Sent from my DROID BIONIC using Tapatalk
__________________

__________________
Kevin
05 WK Limited - Hemi, QDII, REC
Magnaflow Catback - aFe Stage 2 Pro Dry S Intake - Husky Liners - Viper SmartStart - Spidertrax 1.5" Spacers - Diablosport Predator - iSimple ISCH73 - 4XGuard Matrix Guard/Hoop/Receiver - Saguaro Switch Panel - Rigid Industries Dually Combo Beam D2's - Thule Rack - 4XGuard Rock Rails JBA Upper Control Arms - JBA Strut Spacers - OME MD - 255/75R17 Firestone Destination ATs - SRT8 Front Sway :thumbsup:
Reply With Quote
  #2  
Old 10-16-2011, 07:53 PM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Dec 2009
Location: Home of the Mountain Blue Bird
Posts: 936
Thanks: 0
Thanked 17 Times in 15 Posts
Rep Power: 154720
jeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond reputejeepgcoman has a reputation beyond repute
Re: Strange issue - Jeep running without key

Those are all "lost communication", "open circuit", or "implausable data" codes. First check all plugs at the Control Modules and at the PCM. I would probably unplug everything, check all the contacts for damage, corrosion, etc. and the plug/unplug/plug in a few times, before locking them in place. Good luck and please keep us posted as to what you find.
__________________

__________________
05 LX/RT & 06 WK/GCO, modded similarly, MDS "ON" Light, Vortex Gens, Debadged, DashHawk, BT Catch Can, SRT CAI W/Add Air Inlet, K&N Filter, Sonnax Trans Press Booster, SC Tuner W/Adv Trans Tuning App, DS Tuner, Cust tube headers w/3 in. catback, Bilsteins, SRT frt/rear bumpers, Eibach SRT Lwr Sprgs & Sways, FRI Sidewinder Cam Adv 2*, 6.1 valvetrain, SLP 25% UD Pulley, BBK 90mm TB, SOS Coils/.060 plug gaps. 20 in. SRT Reps.
Reply With Quote
  #3  
Old 10-18-2011, 03:48 PM
kevin06vino's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Sep 2009
Location: Eagan, MN
Posts: 260
Thanks: 0
Thanked 6 Times in 6 Posts
Rep Power: 1984
kevin06vino has a reputation beyond reputekevin06vino has a reputation beyond repute
Did it again this morning, so I am going to check the connections and re-clear the codes. I wish it weren't intermittent so I'd know immediately.

I will keep you guys posted.

Sent from my DROID BIONIC using Tapatalk
__________________
Kevin
05 WK Limited - Hemi, QDII, REC
Magnaflow Catback - aFe Stage 2 Pro Dry S Intake - Husky Liners - Viper SmartStart - Spidertrax 1.5" Spacers - Diablosport Predator - iSimple ISCH73 - 4XGuard Matrix Guard/Hoop/Receiver - Saguaro Switch Panel - Rigid Industries Dually Combo Beam D2's - Thule Rack - 4XGuard Rock Rails JBA Upper Control Arms - JBA Strut Spacers - OME MD - 255/75R17 Firestone Destination ATs - SRT8 Front Sway :thumbsup:
Reply With Quote
  #4  
Old 10-21-2011, 05:02 PM
kevin06vino's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Sep 2009
Location: Eagan, MN
Posts: 260
Thanks: 0
Thanked 6 Times in 6 Posts
Rep Power: 1984
kevin06vino has a reputation beyond reputekevin06vino has a reputation beyond repute
I think I figured it out. I used an add-a-fuse to hard write my cell phone charger into my fuse panel. I used slot 20 which said it was for the cluster and the WCM module. It only does it when my phone is plugged in. going to move the fuse and see if that helps.

Sent from my DROID BIONIC using Tapatalk
__________________
Kevin
05 WK Limited - Hemi, QDII, REC
Magnaflow Catback - aFe Stage 2 Pro Dry S Intake - Husky Liners - Viper SmartStart - Spidertrax 1.5" Spacers - Diablosport Predator - iSimple ISCH73 - 4XGuard Matrix Guard/Hoop/Receiver - Saguaro Switch Panel - Rigid Industries Dually Combo Beam D2's - Thule Rack - 4XGuard Rock Rails JBA Upper Control Arms - JBA Strut Spacers - OME MD - 255/75R17 Firestone Destination ATs - SRT8 Front Sway :thumbsup:
Reply With Quote
  #5  
Old 10-24-2011, 07:18 AM
kevin06vino's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Sep 2009
Location: Eagan, MN
Posts: 260
Thanks: 0
Thanked 6 Times in 6 Posts
Rep Power: 1984
kevin06vino has a reputation beyond reputekevin06vino has a reputation beyond repute
Don't have it solved yet...switched the tap to location 25 (abs/transfer case) and it still acts up when the phone its charging. I wonder if the Jeep sees the 5 volts at the fuse panel and didn't Knorr how to process it. I'm going to tap into the back of the lighter and bypass the add a fuse to see if it reacts the same way.

Sent from my DROID BIONIC using Tapatalk
__________________
Kevin
05 WK Limited - Hemi, QDII, REC
Magnaflow Catback - aFe Stage 2 Pro Dry S Intake - Husky Liners - Viper SmartStart - Spidertrax 1.5" Spacers - Diablosport Predator - iSimple ISCH73 - 4XGuard Matrix Guard/Hoop/Receiver - Saguaro Switch Panel - Rigid Industries Dually Combo Beam D2's - Thule Rack - 4XGuard Rock Rails JBA Upper Control Arms - JBA Strut Spacers - OME MD - 255/75R17 Firestone Destination ATs - SRT8 Front Sway :thumbsup:
Reply With Quote
  #6  
Old 10-25-2011, 01:42 PM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,749
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1652820
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: Strange issue - Jeep running without key

why do you have to tap anything... dont they make lighter/ power outlet adaptors for chargers now adays?
__________________
2005 Jeep Grand Cherokee - Gone but not forgotten!

Reply With Quote
  #7  
Old 10-27-2011, 10:48 AM
dandankler's Avatar
Member
My Jeep: 2008 5.7L WK
 
Join Date: Aug 2011
Location: Costa Mesa CA....
Posts: 358
Thanks: 2
Thanked 6 Times in 6 Posts
Rep Power: 1337
dandankler is on a distinguished road
Re: Strange issue - Jeep running without key

x2 why are you hard wiring in a cell phone charger.....
__________________
new here .......Gibson cat back,Bwoody 4" CAI,DS tuner,WK Eibachs,stubbie,20% tint,de-badged.....more to come
Reply With Quote
  #8  
Old 10-27-2011, 03:22 PM
kevin06vino's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Sep 2009
Location: Eagan, MN
Posts: 260
Thanks: 0
Thanked 6 Times in 6 Posts
Rep Power: 1984
kevin06vino has a reputation beyond reputekevin06vino has a reputation beyond repute
Quote:
Originally Posted by 2005JGC View Post
why do you have to tap anything... dont they make lighter/ power outlet adaptors for chargers now adays?
That's what I have. I have a windshield mount and don't want the cord hanging over the dash. Behind the panel beneath the steering wheel, I have a power outlet added that has the charger plugged into. The wire for the phone then comes up along side the drivers side a pillar. That way, when my phone is docked the wire is hidden.

This way I don't have to take apart my car charger.

Sent from my DROID BIONIC using Tapatalk
__________________

__________________
Kevin
05 WK Limited - Hemi, QDII, REC
Magnaflow Catback - aFe Stage 2 Pro Dry S Intake - Husky Liners - Viper SmartStart - Spidertrax 1.5" Spacers - Diablosport Predator - iSimple ISCH73 - 4XGuard Matrix Guard/Hoop/Receiver - Saguaro Switch Panel - Rigid Industries Dually Combo Beam D2's - Thule Rack - 4XGuard Rock Rails JBA Upper Control Arms - JBA Strut Spacers - OME MD - 255/75R17 Firestone Destination ATs - SRT8 Front Sway :thumbsup:
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Key FOB Recognition Issue (Key not detected) JGC_DelSiggy Trouble Shooting/Problems/Service 21 05-20-2013 08:38 PM
Key issue DSM517 Trouble Shooting/Problems/Service 5 06-26-2011 08:15 PM
Strange tire issue Overboostin Suspension/Brakes/Wheels/Tires 0 06-17-2011 12:35 AM
New to the jeep community. have a question about a strange noise snowchiq16 Troubleshooting/Problems 6 06-07-2011 10:13 AM
Strange Issue with Instrument lights and 430N restarts on it own. singhgill Audio/Visual/Navigation 12 02-10-2011 06:59 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community