Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-05-2013, 07:30 AM
New Member
 
Join Date: Nov 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
surfstickdenis is on a distinguished road
Question uconnect not working

The uconnect system in my 09 jeep grand Cherokee limited has stopped working suddenly , is there a way to reactivate the system or am I looking at something more serious. My mobile phone tells me ( uconnect not connected ). When I press the buttons on the unit I get no response at all ??? Does the system have a fuse ? It is an offence in Australia to use a mobile phone in a car unless its hands free .Any ideas anyone.
__________________

__________________
Reply With Quote
  #2  
Old 11-05-2013, 10:28 AM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 1,910
Thanks: 89
Thanked 78 Times in 65 Posts
Rep Power: 571082
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Re: uconnect not working

Quote:
Originally Posted by surfstickdenis View Post
The uconnect system in my 09 jeep grand Cherokee limited has stopped working suddenly , is there a way to reactivate the system or am I looking at something more serious. My mobile phone tells me ( uconnect not connected ). When I press the buttons on the unit I get no response at all ??? Does the system have a fuse ? It is an offence in Australia to use a mobile phone in a car unless its hands free .Any ideas anyone.
poste a pic from your systeminformation.
__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect not working jkt009 Troubleshooting/Problems 4 09-17-2014 01:20 PM
uConnect/VR Stopped Working - 430N granto3k Audio/Visual/Navigation 19 02-16-2014 11:53 PM
Uconnect App with iOS7....Not working? StaticFX Audio/Visual/Navigation 37 11-05-2013 09:59 AM
Uconnect apps not working srlynch Audio/Visual/Navigation 1 08-10-2013 06:30 AM
Uconnect / Vocie Command Not Working zeepiegirl Troubleshooting/Problems Discussion 1 01-13-2012 12:37 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.