Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-17-2011, 07:23 PM
Dnizzle80's Avatar
Member
My Jeep: 2008 5.7L WK
 
Join Date: May 2011
Location: MA
Posts: 296
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 5511
Dnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond repute
VES System Issues

My '08 Overland came equipped with VES. The VES is supposed to have memory so that when you turn off your vehicle and turn it back on, it resumes play from where the DVD left off. My system doesn't do this, instead it starts the video over from the beginning again and you have to sit there and go through the previews before you can play video again...VERY FRUSTRATING!!!! According to the manual, I should be able to turn on my Jeep and the video should begin playing from the last point. Does anyone share this same issue? Any ideas on how to fix?
__________________

__________________
Reply With Quote
  #2  
Old 05-17-2011, 07:28 PM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 49,241
Thanks: 866
Thanked 975 Times in 689 Posts
Rep Power: 7717877
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
Re: VES System Issues

hmmm...thats a tough one! Let me go out and look at mine. maybe there is a setting on the remote or menu?
__________________

__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED\BlackOps CFR Edition" 1 of 1
2013 JKU Wrangler 10A-stormtrooper'ed, JW Speaker and more!
Previous JEEP rides-
2013 Jeep Grand Cherokee SRT-deep cherry
2006 Jeep Grand Cherokee Laredo-inferno red



Twitter-The_Jeep_Guy
Instagram-thejeep_guy

Reply With Quote
  #3  
Old 05-17-2011, 07:30 PM
Dnizzle80's Avatar
Member
My Jeep: 2008 5.7L WK
 
Join Date: May 2011
Location: MA
Posts: 296
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 5511
Dnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond repute
Re: VES System Issues

Oh I hope so. I think I've tried just about everything and I've had zero luck! It drives me crazy!!!
__________________
Reply With Quote
  #4  
Old 05-17-2011, 07:39 PM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 49,241
Thanks: 866
Thanked 975 Times in 689 Posts
Rep Power: 7717877
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
Re: VES System Issues

anything in the VES manual?
__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED\BlackOps CFR Edition" 1 of 1
2013 JKU Wrangler 10A-stormtrooper'ed, JW Speaker and more!
Previous JEEP rides-
2013 Jeep Grand Cherokee SRT-deep cherry
2006 Jeep Grand Cherokee Laredo-inferno red



Twitter-The_Jeep_Guy
Instagram-thejeep_guy

Reply With Quote
  #5  
Old 05-17-2011, 07:46 PM
Dnizzle80's Avatar
Member
My Jeep: 2008 5.7L WK
 
Join Date: May 2011
Location: MA
Posts: 296
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 5511
Dnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond repute
Re: VES System Issues

Nothing...all it says is that the built-in memory will play the video from it's last point. I've yet to see this happen. My son is almost 2 and every time we get in the Jeep he wants his cartoons. I have to go through this nonsense every time.
__________________
Reply With Quote
  #6  
Old 05-17-2011, 08:16 PM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 49,241
Thanks: 866
Thanked 975 Times in 689 Posts
Rep Power: 7717877
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
Re: VES System Issues

I have the 05-07 VES. Does your remote have the menu or set up button?
__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED\BlackOps CFR Edition" 1 of 1
2013 JKU Wrangler 10A-stormtrooper'ed, JW Speaker and more!
Previous JEEP rides-
2013 Jeep Grand Cherokee SRT-deep cherry
2006 Jeep Grand Cherokee Laredo-inferno red



Twitter-The_Jeep_Guy
Instagram-thejeep_guy

Reply With Quote
  #7  
Old 05-17-2011, 08:25 PM
SvenskaJeepGuy's Avatar
Let's Roll
My Jeep: 2005 4.7L WK
 
Join Date: Dec 2009
Location: Scranton PA
Posts: 13,091
Thanks: 140
Thanked 163 Times in 153 Posts
Rep Power: 1255382
SvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond repute
Garage
Re: VES System Issues

reset the system? maybe the memory was damaged?
__________________
Reply With Quote
  #8  
Old 05-17-2011, 08:37 PM
Dnizzle80's Avatar
Member
My Jeep: 2008 5.7L WK
 
Join Date: May 2011
Location: MA
Posts: 296
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 5511
Dnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond repute
Re: VES System Issues

@Scottina06...yes it does have those buttons, is there a way to configure?
__________________
Reply With Quote
  #9  
Old 05-17-2011, 08:38 PM
Dnizzle80's Avatar
Member
My Jeep: 2008 5.7L WK
 
Join Date: May 2011
Location: MA
Posts: 296
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 5511
Dnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond repute
Re: VES System Issues

@ SvenskaJeepGuy...do you know how to reset the VES?
__________________
Reply With Quote
  #10  
Old 05-17-2011, 08:40 PM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 49,241
Thanks: 866
Thanked 975 Times in 689 Posts
Rep Power: 7717877
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
Re: VES System Issues

Quote:
Originally Posted by Dnizzle80 View Post
@Scottina06...yes it does have those buttons, is there a way to configure?

I think there has to be...try set up
__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED\BlackOps CFR Edition" 1 of 1
2013 JKU Wrangler 10A-stormtrooper'ed, JW Speaker and more!
Previous JEEP rides-
2013 Jeep Grand Cherokee SRT-deep cherry
2006 Jeep Grand Cherokee Laredo-inferno red



Twitter-The_Jeep_Guy
Instagram-thejeep_guy

Reply With Quote
  #11  
Old 05-17-2011, 09:04 PM
Dnizzle80's Avatar
Member
My Jeep: 2008 5.7L WK
 
Join Date: May 2011
Location: MA
Posts: 296
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 5511
Dnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond reputeDnizzle80 has a reputation beyond repute
Re: VES System Issues

Quote:
Originally Posted by Scottina06 View Post
I have the 05-07 VES. Does your remote have the menu or set up button?
I'll give it a shot but I think I've already tried that route...I appreciate your help though and I'll let you know if it works out.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
430 (N or not) Media system issues: Dieselbud Troubleshooting/Problems Discussion 1 04-13-2011 08:07 AM
Alarm system issues...pita!!! SRTILL8 Troubleshooting/Problems Discussion 10 01-27-2011 06:10 AM
How do I disconnect the VES system from the REC? thex2 Grand Cherokee - WK 1 10-31-2010 02:02 PM
Rear VES system cain45 Grand Cherokee - WK 8 07-27-2010 04:50 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community