Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-29-2011, 01:29 AM
remmy's Avatar
Boopity boop sha boop!
My Jeep: 2005 5.7L WK
 
Join Date: May 2010
Location: Fort Walton Beach, FL
Posts: 455
Thanks: 1
Thanked 3 Times in 3 Posts
Rep Power: 2085
remmy is on a distinguished road
'05 WK Ltd Canbus problem

I'm pretty experienced in car audio but this is the first time I'm dealing with a canbus system. I picked up an Alpine CDA-117 and with it the PAC canbus adapter for my '05 Grand Cherokee (w/ the Boston sound system, non navigation).

I followed the PAC cheat sheet to exact specs (wiring the Alpine fronts to rear inputs of the Pac) and nothing happened. I took a volt meter to the two power outputs of the factory harness and can't detect power. I've literally checked every single fuse in the interior and engine bay and nothing is blown and working fine. Worse, I plugged the factory radio back in and sure enough no longer powers up! :'(

What the hell is going on? I've done evertthing and can't figure it out. As it stands, I have a $400 clock.

I eventually 'hard wired' the Alpine deck to power and remote to have basic functions but unfortunately the PAC still can't tell the factory amp to turn on to give me tunes. Please help. As far as I know the only way to get some sound is to buy an external amp and speakers to fix this! :'(



Im a moron. I totally forgot I posted this before, however this post is in way better description. Maybe ill get some answers here.
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Might have a problem here scrivenerc Engine Performance/Intake/Exhaust 19 02-19-2011 06:49 PM
Hid canbus pro jugganator Grand Cherokee - WK 25 08-22-2010 03:40 PM
has anyone else had this problem? 99limited Audio, Video, Navigation & Electronic Modifications 14 04-01-2010 05:17 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.