Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #25  
Old 12-18-2012, 09:08 AM
Member
 
Join Date: Apr 2011
Posts: 158
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 1671
xsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond repute
Re: 2011 Uconnect streaming audio quality

Would you try changing the extension to .upn so it looks like:
uconnect.upn and retry it? thanks



Quote:
Originally Posted by DurangoZJ View Post
Hi xsdbs,

Build date is 12/10. Radio is 430 RHB.

I recently asked my dealership if I was currents on TSBs and they said yes.

Thank you for your help,
__________________

__________________
Reply With Quote
  #26  
Old 01-05-2013, 11:00 PM
wta0002's Avatar
Member
 
Join Date: Oct 2012
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 795
wta0002 is on a distinguished road
Re: 2011 Uconnect streaming audio quality

Quote:
Originally Posted by rtmyers21 View Post
I have a 2011 Overland with the 730 media center. I recently purchased an Iphone 5. The iphone is paired with uconnect and I can make phone calls. However, not able to figure how to stream music or use pandora, etc.

I took it to the jeep dealer and the technician says the iphone 5 will not stream with unconnect and says there were no software updates available. I find this hard to believe that the iphone 5 will not stream since it does connect via bluetooth for phone calls. He told me to just use a hardwire into the aux port. My 730 media center does not have a hard aux key, it is a soft key on the touchscreen.

Any suggestions for me?
Anyone have a solution for this? I have the same problem..
__________________

__________________
Reply With Quote
  #27  
Old 01-07-2013, 11:20 AM
Member
 
Join Date: Apr 2011
Posts: 158
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 1671
xsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond repute
Re: 2011 Uconnect streaming audio quality

Just a thought here. You may need to select Uconnect from the "AirPlay" drop down menu.







Quote:
Originally Posted by wta0002 View Post
Anyone have a solution for this? I have the same problem..
Attached Images
File Type: jpg Iphone5 - 3.jpg (55.7 KB, 8 views)
__________________
Reply With Quote
  #28  
Old 01-08-2013, 07:32 PM
wta0002's Avatar
Member
 
Join Date: Oct 2012
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 795
wta0002 is on a distinguished road
Re: 2011 Uconnect streaming audio quality

I dont have that option. Im wondering if its not possible. I have the latest software update as well. Kinda sucks.
__________________
Reply With Quote
  #29  
Old 01-09-2013, 11:43 AM
Member
 
Join Date: Apr 2011
Posts: 158
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 1671
xsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond repute
Re: 2011 Uconnect streaming audio quality

would it be possible to make a short video of you trying to get it to work? I may be able to see something there.



Quote:
Originally Posted by wta0002 View Post
I dont have that option. Im wondering if its not possible. I have the latest software update as well. Kinda sucks.
__________________
Reply With Quote
  #30  
Old 01-10-2013, 10:02 AM
wta0002's Avatar
Member
 
Join Date: Oct 2012
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 795
wta0002 is on a distinguished road
Re: 2011 Uconnect streaming audio quality

Yeah i Can do that
__________________
Reply With Quote
  #31  
Old 01-24-2013, 05:02 PM
New Member
 
Join Date: Jan 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
zebraunit is on a distinguished road
Re: 2011 Uconnect streaming audio quality

XSDBS,
I know this is a Jeep Forum, but I have a 2011 Ram 1500 with the 430N RHB as well. I too have bluetooth streaming problems where it will go in and out all the time and sound sped up. Would this update work with the radio in the ram as well?
__________________
Reply With Quote
  #32  
Old 05-28-2013, 07:12 PM
firewire's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jul 2011
Posts: 32
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1219
firewire is on a distinguished road
Garage
Re: 2011 Uconnect streaming audio quality

Ok, so 2011 JGC is High Speed.

I have a 2011 Grand Cherokee w/ 430N RHB. My manufacture date shows 6/11 (right on the cusp of going either way). I tried doing the 43.1.40 HS update, but it keeps telling me to insert a usb device with the necessary software. I looked for the module under the passenger and driver kick panel with no success of locating it (to see what SW was stamped on it). I found it in my '11 Wrangler, so I know what the box looks like.

WP_20130528_002.jpg
__________________
Reply With Quote
  #33  
Old 06-16-2013, 09:22 PM
New Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jun 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
hjlb is on a distinguished road
Re: 2011 Uconnect streaming audio quality

I have got a WK2 GC with a RB2 radio. Build date is 9/11. I've tried updating the uconnect using the updates posted on this and other sites and all of them fail with message "The used update archive is not compatible with this unit". I've read somewhere it might have to do with the fact that my radio is a non-NAFTA model but am not sure. Everything works fine it's just the bluetooth streaming that's an dissapointment. Is there an update that will work with the RB2? The radio software version is 10.00.11.
__________________
Reply With Quote
  #34  
Old 01-08-2014, 02:12 AM
STCjpr's Avatar
Member
 
Join Date: Dec 2013
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 437
STCjpr is on a distinguished road
I have an '11 WK with a 430N...

Garbled 'AM-quality' Bluetooth audio, and the 430N is running 50.00.07 firmware.

I realize it's the UConnect module, though, that requires the updating. That said, I brought the vehicle in a couple of weeks back and kicked them TSB 08-019-12, which I THOUGHT was supposed to correct this audio problem. They applied the update... Still no good, audio from my iPhone 5S (and an old iPhone 4 on 6.1.4) still sounds like crap.

So should I apply the HS UConnect update posted in this thread?

Any help is much appreciated!
__________________

__________________
1976 CJ, 1984 XJ, 1993 XJ, 1993 XJ, 1998 XJ, 2001 XJ, 2002 WJ, 2003 KJ, 2010 JKU, 2011 JKU, 2012 JKU, 2014 WK2 Summit HEMI (buyback), 2011 WK2 70th Anniversary
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth Streaming Audio DJGeyer Audio/Visual/Navigation 6 11-11-2013 08:36 AM
BT Streaming Audio + Charge iPhone via USB at the same time? norcal_g Audio/Visual/Navigation 2 06-22-2012 12:56 PM
430n low quality bluetooth streaming wmansour510 Audio/Visual/Navigation 10 03-21-2012 04:41 PM
2011 Overland 430N bluetooth audio streaming very poor THEPRFCT10 Audio/Visual/Navigation 6 03-07-2012 08:44 AM
Streaming Audio Problem yankees9 Trouble Shooting/Problems/Service 9 12-07-2010 03:37 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community