Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-16-2012, 11:07 AM
Member
 
Join Date: Jul 2012
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 772
Brianc500 is on a distinguished road
Aftermarket Radio & Metra CHTO-013

Good day everyone,

Just had one hiccup after installing my JVC head unit into my 2005 WK w/BA. Everything works great, sounds good, but occasionally certain speakers will cut out randomly. It will do it on FM, CD & Aux input. My only guess is that I didn't follow the install procedure correctly. I connected the module with the key off like the manual said to do and cycled the key. I did not disconnect the battery before connecting the module though. Only other thing I could think of is maybe the RCA's are swapped, when I adjusted the fade and balance it does not correspond correctly to what is actually happening.

I'm going to take it back out tonight and start over, just wondered if anyone had any other input or history with this part.
__________________

__________________
Reply With Quote
  #2  
Old 08-17-2012, 08:42 AM
Member
 
Join Date: Jul 2012
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 772
Brianc500 is on a distinguished road
Re: Aftermarket Radio & Metra CHTO-013

:Fixed:

After playing around with the radio last night I noticed that the speakers would cut out at low volume levels during certain songs. To me it sounded like it was losing signal at those points in the music. I removed the integration box, increased the gain on the Metra CHTO-013 to max and reconnected everything to see if there was any difference. Noticeable difference, but still had the issue. I then went into the setting on my JVC head unit and increased the RCA output a couple of clicks. So far that has seemed to take care of the problem, no more cutting out of the music at any point now.

Looking back on the problem, I believe it's more directly related to the JVC head unit and not the Metra box, I just don't think the RCA's were putting out a strong enough signal for the box to process the audio.
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aftermarket Radio wcrstereo 2011+ Dodge Durango-WD 2 07-26-2012 12:54 PM
Help wiring aftermarket subs+amp into stock 2012 srt8 radio mlarco52 Audio/Visual/Navigation 11 12-15-2011 12:25 PM
Aftermarket 6-Channel Amp to Replace Factory Amp RockMtnJeep Audio, Video, Navigation & Electronic Modifications 4 10-29-2011 11:42 AM
Any Problems With An Aftermarket Radio & Dealer Service Updates? 1stJeepGC Audio/Visual/Navigation 5 07-21-2011 09:01 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community