Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 02-18-2013, 01:11 PM
Premium Member
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: Jan 2013
Location: Alberta
Posts: 53
Thanks: 14
Thanked 1 Time in 1 Post
Rep Power: 653
REDDIZE is on a distinguished road
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile

Jus wondering; also, is there a "specs" page somewhere on this; did a search and nothing found.
__________________

__________________
Regards,

Reddize
Reply With Quote
  #2  
Old 02-18-2013, 01:19 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,144
Thanks: 315
Thanked 341 Times in 298 Posts
Rep Power: 1801625
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile

Jeep Grand Cherokee WK2 - 2014 model year radios


---
__________________

__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
The Following User Says Thank You to bill_de For This Useful Post:
  #3  
Old 07-03-2014, 06:58 AM
New Member
 
Join Date: Jul 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
mike.fraser is on a distinguished road
Re: Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile

Morning folks,

I just upgraded my cell phone from a Moto Bionic which worked well with all Uconnect features that I need. My new Samsumg Galaxy 5S pairs OK, sync'd the contacts, shows signal strength and battery charge. When you try to initiate a phone call with Uconnect, the voice interaction works fine, but the phone rings once then Uconnects says "call disconnected" and drops back to radio or whatever you were doing. The phone shows the call still active but you have to switch phone to speaker and shut off radio to continue call.

Any ideas? Found nothing so far on Samsung forums.

2012 GC Larado
__________________
Reply With Quote
  #4  
Old 07-03-2014, 09:54 PM
SnoFire's Avatar
The Negotiator
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 4,872
Thanks: 55
Thanked 135 Times in 114 Posts
Rep Power: 390034
SnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond repute
Garage
Re: Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile

Quote:
Originally Posted by mike.fraser View Post
Morning folks,

I just upgraded my cell phone from a Moto Bionic which worked well with all Uconnect features that I need. My new Samsumg Galaxy 5S pairs OK, sync'd the contacts, shows signal strength and battery charge. When you try to initiate a phone call with Uconnect, the voice interaction works fine, but the phone rings once then Uconnects says "call disconnected" and drops back to radio or whatever you were doing. The phone shows the call still active but you have to switch phone to speaker and shut off radio to continue call.

Any ideas? Found nothing so far on Samsung forums.

2012 GC Larado

I would suggest making a new thread about your issue. You don't have the new RA3/4 radio.


Sent from my iPad using JeepGarage
__________________
2014 GC Limited V6 LuxII/Tow/RA4 Max Steel/Blk Michelin LTX M/S2

Reply With Quote
  #5  
Old 08-19-2014, 11:55 PM
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Jul 2013
Location: Los Angeles, CA
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 544
r2dsgn has a reputation beyond reputer2dsgn has a reputation beyond reputer2dsgn has a reputation beyond reputer2dsgn has a reputation beyond reputer2dsgn has a reputation beyond repute
Re: Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile

Quote:
Originally Posted by mike.fraser View Post
Morning folks,

I just upgraded my cell phone from a Moto Bionic which worked well with all Uconnect features that I need. My new Samsumg Galaxy 5S pairs OK, sync'd the contacts, shows signal strength and battery charge. When you try to initiate a phone call with Uconnect, the voice interaction works fine, but the phone rings once then Uconnects says "call disconnected" and drops back to radio or whatever you were doing. The phone shows the call still active but you have to switch phone to speaker and shut off radio to continue call.

Any ideas? Found nothing so far on Samsung forums.

2012 GC Larado

Did you find a solution? I am having the same problem with my 2012 but with an iPhone. It's driving me nuts!


Sent from my iPad using JeepGarage
__________________
2012 WK2 Laredo X
MODS / summit Grill + chrome fog inserts + chrome tow hooks + custom phone mount + removed badging + rubberized mats + rear reflector light kit
FUTURE MODS / wheels + tires + ??
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Review of the NEW RA3/4 Radio - 14WK Pees Jahkneefive Audio/Visual/Navigation 7 12-15-2012 11:16 AM
Basic Stock Radio and UConnect harveycola Audio/Visual/Navigation 3 09-26-2012 08:49 AM
mobile phone muted while Uconnect in sync yshoef Audio/Visual/Navigation 0 04-03-2012 02:54 PM
UConnect Option Displays on 430 Radio hammer1234 Audio/Visual/Navigation 3 07-19-2011 02:24 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community