Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 05-14-2011, 09:04 AM
batman's Avatar
Member
 
Join Date: Jun 2009
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1981
batman is on a distinguished road
Re: Disconnecting/Reconnecting Sub

UPDATE**

Ok I took it to a local car audio shop to have it looked at. Turns out the amp was totally fine. Apparently what happened was when I disconnected the sub and took the box out one of the wires connected to the sub inside the box came loose and fell off. The tech then inspected both subs and retightened everything so I won't have that happen again and he also installed a banana adapter so that if I take the box out again I don't have to worry about the wires.

__________________

__________________
1999 Jeep Cherokee Sport - 230,000 miles strong

Reply With Quote
  #14  
Old 05-14-2011, 02:11 PM
draft6969's Avatar
Member
My Jeep: 2010
 
Join Date: Jan 2011
Location: louisiana
Posts: 258
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1565
draft6969 has a reputation beyond reputedraft6969 has a reputation beyond repute
Re: Disconnecting/Reconnecting Sub

Glad it worked out for you.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community