funny audio issue - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-27-2014, 03:14 AM
05AKWK's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Dec 2013
Location: Alaska
Posts: 130
Thanks: 3
Thanked 9 Times in 9 Posts
Rep Power: 1281
05AKWK is on a distinguished road
Garage
funny audio issue

for quite a while now I have been running a single channel-dual subwoofer setup in my 05 with REC head unit / BA system. I recently upgraded to an RER head unit with a lock pick, and now the subs are acting funny. I have the input to the amp coming from the rear door speakers, and its been working great this way for quite a while, but now I'm getting power but no sound and barely any vibration out of the subs. All the stock speakers sound great, balance/fade/equalizer all seems to work fine, but no matter how much i turn up the bass, or the rear speakers, or do the opposite, I get essentially nothing. funny part (to me) about this whole thing is that when i turn the balance all the way left OR right, the subs sound just like they used to. I'm stumped. No idea where to start. tried to use the forum search function and realized i don't even know what to search for.

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 11-15-2014, 06:37 PM
05AKWK's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Dec 2013
Location: Alaska
Posts: 130
Thanks: 3
Thanked 9 Times in 9 Posts
Rep Power: 1281
05AKWK is on a distinguished road
Garage
Re: funny audio issue

Got it working after a while, just switched the inputs to the front speakers. Not really sure why that made a difference, but it did.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth Streaming Audio issue mofeen Audio/Visual/Navigation 1 11-26-2013 11:17 PM
Hands free "talk" audio issue Zoggan Audio/Visual/Navigation 7 11-13-2013 12:20 PM
Steering Wheel Audio Control Issue JeepeeJ Audio/Visual/Navigation 17 03-06-2011 11:35 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.