Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 09-15-2009, 04:16 PM
Relwarc's Avatar
Super Moderator

My Jeep: 2009 6.1L WK
 
Join Date: Jul 2009
Location: Baltimore, MD
Posts: 2,507
Thanks: 12
Thanked 23 Times in 22 Posts
Rep Power: 614234
Relwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond repute
Garage
L.E.D help request

just got the wiring harnesses from Lippy, thanks bro!

ok, they work, 6 OHM resistor, LED bulbs, stock housing.

They work with brakes on, blinkers (no brakes), blinkers (brakes)

With headlights on, Brakes and blinkers work... BUT... at rest, the driver's side one is off... wtf could that be? its not a fuse right?
__________________

__________________
-Doug




'09 Modern Blue STR8, fully loaded, 5% tint all around 40% windshield, 4" Bwoody, 5" Tips, 6K HID Reverse,lows,fogs and switchbacks. Blacked out LED tails. PX8 rear step. Body matched ANTIVENOM hood. Lots of BT goodies, tuned by FRP. Best 1/4 ET so far: 12.65

'07 WK 4.7L Laredo. 28X package. RK 3.5" lift, 18" Sahara brushed rims, SOLD
'94 ZJ 4.0. 4.5" lift, 33" swampers, body armor, lots of mods. SOLD
Reply With Quote
  #2  
Old 09-15-2009, 04:26 PM
B.P.O.D's Avatar
RockNrolla/JG Founder

My Jeep: 2008 3.7L WK
 
Join Date: May 2009
Location: Bergen County, NJ / Bushkill, PA
Posts: 14,644
Thanks: 3
Thanked 9 Times in 8 Posts
Rep Power: 16626
B.P.O.D has disabled reputation
Send a message via AIM to B.P.O.D
Re: L.E.D help request

where did you put the leds in? headlights? tail lights?
__________________

__________________
Irfan "Showing off is the fool's idea of glory."
can you beat me in a fight??? http://dreamps.mybrute.com
member of Black, Tri-State, 6 cylinder club 08 Brilliant Black Laredo (JG 3.7L Squad)- k+n 63-1545,magnaflow 10436,mygig(ren), HID's 6k lows, 6k+3k fogs,dual turn leds,led brows,v-led interior leds, cargo led strip, reverse hids, 92 led brake lights, tinted tails,custom powder coated mesh grill, srt sways, 15% tinted windows,illuminated visors,shorty antenna, HH Class III, cargo liner, thule snowboard rack,kayak rack, bike rack

Future mods - color matched side mirrors, black srt reps

My 1-step correction writeup

How To - LED BROW

Reply With Quote
  #3  
Old 09-15-2009, 04:29 PM
Relwarc's Avatar
Super Moderator

My Jeep: 2009 6.1L WK
 
Join Date: Jul 2009
Location: Baltimore, MD
Posts: 2,507
Thanks: 12
Thanked 23 Times in 22 Posts
Rep Power: 614234
Relwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond repute
Garage
Re: L.E.D help request

tail lights
__________________
-Doug




'09 Modern Blue STR8, fully loaded, 5% tint all around 40% windshield, 4" Bwoody, 5" Tips, 6K HID Reverse,lows,fogs and switchbacks. Blacked out LED tails. PX8 rear step. Body matched ANTIVENOM hood. Lots of BT goodies, tuned by FRP. Best 1/4 ET so far: 12.65

'07 WK 4.7L Laredo. 28X package. RK 3.5" lift, 18" Sahara brushed rims, SOLD
'94 ZJ 4.0. 4.5" lift, 33" swampers, body armor, lots of mods. SOLD
Reply With Quote
  #4  
Old 09-15-2009, 04:40 PM
Relwarc's Avatar
Super Moderator

My Jeep: 2009 6.1L WK
 
Join Date: Jul 2009
Location: Baltimore, MD
Posts: 2,507
Thanks: 12
Thanked 23 Times in 22 Posts
Rep Power: 614234
Relwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond repute
Garage
Re: L.E.D help request

if i have to drive it tonight with one tail light not working.. ima feel ghetto
__________________
-Doug




'09 Modern Blue STR8, fully loaded, 5% tint all around 40% windshield, 4" Bwoody, 5" Tips, 6K HID Reverse,lows,fogs and switchbacks. Blacked out LED tails. PX8 rear step. Body matched ANTIVENOM hood. Lots of BT goodies, tuned by FRP. Best 1/4 ET so far: 12.65

'07 WK 4.7L Laredo. 28X package. RK 3.5" lift, 18" Sahara brushed rims, SOLD
'94 ZJ 4.0. 4.5" lift, 33" swampers, body armor, lots of mods. SOLD
Reply With Quote
  #5  
Old 09-15-2009, 04:49 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,395
Thanks: 54
Thanked 131 Times in 113 Posts
Rep Power: 542540
robpp has disabled reputation
Re: L.E.D help request

do you have the correct bulbs

you MUST have the S_RK bulbs or you blow the parking fuse.
__________________________________________________ ___
from ekaz on the red site. early models MAY be different, this is for 07+ and UP

LED replacement bulbs will work in tail lights with or without rear fog harness
You need the S_RK bulbs (see v-leds )

If NO rear fog harness
Connect 6ohm resistor to black and outer white wire of OEM harness

if YES rear fog harness
Connect 3ohm resistor to black and outer white wire of OEM harness.
__________________________________________________ ___
__________________
Reply With Quote
  #6  
Old 09-15-2009, 04:52 PM
Relwarc's Avatar
Super Moderator

My Jeep: 2009 6.1L WK
 
Join Date: Jul 2009
Location: Baltimore, MD
Posts: 2,507
Thanks: 12
Thanked 23 Times in 22 Posts
Rep Power: 614234
Relwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond repute
Garage
Re: L.E.D help request

I'm using these...
http://www.v-leds.com/Exterior-LED/B...-p5168711.html

how could one blow but not the other?
__________________
-Doug




'09 Modern Blue STR8, fully loaded, 5% tint all around 40% windshield, 4" Bwoody, 5" Tips, 6K HID Reverse,lows,fogs and switchbacks. Blacked out LED tails. PX8 rear step. Body matched ANTIVENOM hood. Lots of BT goodies, tuned by FRP. Best 1/4 ET so far: 12.65

'07 WK 4.7L Laredo. 28X package. RK 3.5" lift, 18" Sahara brushed rims, SOLD
'94 ZJ 4.0. 4.5" lift, 33" swampers, body armor, lots of mods. SOLD
Reply With Quote
  #7  
Old 09-15-2009, 04:56 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,395
Thanks: 54
Thanked 131 Times in 113 Posts
Rep Power: 542540
robpp has disabled reputation
Re: L.E.D help request

those look to be correct bulbs.


you have them wireed EXACTLY as EKAZ explains with the correct resistor? for your setup from lips?
__________________
Reply With Quote
  #8  
Old 09-15-2009, 05:18 PM
Relwarc's Avatar
Super Moderator

My Jeep: 2009 6.1L WK
 
Join Date: Jul 2009
Location: Baltimore, MD
Posts: 2,507
Thanks: 12
Thanked 23 Times in 22 Posts
Rep Power: 614234
Relwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond repute
Garage
Re: L.E.D help request

ok.... new intel...

its blowing fuses... first it blew the driver's, then the pass, replaced them to see if the bulbs were in wrong... then it blew the passenger but not the driver....

am i going insane?

there are three fuses in a row in the fuse box. the first blows and ONLY the driver's goes out, and ONLY then the headlights are on without parking or blinking. The third does it for the passenger.

are these really only dedicated to running the lights when the headlights are on?

also checked for shorts, lips' stuff is air tight, nothing would be able to ground out.

edit: haha apparently the fuses i blew include the airbag one..... sigh
__________________
-Doug




'09 Modern Blue STR8, fully loaded, 5% tint all around 40% windshield, 4" Bwoody, 5" Tips, 6K HID Reverse,lows,fogs and switchbacks. Blacked out LED tails. PX8 rear step. Body matched ANTIVENOM hood. Lots of BT goodies, tuned by FRP. Best 1/4 ET so far: 12.65

'07 WK 4.7L Laredo. 28X package. RK 3.5" lift, 18" Sahara brushed rims, SOLD
'94 ZJ 4.0. 4.5" lift, 33" swampers, body armor, lots of mods. SOLD
Reply With Quote
  #9  
Old 09-15-2009, 06:28 PM
Relwarc's Avatar
Super Moderator

My Jeep: 2009 6.1L WK
 
Join Date: Jul 2009
Location: Baltimore, MD
Posts: 2,507
Thanks: 12
Thanked 23 Times in 22 Posts
Rep Power: 614234
Relwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond repute
Garage
Re: L.E.D help request

ok now im kinda gettin pissed...

somehow it set off my airbag sensor, so that warning light is on, and i dunno how to handle that.

I replaced the bulbs with the stock ones and pulled the harnesses..... too bad because those LED's looked so sick
__________________
-Doug




'09 Modern Blue STR8, fully loaded, 5% tint all around 40% windshield, 4" Bwoody, 5" Tips, 6K HID Reverse,lows,fogs and switchbacks. Blacked out LED tails. PX8 rear step. Body matched ANTIVENOM hood. Lots of BT goodies, tuned by FRP. Best 1/4 ET so far: 12.65

'07 WK 4.7L Laredo. 28X package. RK 3.5" lift, 18" Sahara brushed rims, SOLD
'94 ZJ 4.0. 4.5" lift, 33" swampers, body armor, lots of mods. SOLD
Reply With Quote
  #10  
Old 09-15-2009, 06:30 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,395
Thanks: 54
Thanked 131 Times in 113 Posts
Rep Power: 542540
robpp has disabled reputation
Re: L.E.D help request

you used a fuse called spare... surprise, its not a spare. its the airbag sensor...........
__________________
Reply With Quote
  #11  
Old 09-15-2009, 06:34 PM
Relwarc's Avatar
Super Moderator

My Jeep: 2009 6.1L WK
 
Join Date: Jul 2009
Location: Baltimore, MD
Posts: 2,507
Thanks: 12
Thanked 23 Times in 22 Posts
Rep Power: 614234
Relwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond repute
Garage
Re: L.E.D help request

.... really? or are you kidding?.... i feel dumb and.... bewildered...

side note:
may be coincidence, but one bulb burned out the driver's fuse, and the other didnt do it to the passenger's... switched bulbs, opposite problem. could the BULB be killing fuses?
__________________
-Doug




'09 Modern Blue STR8, fully loaded, 5% tint all around 40% windshield, 4" Bwoody, 5" Tips, 6K HID Reverse,lows,fogs and switchbacks. Blacked out LED tails. PX8 rear step. Body matched ANTIVENOM hood. Lots of BT goodies, tuned by FRP. Best 1/4 ET so far: 12.65

'07 WK 4.7L Laredo. 28X package. RK 3.5" lift, 18" Sahara brushed rims, SOLD
'94 ZJ 4.0. 4.5" lift, 33" swampers, body armor, lots of mods. SOLD
Reply With Quote
  #12  
Old 09-15-2009, 06:48 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,395
Thanks: 54
Thanked 131 Times in 113 Posts
Rep Power: 542540
robpp has disabled reputation
Re: L.E.D help request

im dead serious about the fuses. i did it. as most will once.................

if you have them wired exactly like ekaz, i dont know what the problem is. LEDs are only one way . so when you wire it like his, and one bulb doesnt come on, try pulling it out and reversing the bulb.

and you should be disconnecting the battery every thime you touch something. as you found out things are rather sensitive.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Picture Request Relwarc Visual Modifications 14 09-08-2009 10:45 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community