Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-28-2013, 01:17 AM
zeprider25's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: May 2013
Location: Fort Lewis, WA
Posts: 309
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 3751
zeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond repute
Garage
Mygig 430n w/Lockpick Navigation Stopped Working

I have a Mygig 430N came with my wife's Patriot. I added a lockpick v4 several weeks ago, everything has been working perfectly fine. Yesterday I wired a backup camera to the lockpick (didn't touch the 430N or the navigation antenna) and now the Nav just stays searching for satellites. IDK if the satellite radio uses the same system but that isn't working either. I tried removing the antenna and reinstalling to make sure it didn't come loose. Still doesn't work.

I ran out of time but plan on disconnecting the backup camera tomorrow to see if that fixes it.

Any other suggestions,tips, comments, etc?
__________________
2005 Jeep Grand Cherokee Limited 5.7L Hemi -- Black Ops CF Venom Hood and Headlight Covers, Mopar CAI, DS Predator Tuner, Catch Can, SRT8 Grill, SRT8 Front Bumper, SRT8 20" Rims, SRT8 Bilsteins Shocks, SRT8 Bwoodys springs, SRT8 Front and Rear Swaybars, SRT8 Roof Rack, SRT8 Pedals, 08 RER Mygig, Lockpick Adaptor, 6k HID LowBeams, LED Highbeams/Fog, LED Interior more to come

2011 Jeep Patriot Limited - Wife/Babymobile, LED Interior, Lockpick v4
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
uConnect/VR Stopped Working - 430N granto3k Audio/Visual/Navigation 19 02-16-2014 11:53 PM
Odometer Stopped Working on 05 WK help? ChrisWk Troubleshooting/Problems 3 05-31-2012 09:56 PM
My windows stopped working!!! DGoral31 Troubleshooting/Problems 16 03-12-2012 12:46 AM
430N Uconnect Phone stopped working WK2 Rover Audio/Visual/Navigation 8 12-03-2011 08:09 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community