Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-12-2011, 11:29 AM
Member
My Jeep: 2008 3.0L WK
 
Join Date: Oct 2010
Location: Grande Prairie Alberta
Posts: 198
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1702
TJcust has a reputation beyond reputeTJcust has a reputation beyond repute
MYGIG NAV Question.. and Uconnect

So I installed a mygig rer into my 08 WK yesterday. All went fairly well, but my GPS does not seem to be working. Yes i did install the antenna and can even pick up satalites at the moment i have about 8. My default location is somewhere near detroit when in fact I live in Alberta Canada. I changed my default location but whenever I press "where am I?" it still says I am in Detroit.

Also do I need to install a mic for the uconnect to work? My old stereo had it and it worked fine.

Thanks for any help!

Oh and PS I also have the lockpick CHR550 if that makes a difference..
__________________

__________________
Reply With Quote
  #2  
Old 05-12-2011, 04:50 PM
SvenskaJeepGuy's Avatar
Let's Roll
My Jeep: 2005 4.7L WK
 
Join Date: Dec 2009
Location: Scranton PA
Posts: 13,091
Thanks: 140
Thanked 163 Times in 153 Posts
Rep Power: 1255412
SvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond repute
Garage
Re: MYGIG NAV Question.. and Uconnect

you need a new mic for uconnect on the nav unit. when buyign a used unit it takes awhile for it to reconize your area. mine kept saying i was in michigan for about an hour. once i reset to default location and did all the updates it figured out i was in pennsylvania
__________________

__________________
Reply With Quote
  #3  
Old 05-12-2011, 05:07 PM
Member
My Jeep: 2008 3.0L WK
 
Join Date: Oct 2010
Location: Grande Prairie Alberta
Posts: 198
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1702
TJcust has a reputation beyond reputeTJcust has a reputation beyond repute
Re: MYGIG NAV Question.. and Uconnect

yeah I got it figured out! I was just going to post my solution. Took a while for it too kick in after driving on some main roads. Thanks!
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Map updates for Mygig RER Nav? gc4x4 Audio, Video, Navigation & Electronic Modifications 16 04-01-2013 10:46 PM
Replacement MyGig Uconnect Mirror StephenWyker Audio, Video, Navigation & Electronic Modifications 0 03-10-2011 03:27 PM
Adding NAV MYGIG wjs81866 Grand Cherokee - WK2 - 15 11-01-2010 07:36 PM
REN mygig uconnect problem jkal Troubleshooting/Problems Discussion 2 10-12-2010 08:46 AM
I just bought a mygig rer nav model Shadohc Audio, Video, Navigation & Electronic Modifications 5 08-15-2010 03:33 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community