Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-03-2014, 10:53 PM
New Member
My Jeep: 2012 3.6L JK
 
Join Date: Mar 2014
Location: Delaware
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
whatevah is on a distinguished road
mygig RHR oddity after update

I've spent most of the day downloading ISOs, burning DVDs, redownloading and burning more... I have an RHR radio that had 2.110 firmware and I updated to 2.184 today (using the ISO from *sox*). Ever since that initial update, the navigation voice is gone (where it says to turn left). All I get is the music volume lowering and coming back up. I re-downloaded the ISO (and noted a different file size, larger than the first time) and tried again, with no change. Found the same ISO on another site and downloaded to compare the md5 hash and it's the same. Finally, I downloaded the 2.136 ISO and used that... still no audio from the Nav function.

I can't find an ISO for 2.110 to revert back to, or I'd give that a try. Any suggestions? If it matters, the map database is "N 1108 4.2.1". My last resoirt will be to buy the latest maps from Navteq and see if their firmware and new map database will fix this.

Thanks in advance!
__________________

__________________
Reply With Quote
  #2  
Old 03-12-2014, 09:18 AM
Member
 
Join Date: Jul 2011
Posts: 19
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1281
reedbw is on a distinguished road
Re: mygig RHR oddity after update

If you hit the Menu button, and then look under Nav options, you will find a separate volume control for the nav voice.
__________________

__________________
Reply With Quote
  #3  
Old 03-12-2014, 10:54 AM
New Member
My Jeep: 2012 3.6L JK
 
Join Date: Mar 2014
Location: Delaware
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
whatevah is on a distinguished road
Re: mygig RHR oddity after update

Quote:
Originally Posted by reedbw View Post
If you hit the Menu button, and then look under Nav options, you will find a separate volume control for the nav voice.
The nav volume is set at 12, where the radio volume usually is. When the radio volume is lowered, it returns to the previous volume setting in less than a second. Not long enough to give the nav prompt. It's like the radio has lost the prerecorded files it needs to play for the prompts. I wonder if there is a debug mode that would log system errors...
__________________
Reply With Quote
Reply

Tags
update

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MYGIG - Update Help!! amecos Audio, Video, Navigation & Electronic Modifications 9 10-03-2014 06:36 AM
***New Software Application MyGIG Update RHR-RHW-RHP 2.136*** *sox* Audio/Visual/Navigation 177 01-18-2014 09:37 PM
Software Update MyGIG RHR-RHW-RHP Units / Version 2.126 dabl Audio, Video, Navigation & Electronic Modifications 11 12-30-2012 09:40 PM
1. Software Update MyGIG RHR-RHW-RHP Units / Version 2.120 *sox* Audio, Video, Navigation & Electronic Modifications 136 11-27-2012 09:44 AM
Mygig RER to RHR Immo Audio, Video, Navigation & Electronic Modifications 1 11-17-2011 01:22 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.