Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 02-23-2012, 01:50 PM
slowurroll's Avatar
Member
My Jeep: 2005 4.7L WK
 
Join Date: Feb 2012
Location: Midvale, UT
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1099
slowurroll is on a distinguished road
New stereo help.

Hey all,

I have an issue. I installing a new HU today and ran into a snag. I have power to the stereo and everything functions except I'm not getting any sound. I need to double check the wiring but any ideas on what else it could be?
__________________

__________________
2005 Silver WK - 4.7L V8
Reply With Quote
  #2  
Old 02-24-2012, 09:01 PM
05wkguy's Avatar
Member
My Jeep: 2006 6.1L SRT8
 
Join Date: Jun 2009
Location: Regina,Sask,Canada
Posts: 806
Thanks: 1
Thanked 8 Times in 8 Posts
Rep Power: 9396
05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute
Re: New stereo help.

I assume you are using a factory harness adaptor? You probably have a factory amplified system,you need to make sure the blue wire with white trace is connected to the matching blue in the adaptor. That will tell the amp to turn on,and you should have sound.
__________________

__________________
Borla S catback.Stillens. BT catch can. Hemifever tune.
Reply With Quote
  #3  
Old 02-24-2012, 09:18 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Feb 2012
Location: San Diego CA
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1049
jonathan04 is on a distinguished road
Re: New stereo help.

I agree with that statement. especially if your car came with the upgraded sound system. i believe the amp is located in the back where your carog area is on the drivers side behind the trim. but yea just plug up those wires and you should be good.
__________________
Reply With Quote
  #4  
Old 02-24-2012, 09:47 PM
slowurroll's Avatar
Member
My Jeep: 2005 4.7L WK
 
Join Date: Feb 2012
Location: Midvale, UT
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1099
slowurroll is on a distinguished road
Re: New stereo help.

Guess I forgot to update this one lol. That was the problem. I got that fixed. But when installing the new HU, I missed some wires that weren't capped and when I connected the power I got a spark. Not neither the new HU or stock HU will power on at all. I checked a fuse under the drivers side dash and I've heard of a possible fuse under the hood that could be causing it. fuse under the dash has been replaced and still nothing. Any ideas?
__________________
2005 Silver WK - 4.7L V8
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
new stereo Killr-b Interior/Exterior Visual 7 05-23-2012 08:16 PM
Stereo on but NO sound JeeponDUBS Trouble Shooting/Problems/Service 0 01-15-2012 01:06 AM
Stereo help! 05WK Audio/Visual/Navigation 0 07-17-2011 01:16 AM
New stereo jerseyjeeper Grand Cherokee - WK 19 02-09-2011 09:22 PM
Your stereo system 99limited Audio, Video, Navigation & Electronic Modifications 51 03-28-2010 03:43 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.