Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 03-02-2010, 11:49 AM
SeattleWK's Avatar
Member
 
Join Date: Feb 2010
Location: Seattle, WA
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1741
SeattleWK is on a distinguished road
Re: SeattleWK's '06 Stereo Build

That's what I was worried about. Thanks for the specs bud.

Headunit and install gear arriving next Monday, stay tuned gang.
__________________

__________________
Reply With Quote
  #14  
Old 03-05-2010, 11:08 PM
SeattleWK's Avatar
Member
 
Join Date: Feb 2010
Location: Seattle, WA
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1741
SeattleWK is on a distinguished road
Re: SeattleWK's '06 Stereo Build

Some goodies came today...



The Clarion arrives Monday. The countdown begins.

/cocktease
__________________

__________________
Reply With Quote
  #15  
Old 03-14-2010, 06:43 PM
SeattleWK's Avatar
Member
 
Join Date: Feb 2010
Location: Seattle, WA
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1741
SeattleWK is on a distinguished road
Re: SeattleWK's '06 Stereo Build

Finally got a chance to throw this thing in today.

Removing the stock stereo:



Running the iPhone cord:



Connecting the harness:



Installing the new unit:








So the receiver is installed and powers on, but just one problem... no audio through the speakers. I used the Metra XSVI-6502 (this one, to be exact), and wired everything properly. After reading the harness notes, I thought it might have been for not "initializing" the harness, by turning the ignition on for 30 seconds, then off. I did this, still nothing.

I'm almost 100% sure that I don't have a factory amp, just the standard bottom-of-the-line radio. But man, I can't for the life of me figure this out. Any ideas? Similar problems?
__________________
Reply With Quote
  #16  
Old 03-14-2010, 07:54 PM
Redsand's Avatar
Member
My Jeep: 1998 4.0L ZJ
 
Join Date: Jun 2009
Location: South Jersey
Posts: 566
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2544
Redsand has a reputation beyond reputeRedsand has a reputation beyond reputeRedsand has a reputation beyond repute
Send a message via AIM to Redsand
Re: SeattleWK's '06 Stereo Build

Looks great, I ran into the exact same problem wiring up my buddy's head unit and it ended up being a fallacy in the wiring. The blue and blue/white wire in the harness were backwards.

I dunno what harness your using but this was a schosche harness I had the trouble with....Good luck
__________________
-Chris-

My SCT Tuned 1998 5.9 Limited
AEM Brute Force Intake
AMSOIL Cone Filter/Pre-Filter Carsound Cat Flowmaster Super 44
Pro Comp MX6 Shocks
Mopar M1 Intake Manifold BBK 52mm Throttle Body
SPRING/SUMMER PLANS: Mopar Performance Valve Covers, Edelbrock Stainless Headers, Kolak Exhaust,
Reply With Quote
  #17  
Old 03-14-2010, 07:59 PM
SeattleWK's Avatar
Member
 
Join Date: Feb 2010
Location: Seattle, WA
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1741
SeattleWK is on a distinguished road
Re: SeattleWK's '06 Stereo Build

Well sure enough, my worst fears were true. I apparently have one of the 1% of Laredos with the BA amp. Awesome.

I'm not wasting 130 bucks on a PAC harness, I'll just spend 100 more and get a new amp. That was to be phase III down the road, but I guess we'll just be moving it up, now won't we?

Oh well, back to stock now.
__________________
Reply With Quote
  #18  
Old 03-15-2010, 12:25 PM
SeattleWK's Avatar
Member
 
Join Date: Feb 2010
Location: Seattle, WA
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1741
SeattleWK is on a distinguished road
Re: SeattleWK's '06 Stereo Build

Bought the following:

Infinity Reference 5350a
4 x 50w + 1 x 150w
$225 shipped



KnuKonceptz KLM 4 AWG kit
$34 shipped



Hopefully this stuff gets here before the weekend, but I doubt it. Could be two more weeks with stock
__________________
Reply With Quote
  #19  
Old 03-15-2010, 12:32 PM
08Hemi's Avatar
Senior Member
My Jeep: 2008 5.7L WK
 
Join Date: Jun 2009
Location: Santa Barbara, CA
Posts: 4,296
Thanks: 0
Thanked 25 Times in 30 Posts
Rep Power: 330429
08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute
Re: SeattleWK's '06 Stereo Build

sorry to hear about the BA amp...good luck with the install and that clarion looks great bro!!!
__________________
Reply With Quote
  #20  
Old 03-16-2010, 10:18 PM
maxst2's Avatar
Senior Member
My Jeep: 2006 4.7L WK
 
Join Date: Feb 2010
Location: Oakland,IA
Posts: 1,475
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 198594
maxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond repute
Send a message via AIM to maxst2 Send a message via MSN to maxst2 Send a message via Yahoo to maxst2 Send a message via Skype™ to maxst2
Re: SeattleWK's '06 Stereo Build

Where did you get that source? Im looking for something like that myself...

Also... how can you tell if you have the integrated amp? I'm not planning to run an amp for speakers, I'll replace them and convert the front 6x8(or 9) to 6.5in comps and have the source power them.

Also how long was the power line to the back?
__________________
Reply With Quote
  #21  
Old 03-17-2010, 04:34 PM
SeattleWK's Avatar
Member
 
Join Date: Feb 2010
Location: Seattle, WA
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1741
SeattleWK is on a distinguished road
Re: SeattleWK's '06 Stereo Build

Quote:
Originally Posted by maxst2 View Post
Where did you get that source? Im looking for something like that myself...

Also... how can you tell if you have the integrated amp? I'm not planning to run an amp for speakers, I'll replace them and convert the front 6x8(or 9) to 6.5in comps and have the source power them.

Also how long was the power line to the back?
https://www.crispdeals.com/ProductDe...ductCode=VX400

I got it for $365, which was the cheapest price online a week ago. Now it's $449.

http://www.topcaraudio.com/products/...-receiver.html

This is now the cheapest online price (still $365), but I'm not sure how reputable that retailer is.

I think the only way to check for the BA amp is just to unscrew and pull back your driver-side quarter panel and have a look-see. Check the instructions on wkjeeps.com for the interior trim removal. Just be sure you get the right harness to activate the factory amp (the PAC one, not the Metra).

I believe the KnuKonceptz power wire is 18', but anywhere from 17-20' should work for our trucks (16' from nose to tail).
__________________
Reply With Quote
  #22  
Old 03-17-2010, 04:46 PM
maxst2's Avatar
Senior Member
My Jeep: 2006 4.7L WK
 
Join Date: Feb 2010
Location: Oakland,IA
Posts: 1,475
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 198594
maxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond reputemaxst2 has a reputation beyond repute
Send a message via AIM to maxst2 Send a message via MSN to maxst2 Send a message via Yahoo to maxst2 Send a message via Skype™ to maxst2
Re: SeattleWK's '06 Stereo Build

Hmm...ok.. thanks for the heads up.
__________________
Reply With Quote
  #23  
Old 03-20-2010, 12:48 PM
SeattleWK's Avatar
Member
 
Join Date: Feb 2010
Location: Seattle, WA
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1741
SeattleWK is on a distinguished road
Re: SeattleWK's '06 Stereo Build

Could anybody advise the best (only?) place to run power through the firewall on a 2006 WK Laredo 4.7L? I'd prefer not to drill, and I haven't gotten down there yet. So a heads up on a grommet to look for would be much appreciated.
__________________
Reply With Quote
  #24  
Old 03-20-2010, 03:10 PM
Matt's Avatar
Senior Member
My Jeep: 2006 5.7L WK
 
Join Date: May 2009
Location: 34.076513,-118.429573
Posts: 9,269
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 11658
Matt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond repute
Re: SeattleWK's '06 Stereo Build

Quote:
Originally Posted by SeattleWK View Post
Could anybody advise the best (only?) place to run power through the firewall on a 2006 WK Laredo 4.7L? I'd prefer not to drill, and I haven't gotten down there yet. So a heads up on a grommet to look for would be much appreciated.
You can see where I found a whole already in mine... back where that little silver circle thingy is.

__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Matt's 2006 WK Stereo Build Log Part II Matt Audio, Video, Navigation & Electronic Modifications 394 03-08-2011 10:12 PM
Kyles Stereo build Consolidated. NHWK05 Audio, Video, Navigation & Electronic Modifications 6 02-16-2010 09:11 PM
Matt's 2006 WK Stereo Build Log Matt Audio, Video, Navigation & Electronic Modifications 129 01-07-2010 11:13 AM
Few Pix of my Stereo Build. TimmyB Audio, Video, Navigation & Electronic Modifications 22 07-02-2009 08:53 AM
My humble stereo build sousa Audio, Video, Navigation & Electronic Modifications 9 06-12-2009 05:44 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community