Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-22-2011, 03:18 AM
New Member
My Jeep: 2005 3.0L WK
 
Join Date: Feb 2011
Location: Estonia
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
dev574 is on a distinguished road
Some problems with Flashtech LED halos

I have got problem with halos, i installed them, according to instruction. First couple hours it worked perfectly, and then started to blink. If i swith them off,and then swith on, it starts to blink again in a couple minutes. What could cause the problem?
__________________

__________________
Reply With Quote
  #2  
Old 10-22-2011, 09:07 AM
DAVY27's Avatar
Premium Member
Photobucket
 
Join Date: Jun 2009
Location: City that Never Sleeps
Posts: 9,229
Thanks: 448
Thanked 183 Times in 163 Posts
Rep Power: 1660203
DAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond repute
Garage
Send a message via AIM to DAVY27
Re: Some problems with Flashtech LED halos

how is it wired? double check all the connections
__________________

__________________

2009 Jeep Grand Cherokee SRT Design
SRT Exterior,Magnaflow 14590 w/ SRT resonators,V2 CF Medic Hood,Injen Powerflow Intake,Flying Ryan Ported TB,Custom Painted Halo Headlights,HID lows/fogs,SRT Springs,Stillens,Gloss Black SRT Reps,Mopar Spoiler, Custom Painted Moldings with Snakeskin green GC letterings, Mopar Stripe,Tinted LED tails/rear fogs, TLS Harness,Switchbacks, Stage6 5" Tips,Custom Door Handle Leds,5% Tint,Altec Plate,HID Reverse,Mopar Front Emblem/ Rear Logo,Powerwire,Interior Leds,RGB LED cupholders,Mygig,Weathertech Mats,LXHarness Leds,Rear Cargo Light Mod,Lockpic V4,GlossBlack Vinyl Interior Pieces
Reply With Quote
  #3  
Old 10-22-2011, 01:05 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,419
Thanks: 55
Thanked 133 Times in 115 Posts
Rep Power: 542699
robpp has disabled reputation
Re: Some problems with Flashtech LED halos

do you have a regualtor......and how many rings? and what color? and what voltage marked on the package for the rings?

when i had 6 rings rated at 10 v and i put close to 10v thru all 6 via the regulator.........they strobed. I was able to find a happy place by turning the voltage down to about 8.x. I dont recall exact numbers.
__________________
Reply With Quote
  #4  
Old 10-22-2011, 01:23 PM
New Member
My Jeep: 2005 3.0L WK
 
Join Date: Feb 2011
Location: Estonia
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
dev574 is on a distinguished road
Re: Some problems with Flashtech LED halos

Connection is OK.
I have 6 white rings and regulator. I will try to change the voltage. Thank you!
__________________
Reply With Quote
  #5  
Old 10-22-2011, 01:27 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,419
Thanks: 55
Thanked 133 Times in 115 Posts
Rep Power: 542699
robpp has disabled reputation
Re: Some problems with Flashtech LED halos

yeah turn it down some. try like 8 volts. you should be able to find a happy place where they could be on for hours and hours and will not strobe. I know I was able to/

GL

here is a shot from a show....with all 3 on......and i kept them on all day without issue.

__________________
Reply With Quote
  #6  
Old 10-22-2011, 01:51 PM
New Member
My Jeep: 2005 3.0L WK
 
Join Date: Feb 2011
Location: Estonia
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
dev574 is on a distinguished road
Re: Some problems with Flashtech LED halos

Thank you again! I hope I find this position...
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.