Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 02-24-2010, 06:51 PM
99limited's Avatar
Senior Member
My Jeep: 1999 4.7L WJ
 
Join Date: Oct 2009
Location: Corning,NY
Posts: 2,196
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 3966
99limited is a glorious beacon of light
Subs not playing

i just installed this CD player and all systems were go with my sub woofers. i took a turn onto my street. not a sharp turn or anything erratic. and not my subs wont power. the amp is on and the aux cords are connected along with the wires from the sub to my amp. does anyone have an idea?
__________________

__________________
**I go by Ryan, Ry Guy, Rhino, whatever you wanna call me :thumbsup:**
"The Grim Reaper"
Mods: Tint tails-smoked liscence plate covers-black painted wheels-black painted grill-bumpers & trim painted black-debadge-Projector Headlights/fogights-Tinted windows-kicker ks series door speakers
-------------------------------------------------------------------
Future mods: sub/amp-exhaust-K&N CAI-22'' SRT8 reps-green neon interior lights-projector fogs
Reply With Quote
  #2  
Old 02-24-2010, 06:55 PM
Matt's Avatar
Senior Member
My Jeep: 2006 5.7L WK
 
Join Date: May 2009
Location: 34.076513,-118.429573
Posts: 9,269
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 11588
Matt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond repute
Re: Subs not playing

Quote:
Originally Posted by 99limited View Post
i just installed this CD player and all systems were go with my sub woofers. i took a turn onto my street. not a sharp turn or anything erratic. and not my subs wont power. the amp is on and the aux cords are connected along with the wires from the sub to my amp. does anyone have an idea?
Something may have been disconnected inside the enclosure or behind the deck.
__________________

__________________
Reply With Quote
  #3  
Old 02-24-2010, 06:58 PM
99limited's Avatar
Senior Member
My Jeep: 1999 4.7L WJ
 
Join Date: Oct 2009
Location: Corning,NY
Posts: 2,196
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 3966
99limited is a glorious beacon of light
Re: Subs not playing

i got it matt. those aux wires were in bad shape from when my car started on fire.
__________________
**I go by Ryan, Ry Guy, Rhino, whatever you wanna call me :thumbsup:**
"The Grim Reaper"
Mods: Tint tails-smoked liscence plate covers-black painted wheels-black painted grill-bumpers & trim painted black-debadge-Projector Headlights/fogights-Tinted windows-kicker ks series door speakers
-------------------------------------------------------------------
Future mods: sub/amp-exhaust-K&N CAI-22'' SRT8 reps-green neon interior lights-projector fogs
Reply With Quote
  #4  
Old 02-24-2010, 06:59 PM
Matt's Avatar
Senior Member
My Jeep: 2006 5.7L WK
 
Join Date: May 2009
Location: 34.076513,-118.429573
Posts: 9,269
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 11588
Matt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond repute
Re: Subs not playing

Ohh, gotcha.
__________________
Reply With Quote
  #5  
Old 02-24-2010, 07:01 PM
99limited's Avatar
Senior Member
My Jeep: 1999 4.7L WJ
 
Join Date: Oct 2009
Location: Corning,NY
Posts: 2,196
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 3966
99limited is a glorious beacon of light
Re: Subs not playing

did you get my pm about those speakers?
__________________
**I go by Ryan, Ry Guy, Rhino, whatever you wanna call me :thumbsup:**
"The Grim Reaper"
Mods: Tint tails-smoked liscence plate covers-black painted wheels-black painted grill-bumpers & trim painted black-debadge-Projector Headlights/fogights-Tinted windows-kicker ks series door speakers
-------------------------------------------------------------------
Future mods: sub/amp-exhaust-K&N CAI-22'' SRT8 reps-green neon interior lights-projector fogs
Reply With Quote
  #6  
Old 02-24-2010, 07:09 PM
Matt's Avatar
Senior Member
My Jeep: 2006 5.7L WK
 
Join Date: May 2009
Location: 34.076513,-118.429573
Posts: 9,269
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 11588
Matt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond repute
Re: Subs not playing

Quote:
Originally Posted by 99limited View Post
did you get my pm about those speakers?
Yeah, I was rushed at the time and couldn't get back to ya, my bad. For now, I'm going to hang on to them though.
__________________
Reply With Quote
  #7  
Old 02-24-2010, 07:11 PM
99limited's Avatar
Senior Member
My Jeep: 1999 4.7L WJ
 
Join Date: Oct 2009
Location: Corning,NY
Posts: 2,196
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 3966
99limited is a glorious beacon of light
Re: Subs not playing

Quote:
Originally Posted by Matt View Post
Yeah, I was rushed at the time and couldn't get back to ya, my bad. For now, I'm going to hang on to them though.
ill make it worth your while when i reach that point
__________________
**I go by Ryan, Ry Guy, Rhino, whatever you wanna call me :thumbsup:**
"The Grim Reaper"
Mods: Tint tails-smoked liscence plate covers-black painted wheels-black painted grill-bumpers & trim painted black-debadge-Projector Headlights/fogights-Tinted windows-kicker ks series door speakers
-------------------------------------------------------------------
Future mods: sub/amp-exhaust-K&N CAI-22'' SRT8 reps-green neon interior lights-projector fogs
Reply With Quote
  #8  
Old 02-24-2010, 07:14 PM
Matt's Avatar
Senior Member
My Jeep: 2006 5.7L WK
 
Join Date: May 2009
Location: 34.076513,-118.429573
Posts: 9,269
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 11588
Matt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond repute
Re: Subs not playing

Quote:
Originally Posted by 99limited View Post
ill make it worth your while when i reach that point
You can buy my Kicker KS set (3.5", 6"x9", 6.5").
__________________
Reply With Quote
  #9  
Old 02-24-2010, 07:15 PM
99limited's Avatar
Senior Member
My Jeep: 1999 4.7L WJ
 
Join Date: Oct 2009
Location: Corning,NY
Posts: 2,196
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 3966
99limited is a glorious beacon of light
Re: Subs not playing

Quote:
Originally Posted by Matt View Post
You can buy my Kicker KS set (3.5", 6"x9", 6.5").
hmmm..how much you gonna want?
__________________
**I go by Ryan, Ry Guy, Rhino, whatever you wanna call me :thumbsup:**
"The Grim Reaper"
Mods: Tint tails-smoked liscence plate covers-black painted wheels-black painted grill-bumpers & trim painted black-debadge-Projector Headlights/fogights-Tinted windows-kicker ks series door speakers
-------------------------------------------------------------------
Future mods: sub/amp-exhaust-K&N CAI-22'' SRT8 reps-green neon interior lights-projector fogs
Reply With Quote
  #10  
Old 02-24-2010, 07:17 PM
Matt's Avatar
Senior Member
My Jeep: 2006 5.7L WK
 
Join Date: May 2009
Location: 34.076513,-118.429573
Posts: 9,269
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 11588
Matt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond repute
Re: Subs not playing

Not sure yet... probably somewhere around 150-175, shipped.
__________________
Reply With Quote
  #11  
Old 02-24-2010, 07:18 PM
99limited's Avatar
Senior Member
My Jeep: 1999 4.7L WJ
 
Join Date: Oct 2009
Location: Corning,NY
Posts: 2,196
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 3966
99limited is a glorious beacon of light
Re: Subs not playing

Quote:
Originally Posted by Matt View Post
Not sure yet... probably somewhere around 150-175, shipped.
that sounds good broski. definitly get back to you on that...i just need to take off my door panels and see if its just a bad connectioon, or if they are actually blown.
__________________
**I go by Ryan, Ry Guy, Rhino, whatever you wanna call me :thumbsup:**
"The Grim Reaper"
Mods: Tint tails-smoked liscence plate covers-black painted wheels-black painted grill-bumpers & trim painted black-debadge-Projector Headlights/fogights-Tinted windows-kicker ks series door speakers
-------------------------------------------------------------------
Future mods: sub/amp-exhaust-K&N CAI-22'' SRT8 reps-green neon interior lights-projector fogs
Reply With Quote
  #12  
Old 02-24-2010, 07:27 PM
Matt's Avatar
Senior Member
My Jeep: 2006 5.7L WK
 
Join Date: May 2009
Location: 34.076513,-118.429573
Posts: 9,269
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 11588
Matt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond reputeMatt has a reputation beyond repute
Re: Subs not playing

Yeah, true.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing with my Jeep today SPECIALED Members Rides 12 01-13-2010 08:21 PM
BA G5 Subs josef15111 Audio, Video, Navigation & Electronic Modifications 9 12-21-2009 10:25 PM
subs crackiling. Denny boy Audio, Video, Navigation & Electronic Modifications 12 11-02-2009 09:21 PM
My subs and amp 99limited Audio, Video, Navigation & Electronic Modifications 17 10-05-2009 08:45 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community