Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 07-08-2011, 11:08 PM
New Member
 
Join Date: Jul 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
jon35ma is on a distinguished road
Uconnect/Ipod issue

Hi,
I have a 2011 Rubicon and the dealer just installed the uconnect module and the iPod cable to the glove box. The bluetooth works fine with my iPhone, but when I plug an ipod into the cable the stereo doesn't recognize it. I have the 430N head unit. I have tried 2 different generations of iPod classic and an ipod nano. Any thoughts would be appreciated.
__________________

__________________
Reply With Quote
  #2  
Old 07-11-2011, 01:49 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Aug 2010
Location: Virginia
Posts: 417
Thanks: 3
Thanked 4 Times in 4 Posts
Rep Power: 1929
Radside has a reputation beyond reputeRadside has a reputation beyond repute
Re: Uconnect/Ipod issue

There is a soft button labeled "device". Does your iPod show up when you hit that button? If your iphone is connected via BT at the same time as your ipod, the iphone may also be the selected device for music playback as well. If this is not the case, I would make sure that the dealer used their WITECH to register your 430N and also to ensure that the cable is connected to the Uconnect module vice the radio it's self. I have an iPhone and also an iPod classic connected with my 430N and it works well.
__________________
2011 Black Berry Laredo X
Chrome Running Boards
Chrome Fog Bezel
Shark Fin Antennal
MyGig 430N
20" SRT REPS (9"wide)
Good Year Fortera 265 50R/20
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
UConnect Phone Issue with 430N April Audio/Visual/Navigation 4 11-12-2010 05:02 PM
UConnect jerky Trouble Shooting/Problems/Service 3 11-09-2010 11:07 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community