Uconnect suddently always use wrong player when connect to S5 with BT - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 09-12-2014, 11:40 AM
New Member
 
Join Date: Sep 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
wst54321 is on a distinguished road
Angry Uconnect suddently always use wrong player when connect to S5 with BT

Hi, All,

I really meet a problem all of a sudden, I own my GC2014 for 6 months now, before it always can run the correct app to play the music , but 2 weeks ago it just start to load the default sumsang music app when I connect my phone via BT which the playlist just contain it's advertisement song.

I tried del/re-pair my phone , delete the playlist in the default app, and then try run the correct app manually, my 8.4in screen still keep refer to the song list which obviously now is empty.

This is really annoying coz I can't jump a song via the button behind the driving wheel or the next button on the screen , is anyone meet same problem and know how to fix this issue

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 09-12-2014, 02:51 PM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 2,068
Thanks: 128
Thanked 207 Times in 126 Posts
Rep Power: 572065
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Re: Uconnect suddently always use wrong player when connect to S5 with BT

Quote:
Originally Posted by wst54321 View Post
Hi, All,

I really meet a problem all of a sudden, I own my GC2014 for 6 months now, before it always can run the correct app to play the music , but 2 weeks ago it just start to load the default sumsang music app when I connect my phone via BT which the playlist just contain it's advertisement song.

I tried del/re-pair my phone , delete the playlist in the default app, and then try run the correct app manually, my 8.4in screen still keep refer to the song list which obviously now is empty.

This is really annoying coz I can't jump a song via the button behind the driving wheel or the next button on the screen , is anyone meet same problem and know how to fix this issue

update your software from the connect.
__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
  #3  
Old 09-12-2014, 02:53 PM
New Member
 
Join Date: Sep 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
wst54321 is on a distinguished road
Re: Uconnect suddently always use wrong player when connect to S5 with BT

How could I do it , I m pretty new, should I take it to dealer?
Reply With Quote
  #4  
Old 09-12-2014, 02:53 PM
New Member
 
Join Date: Sep 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
wst54321 is on a distinguished road
Re: Uconnect suddently always use wrong player when connect to S5 with BT

Quote:
Originally Posted by *sox* View Post
update your software from the connect.
How could I do it , I m pretty new, should I take it to dealer?
Reply With Quote
  #5  
Old 09-12-2014, 02:59 PM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 2,068
Thanks: 128
Thanked 207 Times in 126 Posts
Rep Power: 572065
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Re: Uconnect suddently always use wrong player when connect to S5 with BT

Quote:
Originally Posted by wst54321 View Post
How could I do it , I m pretty new, should I take it to dealer?

no, look first which version you have installed,

Press the “Apps” button on the lower right hand corner of Press the “Tools” button on the left side 1 the touch screen. Note for some vehicles this will be a 2 of the touch screen.
“Settings” button. If you have a “Settings “ button, Press the “Settings” button and proceed to step 4.
3
Press the “Settings” button in the middle of the touch screen.
4
Scroll down by pressing the arrow on the lower right hand corner of the screen until ‘System Information’ is displayed.
5
Press “System Information” on the bottom of the screen.
6
The software version level will be displayed on the first line of the screen.
__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
  #6  
Old 09-12-2014, 03:15 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 4,001
Thanks: 73
Thanked 277 Times in 244 Posts
Rep Power: 46298
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: Uconnect suddently always use wrong player when connect to S5 with BT

Quote:
Originally Posted by wst54321 View Post
How could I do it , I m pretty new, should I take it to dealer?
You can have a dealer do it, but its very easy with just a usb key and a computer to download the update.

Read the advice on checking your version, come back with that version and the good folks here can tell you the latest and how to update...
Reply With Quote
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Leather Care: to use or not to use.....? Sir Bean Detailing 14 06-21-2016 09:23 AM
overdrive to use or not to use? bigdaddy Troubleshooting/Problems Discussion 2 05-11-2013 07:34 AM
K&N Cone Filter, Always Cleaning it!!! TimmyB Performance Modifications 22 09-02-2009 11:39 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:01 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.