Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-11-2010, 08:57 PM
Frankie's Avatar

My Jeep: 2006 5.7L WK
 
Join Date: May 2009
Location: CT
Posts: 11,252
Thanks: 8
Thanked 25 Times in 19 Posts
Rep Power: 16998
Frankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond repute
Send a message via AIM to Frankie Send a message via Yahoo to Frankie
Weird Audio Problem...

So recently ALL drivers side speakers will randomly cut off!

Start up all speakers play and they can play for hours or they cut off after 3 min, or maybe 1 hour, or maybe 25 min, etc!

Once they cut off they wont come back on unless I turn the car off and then turn it back on!

What do you guys think...REC prob or AMP prob?

Im going to throw in my Kicker amp again soon to narrow it down, but just wondering if its happened to anyone!?
__________________

__________________
Reply With Quote
  #2  
Old 11-11-2010, 09:41 PM
mondo's Avatar
Member
My Jeep: 2006 6.1L SRT8
 
Join Date: Jun 2010
Location: Columbia, Pa
Posts: 260
Thanks: 2
Thanked 1 Time in 1 Post
Rep Power: 1700
mondo has a reputation beyond reputemondo has a reputation beyond repute
Re: Weird Audio Problem...

I have the same problem. And if i hit the dash above the radio it fixes it....lol. People seeing this probably thinks WTF!...... I have a chyaa plugged in for an rca out to a sub amp, Im thinking something is loose. Just have been too lazy to check it...
__________________

__________________
New Build...Stage6, PWR, SHR, FTI.. 18# boost-10.01 @ 141....10# boost-10.76 @ 126
Old build......06 SRT8 11.59@115 1.62/60ft
PWR H/C/I, 100mm TB, Kooks, Borla S, LMI Cai(street), Stage 6 Motorsports Ram-Air Cai(Track)
Reply With Quote
  #3  
Old 11-11-2010, 09:45 PM
White Chocolate's Avatar
Senior Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2009
Location: Saskatoon, Saskatchewan, Canada
Posts: 8,334
Thanks: 8
Thanked 8 Times in 8 Posts
Rep Power: 0
White Chocolate is an unknown quantity at this point
Re: Weird Audio Problem...

Frankie I thought you sold your Jeep?
__________________
Reply With Quote
  #4  
Old 11-11-2010, 10:01 PM
Chaoul1's Avatar
The Original

My Jeep: 2010 6.1L WK
 
Join Date: May 2009
Location: Fairfax, Virginia
Posts: 6,910
Thanks: 2
Thanked 24 Times in 24 Posts
Rep Power: 63240
Chaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond repute
Re: Weird Audio Problem...

Well like Mondo Said, if you hit the top of the radio then it works. Maybe a loose connection? I'm just trying to help! LOL
__________________
-Paul-
2010 Jeep Grand Cherokee SRT8

PaulsProfessional Automotive Detailing

PPAD's Custom Headlights

Contact for both DetailingPPADscustomwork@yahoo.com
Reply With Quote
  #5  
Old 11-11-2010, 10:19 PM
SvenskaJeepGuy's Avatar
Let's Roll
My Jeep: 2006 4.7L WK
 
Join Date: Dec 2009
Location: Scranton PA
Posts: 13,068
Thanks: 137
Thanked 159 Times in 149 Posts
Rep Power: 1255205
SvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond repute
Garage
Re: Weird Audio Problem...

im guessing amp
__________________
Reply With Quote
  #6  
Old 11-11-2010, 11:09 PM
Frankie's Avatar

My Jeep: 2006 5.7L WK
 
Join Date: May 2009
Location: CT
Posts: 11,252
Thanks: 8
Thanked 25 Times in 19 Posts
Rep Power: 16998
Frankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond reputeFrankie has a reputation beyond repute
Send a message via AIM to Frankie Send a message via Yahoo to Frankie
Re: Weird Audio Problem...

Quote:
Originally Posted by Chaoul1 View Post
Well like Mondo Said, if you hit the top of the radio then it works. Maybe a loose connection? I'm just trying to help! LOL
I will have to try that next time and see if it works!
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
REC problem- No audio whatsoever trebliw Grand Cherokee - WK 2 09-29-2010 10:25 PM
Weird Starting Problem silversx05 Grand Cherokee - WK 7 06-06-2010 06:43 PM
is it weird? 99limited Grand Cherokee - WJ 20 01-21-2010 12:48 AM
Well this is weird NHWK05 Grand Cherokee - WK 31 07-14-2009 11:03 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community