Go Back   Jeep Garage - Jeep Forum > Modifications & Enhancements > Audio, Video, Navigation & Electronic Modifications

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-22-2010, 12:54 PM
Member
My Jeep: 1999 4.0L WJ
 
Join Date: Jul 2009
Location: Norwalk, CT
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1892
ndlancer54 is on a distinguished road
WJ quad brake light problem

Hey guys, so I finally had some time to do this to my 99 WJ. Everything came out fine except now I'm having an electrical issue. So here we go
1) If the parking lights are OFF and I hit the breaks = ALL 4 light up bright
2) If I put the parking lights ON...no breaks = ALL 4 light up low (like normal)
*3) if I put the parking light ON and BREAK = 3 (the 2 normal ones and new bottom left) turn on and the 4th (new bottom right) turns completely off.

Any ideas?
__________________

__________________
Reply With Quote
  #2  
Old 03-22-2010, 01:28 PM
Chaoul1's Avatar
The Original

My Jeep: 2010 6.1L WK
 
Join Date: May 2009
Location: Fairfax, Virginia
Posts: 6,913
Thanks: 2
Thanked 25 Times in 25 Posts
Rep Power: 63375
Chaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond repute
Re: WJ quad brake light problem

Check to make sure the wires are good. I had this problem.
__________________

__________________
-Paul-
2010 Jeep Grand Cherokee SRT8

PaulsProfessional Automotive Detailing

PPAD's Custom Headlights

Contact for both DetailingPPADscustomwork@yahoo.com
Reply With Quote
  #3  
Old 03-22-2010, 03:55 PM
Chuck's Avatar
Senior Member
My Jeep: 2004 4.0L WJ
 
Join Date: Jun 2009
Location: Queens, NY
Posts: 3,869
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 5798
Chuck has a reputation beyond reputeChuck has a reputation beyond repute
Re: WJ quad brake light problem

Quote:
Originally Posted by Chaoul1 View Post
Check to make sure the wires are good. I had this problem.
x2 sounds like a problem with connections.
__________________
2004 Jeep Grand Cherokee Special Edition 4.0
Quote:
Originally Posted by White WK Swagga View Post
I'm here, and I like black jeeps!!!
Reply With Quote
  #4  
Old 03-22-2010, 03:59 PM
Big Perm's Avatar
Member
 
Join Date: Jun 2009
Location: Long I$land
Posts: 315
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2222
Big Perm is on a distinguished road
Re: WJ quad brake light problem

x eleventy. Connections.
__________________

2004 Columbia Edition JGC.

ICE- Avital 5303 alarm/remote start, Full Interior LED, VM9313 7" touchscreen, Mmats 6.5" Component set up front, MBquart 6.5 coaxials in rear doors powered by a JBL 300.4 along with a 15" MTX Thunder9500 powered by a JBL BPX1100.1
Exterior Mods- 5% Tint all around, debadged, 22" Incubus Malice Wheels wrapped in Hankook Ventus-St's, 10k's in 3rd gen halo projector headlights, 8k's in fog lights, painted blacked out/quad tail lights, shorty antenna, Roof rack delete, 6k Reverse HIDs

Reply With Quote
  #5  
Old 03-25-2010, 11:55 AM
Member
My Jeep: 1999 4.0L WJ
 
Join Date: Jul 2009
Location: Norwalk, CT
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1892
ndlancer54 is on a distinguished road
Re: WJ quad brake light problem

Should i change the actual wire or the quick taps? Ill try both tomorrow. Thanks
__________________
Reply With Quote
  #6  
Old 03-25-2010, 12:01 PM
Chaoul1's Avatar
The Original

My Jeep: 2010 6.1L WK
 
Join Date: May 2009
Location: Fairfax, Virginia
Posts: 6,913
Thanks: 2
Thanked 25 Times in 25 Posts
Rep Power: 63375
Chaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond reputeChaoul1 has a reputation beyond repute
Re: WJ quad brake light problem

Try checking both. I can't tell you to not check any of them. It's best to check both. Make sure your wires are completely connected to each wire.
__________________
-Paul-
2010 Jeep Grand Cherokee SRT8

PaulsProfessional Automotive Detailing

PPAD's Custom Headlights

Contact for both DetailingPPADscustomwork@yahoo.com
Reply With Quote
  #7  
Old 03-25-2010, 01:04 PM
Member
 
Join Date: Jun 2009
Location: Columbus,NJ
Posts: 222
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2162
saleen032 has a reputation beyond reputesaleen032 has a reputation beyond repute
Send a message via AIM to saleen032
Re: WJ quad brake light problem

Definitely recheck the connections and the make sure the connections are to the correct wires...could be a backfeed problem too...
__________________
Reply With Quote
  #8  
Old 03-28-2010, 04:26 AM
Member
My Jeep: 1999 4.0L WJ
 
Join Date: Jul 2009
Location: Norwalk, CT
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1892
ndlancer54 is on a distinguished road
Re: WJ quad brake light problem

what do you mean by "backfeed problem"...i changed the wires and connectors and still getting same issue
__________________
Reply With Quote
  #9  
Old 03-29-2010, 01:30 AM
00wj's Avatar
Senior Member
My Jeep: 2000 4.0L WJ
 
Join Date: Jun 2009
Location: Austin, TX
Posts: 1,077
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2994
00wj is a glorious beacon of light
Re: WJ quad brake light problem

can you post a pic of the socket your using? it just sound like the wires are mixed up to me...
__________________
[SIGPIC][/SIGPIC] Hector
Reply With Quote
  #10  
Old 04-05-2010, 06:21 PM
Member
My Jeep: 1999 4.0L WJ
 
Join Date: Jul 2009
Location: Norwalk, CT
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1892
ndlancer54 is on a distinguished road
Re: WJ quad brake light problem

Hey guys, thanks for your input. I was having problems with the wires. I was spicing with the trailer hitch wires and probably didnt get a good connection. Thanks
Attached Images
File Type: jpg P1010208.JPG (67.7 KB, 9 views)
File Type: jpg P1010255.JPG (59.2 KB, 12 views)
File Type: jpg P1010256.JPG (35.7 KB, 9 views)
File Type: jpg P1010257.JPG (43.6 KB, 9 views)
File Type: jpg P1010258.JPG (41.8 KB, 8 views)
File Type: jpg P1010259.JPG (48.5 KB, 8 views)
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
3rd brake light help please!!! SoCalMoparWK Troubleshooting/Problems Discussion 17 01-15-2010 12:02 PM
WK Brake light ghost... White WK Swagga Troubleshooting/Problems Discussion 29 11-11-2009 03:46 PM
Brake warning light... the_cueball Troubleshooting/Problems 6 11-05-2009 08:43 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community